<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
 <!-- Begin BidVertiser code -->
<SCRIPT SRC="http://bdv.bidvertiser.com/BidVertiser.dbm?pid=768390&bid=1881183&fid=1881183" TYPE="text/javascript"></SCRIPT>
<!-- End BidVertiser code --> 
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="msvalidate.01" content="57FCE3CCF9AE04CBADA3FBB3531138D8" />
<meta name="alexaVerifyID" content="YNf9wbVJOB4euQzQ6DIjWa8l6a0" />
<meta name="google-site-verification" content="FuinNav3LUsN9VEGx2kIZGCLLf92xk8bHABCCQ8alyc" />
<!-- <a href="https://plus.google.com/105387043134928230707" rel="publisher">Google+</a> -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://tell.ng/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript" src="https://cdn.pushassist.com/account/assets/psa-sholaakinyele.js" async></script><!-- Performance scores of this site is tuned by WP Performance Score Booster plugin v1.7.2 - http://wordpress.org/plugins/wp-performance-score-booster -->

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Cyber Attack: Prevention Steps By NITDA - TELL</title>
<meta name="keywords" content="Cyber Attack: Prevention Steps By NITDA"/>
<link rel="canonical" href="http://tell.ng/cyber-attack-prevention-steps-nitda/" />
<link rel="publisher" href="https://plus.google.com/b/105387043134928230707/+TellNga"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cyber Attack: Prevention Steps By NITDA - TELL" />
<meta property="og:description" content="The National Information Technology Development Agency, NITDA, on Saturday issued an emergency advice to Nigerians about a rampaging ransomware virus that emerged across the globe on Friday. In a statement issued by its Director General, Ibrahim Pantami, NITDA gave Nigerians guidelines on how to protect their personal and workplace computers from being affected by ransomware. In a statement issued by its Director General, Ibrahim Pantami, NITDA gave Nigerians guidelines on how to protect their personal and workplace computers from being affected by ransomware. “Should your system be infected by ransomware, isolate the system from your network to prevent the threat from further spreading. In addition, the following actions can be..." />
<meta property="og:url" content="http://tell.ng/cyber-attack-prevention-steps-nitda/" />
<meta property="og:site_name" content="TELL" />
<meta property="article:publisher" content="https://www.facebook.com/TellMagazine/" />
<meta property="article:tag" content="Cyber Attack: Prevention Steps By NITDA" />
<meta property="article:tag" content="Ibrahim Pantami" />
<meta property="article:tag" content="National Information Technology Development Agency" />
<meta property="article:tag" content="NITDA" />
<meta property="article:section" content="Big Story" />
<meta property="article:published_time" content="2017-05-13T21:27:47+01:00" />
<meta property="fb:app_id" content="544708718998787" />
<meta property="og:image" content="http://tell.ng/wp-content/uploads/2017/05/Patani.jpg" />
<meta property="og:image:width" content="520" />
<meta property="og:image:height" content="310" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The National Information Technology Development Agency, NITDA, on Saturday issued an emergency advice to Nigerians about a rampaging ransomware virus that emerged across the globe on Friday. In a statement issued by its Director General, Ibrahim Pantami, NITDA gave Nigerians guidelines on how to protect their personal and workplace computers from being affected by ransomware. In a statement issued by its Director General, Ibrahim Pantami, NITDA gave Nigerians guidelines on how to protect their personal and workplace computers from being affected by ransomware. “Should your system be infected by ransomware, isolate the system from your network to prevent the threat from further spreading. In addition, the following actions can be..." />
<meta name="twitter:title" content="Cyber Attack: Prevention Steps By NITDA - TELL" />
<meta name="twitter:site" content="@Tellng" />
<meta name="twitter:image" content="https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/Patani.jpg?fit=520%2C310" />
<meta name="twitter:creator" content="@Tellng" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.turboscores.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TELL &raquo; Feed" href="http://tell.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="TELL &raquo; Comments Feed" href="http://tell.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TELL &raquo; Cyber Attack: Prevention Steps By NITDA Comments Feed" href="http://tell.ng/cyber-attack-prevention-steps-nitda/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tell.ng\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://tell.ng/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://tell.ng/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://tell.ng/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://tell.ng/wp-includes/css/admin-bar.min.css' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
.goog-te-banner-frame { top:32px !important }
</style>
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://tell.ng/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://tell.ng/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='ctt-css'  href='http://tell.ng/wp-content/plugins/click-to-tweet/css/ctt-module-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-style-css'  href='http://tell.ng/wp-content/plugins/dw-question-answer/templates/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dwqa-rtl-css'  href='http://tell.ng/wp-content/plugins/dw-question-answer/templates/assets/css/rtl.css' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://tell.ng/wp-content/plugins/email-subscribers/widget/es-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments_rtl-css'  href='http://tell.ng/wp-content/plugins/social-comments/assets/css/social_comments.css' type='text/css' media='all' />
<link rel='stylesheet' id='kind-css'  href='http://tell.ng/wp-content/plugins/indieweb-post-kinds/css/kind.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='indieweb-css'  href='http://tell.ng/wp-content/plugins/indieweb/css/indieweb.css' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://tell.ng/wp-content/plugins/wordpress-seo/css/adminbar-471.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/css/template.css' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/dwqa-templates/style.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='ch-ch-pop-up_template_defaults-css'  href='http://tell.ng/wp-content/plugins/pop-up/public/templates/css/defaults.css' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_template_fonts-css'  href='http://tell.ng/wp-content/plugins/pop-up/public/templates/css/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_style_linen-5-css'  href='http://tell.ng/wp-content/plugins/pop-up/public/templates/m-5/linen-5/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://tell.ng/wp-content/plugins/newsletter/subscription/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://tell.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://tell.ng/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://tell.ng/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/buddypress/bp-core/js/confirm.min.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js'></script>
<script type='text/javascript' src='//www.turboscores.com/widgets/js/widget.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/tell.ng\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"3Q\/Dw6gRZhRY5n0owHcsIQIYeIE1l+AIodbq0cPqGMvYhNfHvgNdNvywf07DBZ4ATHgJ9\/0U3m5tKyiQlMmOV+umJf8SRB9X3gNaUVneJ9rRfOZ09OySoz0Q6PnNEgAdZeRd8UesfzIXbnK2fSci4xMPTieZgPpUCs5bIhYXniwfBtGIp3D1oZEoDuX1gXztnYxjlXVx\/ACizI0ZolnKa7Isz5Su1CwggFisxm9Dl3nNENRmlrrdjFHaffxU9j4shmxk9rQQgeD2HJ31dCoIKIpG9ZnXm33FlRAZN24kuMSHsPOSqZEuSwwvfr8riIrXxp3+7wea\/WxJnkEUkEBvkvBERZRY7gpDaGweC6\/JWbZh3MCNVrKB8hA4JxIDnzXT1OIIjlTUxMb11avVAq55q\/6iWpHv8AA\/srtydka08cuvEObrYZk8N43RifqmwCoVubjluIU1j1LJSpIAI70EgjW9hldRqONJJjYBr2UoeGdOj6ZAlzlr0wrlMfYyecy\/udrHsY9nOFX59451ToCgkb4i4G6b1\/RjH1nPaOfgityXppOdYGg7s2DO2aFiwd8Kk1mtCPyB0YBhUK3HhuVwh4fMVyi3aK\/p7A7x1340qXV3QXCF8CYRMUarte+4\/bkozUFfpzVkWMczNhL+hKBj34Q2GcKBf1RHVibRQgjU0cfsJ7V7guRn40Kd+fHAEIhMBgAyxkWm0\/BBnIXhySsHEIvi8+R6+exg9vcegG+OSan+bTPnnTTRgr74\/kCzlvTzQVuo4ecTFnCa6BDX2eGF9vnx+RNtYlEeSZ9+BwckCXeiIb9DDcxVDVB3KHxB5ZbpZaceOHeliOUCWCap8zc4dbuwXHCbdJWdA2qrkBOx8cg=","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"12b21bd179","ajaxUrl":"http:\/\/tell.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/tell.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/js/custom.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/tell.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/js/single-socials.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/js/jquery.mouse.move.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/js/jquery.swipe.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/pop-up/public/assets/js/jquery-cookie/jquery.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chch_pu_ajax_object = {"ajaxUrl":"http:\/\/tell.ng\/wp-admin\/admin-ajax.php","chch_pop_up_url":"http:\/\/tell.ng\/wp-content\/plugins\/pop-up\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/pop-up/public/assets/js/public.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tell.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tell.ng/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p4mCZq-3cQ' />
<link rel="alternate" type="application/json+oembed" href="http://tell.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftell.ng%2Fcyber-attack-prevention-steps-nitda%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tell.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftell.ng%2Fcyber-attack-prevention-steps-nitda%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://tell.ng/wp-admin/admin-ajax.php';</script>


<script src="https://pushbeat.net/js/pushbeat-sdk.js" async></script>
<script>
window._pbData = {
	applicationId: "3720cb5f9d2f4d1fb1b5a20c7f3fa05bc68b9c3a"
};
</script> 
<meta property="fb:app_id" content="1790095717973329"/>		 <script type="text/javascript">//<![CDATA[
			window.AutoEngageSettings = {
			  id : '3551579'
			};
			(function(d, s, id){
			var js,
				fjs = d.getElementsByTagName(s)[0],
				p = (('https:' == d.location.protocol) ? 'https://' : 'http://'),
				r = Math.floor(new Date().getTime() / 1000000);
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id; js.async=1;
			js.src = p + 'www.opinionstage.com' + '/assets/autoengage.js?' + r;
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'os-jssdk'));
			
		//]]></script>
		
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:title" content="Cyber Attack: Prevention Steps By NITDA" /><meta property="og:url" content="http://tell.ng/cyber-attack-prevention-steps-nitda/" /><meta property="og:image" content="https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/Patani.jpg?resize=110%2C110" /><meta property="og:description" content="The National Information Technology Development Agency, NITDA, on Saturday issued an emergency advice to Nigerians about a rampaging ransomware virus that emerged across the globe on Friday. In a statement issued by its Director General, Ibrahim Pantami, NITDA gave Nigerians guidelines on how to protect their personal and workplace computers from being affected by ransomware. In a statement issued by its Director General, Ibrahim Pantami, NITDA gave Nigerians guidelines on how to protect their personal and workplace computers from being affected by ransomware. “Should your system be infected by ransomware, isolate the system from your network to prevent the threat from further spreading. In addition, the following actions can be&lt;a href=&quot;http://tell.ng/cyber-attack-prevention-steps-nitda/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;"/><style>
  .desktop .top-news  {
         background: #ee3224;
}
.desktop .top-news > a {
         color: #...;
}
.navbar .navbar-inner {
 border-top-color: #ee3224;
}
.nav-main .navbar-nav > li {
    font-size: 11px;
}
.related-post {
	display: none;
}
</style>

    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="http://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/img/favicon.ico"><link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lora:400,700|Open+Sans:400,300,700|Oswald:700,300|Roboto:400,700,300|Signika:400,700,300' rel='stylesheet' type='text/css'><meta name="ca_title" content="Cyber Attack: Prevention Steps By NITDA" /><meta name="ca_image" content="https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/Patani.jpg?resize=110%2C110" /><link rel="amphtml" href="http://tell.ng/cyber-attack-prevention-steps-nitda/amp/" /><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-82480876-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');

  window.google_analytics_uacct = "UA-82480876-1";
</script>

<!-- END GADWP Universal Tracking -->


<!-- Asychronous Google Analytics Code -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-46755531-4']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Google Analytics Code -->
</head>
<body class="single single-post postid-12328 single-format-standard admin-bar no-customize-support desktop  not-login group-blog no-js" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://tell.ng/" title="TELL" rel="home">
		                		TELL		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="sam_pro_place_widget-2" class="widget sam_pro_place_widget"><div id='c3562_0_4' class='sam-pro-container sam-pro-place'><a id='img-0-3562' class='sam-pro-ad' href='https://play.google.com/store/apps/details?id=com.paperlit.android.tellmagazine' target='_blank'><img src='http://tell.ng/wp-content/uploads/sam-pro-images/output_ADL54j.gif' alt='TELL App'></a></div></aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">30</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">May 14, 2017</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/cyber-attack-prevention-steps-nitda/" title="Cyber Attack: Prevention Steps By NITDA"><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/Patani.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Ibrahim Pantami Photo" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/Patani.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/Patani.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/cyber-attack-prevention-steps-nitda/" title="Cyber Attack: Prevention Steps By NITDA"> Cyber Attack: Prevention Steps By NITDA </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/know-ransomware-attack/" title="What To Know About Ransomware Attack"><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/Ransomware.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Ransomware Photo" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/Ransomware.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/Ransomware.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/know-ransomware-attack/" title="What To Know About Ransomware Attack"> What To Know About Ransomware Attack </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/world-health-organisation-declares-ebola-epidemic-democratic-republic-congo/" title="World Health Organisation Declares Ebola Epidemic In The Democratic Republic Of Congo"><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2015/02/ebola.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Ebola Photo" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2015/02/ebola.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2015/02/ebola.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/world-health-organisation-declares-ebola-epidemic-democratic-republic-congo/" title="World Health Organisation Declares Ebola Epidemic In The Democratic Republic Of Congo"> World Health Organisation Declares Ebola Epidemic In The Democratic Republic Of Congo </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/edo-governorship-trial-apc-pdp-contest-verdict/" title="Edo Governorship Trial: APC, PDP Contest Verdict"><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2017/05/Edo.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="APC PDP Photo" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2017/05/Edo.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2017/05/Edo.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/edo-governorship-trial-apc-pdp-contest-verdict/" title="Edo Governorship Trial: APC, PDP Contest Verdict"> Edo Governorship Trial: APC, PDP Contest Verdict </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/chelsea-players-collect-5m-title-bonus/" title="Chelsea Players To Collect £5m Title Bonus"><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/Chelsea.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Chelsea Fc Photo" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/Chelsea.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/Chelsea.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/chelsea-players-collect-5m-title-bonus/" title="Chelsea Players To Collect £5m Title Bonus"> Chelsea Players To Collect £5m Title Bonus </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/british-wife-wins-453m-court-divorce-case/" title="British Wife Wins £453m In Court Divorce Case"><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2017/05/feed.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Divorce" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2017/05/feed.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2017/05/feed.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/british-wife-wins-453m-court-divorce-case/" title="British Wife Wins £453m In Court Divorce Case"> British Wife Wins £453m In Court Divorce Case </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/ogun-state-hosts-southern-governors-wives-forum/" title="Ogun State Hosts Southern Governors&#8217; Wives Forum"><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/Ogun.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Governors&#039; Wives Forum Photo" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/Ogun.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/Ogun.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/ogun-state-hosts-southern-governors-wives-forum/" title="Ogun State Hosts Southern Governors&#8217; Wives Forum"> Ogun State Hosts Southern Governors&#8217; Wives Forum </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/national-assembly-publishes-budget/" title="National Assembly Publishes Its Budget"><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2016/09/nigerian-senate-Mace.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="National Assembly Mace" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2016/09/nigerian-senate-Mace.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2016/09/nigerian-senate-Mace.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/national-assembly-publishes-budget/" title="National Assembly Publishes Its Budget"> National Assembly Publishes Its Budget </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/budget-house-reps-passes-2017-budget/" title="Budget: House Of Reps Passes 2017 Budget"><img width="40" height="29" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/12/Joint-sitting-of-the-National-Assembly-in-Abuja-e1494509207359.jpg?fit=40%2C29" class="attachment-40x40 size-40x40 wp-post-image" alt="Budget 2017" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/budget-house-reps-passes-2017-budget/" title="Budget: House Of Reps Passes 2017 Budget"> Budget: House Of Reps Passes 2017 Budget </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/9-slots-africa-2026-world-cup/" title="9 Slots For Africa At 2026 World Cup"><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2017/04/world-cup.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="world cup" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2017/04/world-cup.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2017/04/world-cup.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/9-slots-africa-2026-world-cup/" title="9 Slots For Africa At 2026 World Cup"> 9 Slots For Africa At 2026 World Cup </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/nigerian-army-appoints-new-commander-boko-haram-operations/" title="Nigerian Army Appoints New Commander For Boko Haram Operations"><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2015/09/Nigerian-Army-troops-of-7-Division-Strike-Group-which-recaptured-Dikwa-.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Nigerian Soldiers Photo" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2015/09/Nigerian-Army-troops-of-7-Division-Strike-Group-which-recaptured-Dikwa-.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2015/09/Nigerian-Army-troops-of-7-Division-Strike-Group-which-recaptured-Dikwa-.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/nigerian-army-appoints-new-commander-boko-haram-operations/" title="Nigerian Army Appoints New Commander For Boko Haram Operations"> Nigerian Army Appoints New Commander For Boko Haram Operations </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/frances-hollande-officially-hand-presidential-powers-macron-sunday/" title="France’s Hollande To Officially Hand Presidential Powers To Macron On Sunday"><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/Hollande.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Emmanuel Macron Photo" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/Hollande.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/Hollande.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/frances-hollande-officially-hand-presidential-powers-macron-sunday/" title="France’s Hollande To Officially Hand Presidential Powers To Macron On Sunday"> France’s Hollande To Officially Hand Presidential Powers To Macron On Sunday </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/court-cleared-oronsaye-corruption-charges/" title="Court Clears Oronsaye Of Corruption Charges"><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/STEVE-OROSANYE.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Steve Oronsaye Photo" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/STEVE-OROSANYE.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/STEVE-OROSANYE.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/court-cleared-oronsaye-corruption-charges/" title="Court Clears Oronsaye Of Corruption Charges"> Court Clears Oronsaye Of Corruption Charges </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/senate-pass-2017-budget-may-11/" title="Senate To Pass 2017 Budget May 11"><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/saraki-1.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Dr. Bukola Saraki Photo" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/saraki-1.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/saraki-1.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/senate-pass-2017-budget-may-11/" title="Senate To Pass 2017 Budget May 11"> Senate To Pass 2017 Budget May 11 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/90-million-internet-users-recorded-march/" title="90 Million Internet Users Recorded In March"><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/ncc.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="NCC Logo" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/ncc.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/ncc.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/90-million-internet-users-recorded-march/" title="90 Million Internet Users Recorded In March"> 90 Million Internet Users Recorded In March </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/chelsea-now-third-team-win-300-premier-league-home-games/" title="Chelsea Now Third Team To Win 300 Premier League Home Games"><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/chelsea-fc.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="chelsea football Club Photo" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/chelsea-fc.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/chelsea-fc.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/chelsea-now-third-team-win-300-premier-league-home-games/" title="Chelsea Now Third Team To Win 300 Premier League Home Games"> Chelsea Now Third Team To Win 300 Premier League Home Games </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/nigerian-youngsters-listed-england-world-cup-squad/" title="Nigerian Youngsters Listed In England World Cup Squad"><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2017/05/nig.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Ademola Lookman and Dominic Solanke Photo" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2017/05/nig.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2017/05/nig.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/nigerian-youngsters-listed-england-world-cup-squad/" title="Nigerian Youngsters Listed In England World Cup Squad"> Nigerian Youngsters Listed In England World Cup Squad </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/interview-im-way-top-oluyinka-omilani/" title="Interview: I’m On My Way To The Top &#8211; Oluyinka Omilani"><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2017/05/olayinka.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Oluyinka Olubusayo Omilani Photo" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2017/05/olayinka.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2017/05/olayinka.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/interview-im-way-top-oluyinka-omilani/" title="Interview: I’m On My Way To The Top &#8211; Oluyinka Omilani"> Interview: I’m On My Way To The Top &#8211; Oluyinka Omilani </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/presidency-releases-names-freed-chibok-girls-full-list/" title="The Presidency Releases Names Of Freed Chibok Girls (Full List)"><img width="40" height="31" src="https://i2.wp.com/tell.ng/wp-content/uploads/2017/05/chibok.jpg?fit=40%2C31" class="attachment-40x40 size-40x40 wp-post-image" alt="Released Chibok Girls Photo" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/presidency-releases-names-freed-chibok-girls-full-list/" title="The Presidency Releases Names Of Freed Chibok Girls (Full List)"> The Presidency Releases Names Of Freed Chibok Girls (Full List) </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/emmanuel-macron-new-president-france/" title="Emmanuel Macron Is The New President Of France"><img width="40" height="31" src="https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/emma.jpg?fit=40%2C31" class="attachment-40x40 size-40x40 wp-post-image" alt="Emmanuel Macron Photo" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/emmanuel-macron-new-president-france/" title="Emmanuel Macron Is The New President Of France"> Emmanuel Macron Is The New President Of France </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/a-celebration-of-excellence/" title="A Celebration Of Excellence"><img width="40" height="31" src="https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/A-TELL-delegation-led-by-Nosa-Igiebor-president-and-CEO-of-TELL-Communications-Limited-visited-NCC-headquarters-in-Abuja-on-April-27-to-present-the-letter-of-award-to-Danbatta.jpg?fit=40%2C31" class="attachment-40x40 size-40x40 wp-post-image" alt="TELL Awards Photo" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/a-celebration-of-excellence/" title="A Celebration Of Excellence"> A Celebration Of Excellence </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/aso-rock-buhari-charge/" title="Aso Rock: Is Buhari In Charge?"><img width="40" height="31" src="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/Tell-cover-20.jpg?fit=40%2C31" class="attachment-40x40 size-40x40 wp-post-image" alt="TELL Cover Page Photo" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/aso-rock-buhari-charge/" title="Aso Rock: Is Buhari In Charge?"> Aso Rock: Is Buhari In Charge? </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/ncac-boi-sign-mou-create-200000-jobs/" title="NCAC, BoI Sign MoU To Create 200,000 Jobs"><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/Resewe-and-Lai-Mohammed.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Resewe and Lai Mohammed Photo" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/Resewe-and-Lai-Mohammed.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/Resewe-and-Lai-Mohammed.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/ncac-boi-sign-mou-create-200000-jobs/" title="NCAC, BoI Sign MoU To Create 200,000 Jobs"> NCAC, BoI Sign MoU To Create 200,000 Jobs </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/france-bans-extremely-thin-models/" title="France Bans Extremely Thin Models"><img width="40" height="31" src="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/models.png?fit=40%2C31" class="attachment-40x40 size-40x40 wp-post-image" alt="Thin Models Photo" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/france-bans-extremely-thin-models/" title="France Bans Extremely Thin Models"> France Bans Extremely Thin Models </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/mid-term-appraisal-new-deal/" title="Mid-Term Appraisal Of New Deal"><img width="40" height="31" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/02/Port-Harcout-Refinery.jpg?fit=40%2C31" class="attachment-40x40 size-40x40 wp-post-image" alt="Refinery" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/mid-term-appraisal-new-deal/" title="Mid-Term Appraisal Of New Deal"> Mid-Term Appraisal Of New Deal </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/nigerian-economy-2017-outlook-part-ii/" title="Nigerian Economy And Its 2017 Outlook (PART II)"><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2017/04/Tell-Cover18-May-1.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Tell Cover" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2017/04/Tell-Cover18-May-1.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2017/04/Tell-Cover18-May-1.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/nigerian-economy-2017-outlook-part-ii/" title="Nigerian Economy And Its 2017 Outlook (PART II)"> Nigerian Economy And Its 2017 Outlook (PART II) </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/general-akinrinades-book-launched/" title="General Akinrinade’s Book Launched"><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/L-R-Chief-Ade-Ojo-Bisi-Akande-Rotimi-Jonathan-Olopade-Akeredolu-Alani-Akinriade-Gbadebo-and-Rauf-Aregbesola_0956.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Book Launched" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/L-R-Chief-Ade-Ojo-Bisi-Akande-Rotimi-Jonathan-Olopade-Akeredolu-Alani-Akinriade-Gbadebo-and-Rauf-Aregbesola_0956.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/L-R-Chief-Ade-Ojo-Bisi-Akande-Rotimi-Jonathan-Olopade-Akeredolu-Alani-Akinriade-Gbadebo-and-Rauf-Aregbesola_0956.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/general-akinrinades-book-launched/" title="General Akinrinade’s Book Launched"> General Akinrinade’s Book Launched </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/senate-moves-harmonise-child-adoption-laws/" title="Senate Moves To Harmonise Child Adoption Laws "><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2015/06/senate.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Senate Moves To Harmonise Child Adoption Laws " srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2015/06/senate.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2015/06/senate.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/senate-moves-harmonise-child-adoption-laws/" title="Senate Moves To Harmonise Child Adoption Laws "> Senate Moves To Harmonise Child Adoption Laws  </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/power-ogun-state-hosts-200m-transmission-project/" title="Power: Ogun State To Hosts $200m Transmission Project"><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/ogun.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="power, ogun" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/ogun.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/ogun.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/power-ogun-state-hosts-200m-transmission-project/" title="Power: Ogun State To Hosts $200m Transmission Project"> Power: Ogun State To Hosts $200m Transmission Project </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://tell.ng/remarks-abubakar-bukola-saraki-world-press-freedom-day-2017/" title="Remarks By Abubakar Bukola Saraki: World Press Freedom Day 2017"><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/saraki-1.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Dr. Bukola Saraki Photo" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/saraki-1.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/saraki-1.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="http://tell.ng/remarks-abubakar-bukola-saraki-world-press-freedom-day-2017/" title="Remarks By Abubakar Bukola Saraki: World Press Freedom Day 2017"> Remarks By Abubakar Bukola Saraki: World Press Freedom Day 2017 </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://tell.ng/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																										<li class="login"><a href="http://tell.ng/wp-login.php?redirect_to=http%3A%2F%2Ftell.ng%2Fcyber-attack-prevention-steps-nitda%2F" title="Login"><i class="icon-user"></i></a>
													</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://tell.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primarymenu" class="nav"><li id="menu-item-2226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2226 0"><a href="http://tell.ng/">Home</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-29 color-none 0"><a href="http://tell.ng/category/news/">News</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32 active color-none 1"><a href="http://tell.ng/category/news/world/">World</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30 color-none 1"><a href="http://tell.ng/category/news/africa/">Africa</a></li>
	<li id="menu-item-1430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1430 color-none 1"><a href="http://tell.ng/category/news/the-nation/">The Nation</a></li>
	<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341 color-none 1"><a href="http://tell.ng/category/news/national-assembly/">National Assembly</a></li>
	<li id="menu-item-1431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1431 color-none 1"><a href="http://tell.ng/category/news/politics/">Politics</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-32'><ul id='mn-latest-32'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/iran-reaches-deal-with-world-powers/' title='Iran Reaches Deal With World Powers'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2015/07/iran_world_leaders_ml.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="world leaders" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2015/07/iran_world_leaders_ml.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2015/07/iran_world_leaders_ml.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/iran-reaches-deal-with-world-powers/' title='Iran Reaches Deal With World Powers'> Iran Reaches Deal With World Powers</a><span> - July 14, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/greece-to-hold-a-bailout-referendum/' title='Greece to Hold A Bailout Referendum'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2015/07/Greece_referendum.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Greece referendum" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2015/07/Greece_referendum.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2015/07/Greece_referendum.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/greece-to-hold-a-bailout-referendum/' title='Greece to Hold A Bailout Referendum'> Greece to Hold A Bailout Referendum</a><span> - July 3, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/gay-marriage-texas-governor-signed-act-to-protect-churches-from-gay-marriage-ruling/' title='Gay Marriage: Texas Governor Signed Act to Protect Churches from Gay Marriage Ruling'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2015/07/texas-pastor-protection.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Gay MARRIAGE" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2015/07/texas-pastor-protection.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2015/07/texas-pastor-protection.jpg?resize=230%2C130 230w, https://i2.wp.com/tell.ng/wp-content/uploads/2015/07/texas-pastor-protection.jpg?resize=300%2C179 300w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/gay-marriage-texas-governor-signed-act-to-protect-churches-from-gay-marriage-ruling/' title='Gay Marriage: Texas Governor Signed Act to Protect Churches from Gay Marriage Ruling'> Gay Marriage: Texas Governor Signed Act to Protect Churches from Gay Marriage Ruling</a><span> - July 3, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/cuba-eliminates-mother-to-child-transmission-of-hiv-and-syphilis/' title='Cuba Eliminates Mother-to-child transmission of HIV and Syphilis'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2015/07/safe_image.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="safe_image" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2015/07/safe_image.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2015/07/safe_image.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/cuba-eliminates-mother-to-child-transmission-of-hiv-and-syphilis/' title='Cuba Eliminates Mother-to-child transmission of HIV and Syphilis'> Cuba Eliminates Mother-to-child transmission of HIV and Syphilis</a><span> - July 2, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://tell.ng/cadam-marks-2015-world-drugs-day/' title='CADAM Marks 2015 World Drugs Day'></a></div><div class='subcat-title'><a href='http://tell.ng/cadam-marks-2015-world-drugs-day/' title='CADAM Marks 2015 World Drugs Day'> CADAM Marks 2015 World Drugs Day</a><span> - June 26, 2015</span></div></li></ul><a href='http://tell.ng/category/news/world/' title=''>View all</a></div><div class='' id='mn-latest-30'><ul id='mn-latest-30'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/gambian-president-gets-new-title/' title='Gambian President Gets New Title'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2015/06/babili-mansa.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Yahya Jammeh" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2015/06/babili-mansa.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2015/06/babili-mansa.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/gambian-president-gets-new-title/' title='Gambian President Gets New Title'> Gambian President Gets New Title</a><span> - June 19, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/burundi-coup-rival-soldiers-battle-for-supremacy/' title='Burundi Coup: Rival Soldiers Battle For Supremacy'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2015/05/burundi2.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Burundi Coup: Rival Soldiers Battle For Supremacy" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2015/05/burundi2.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2015/05/burundi2.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/burundi-coup-rival-soldiers-battle-for-supremacy/' title='Burundi Coup: Rival Soldiers Battle For Supremacy'> Burundi Coup: Rival Soldiers Battle For Supremacy</a><span> - May 14, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://tell.ng/south-africa-zulu-king-pleads-for-calm/' title='South Africa: Zulu King Pleads For Calm'></a></div><div class='subcat-title'><a href='http://tell.ng/south-africa-zulu-king-pleads-for-calm/' title='South Africa: Zulu King Pleads For Calm'> South Africa: Zulu King Pleads For Calm</a><span> - April 20, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/kenyan-rapists-bag-15-year-jail-term/' title='Kenyan Rapists Bag 15-Year Jail Term'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2015/04/kenya.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Kenyan Rapists Bag 15-Year Jail Term" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2015/04/kenya.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2015/04/kenya.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/kenyan-rapists-bag-15-year-jail-term/' title='Kenyan Rapists Bag 15-Year Jail Term'> Kenyan Rapists Bag 15-Year Jail Term</a><span> - April 14, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/ebola-schools-reopen-in-sierra-leone-as-threat-declines/' title='Ebola: Schools Reopen In Sierra Leone As Threat Declines'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2015/04/sierra.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Ebola: Schools Reopen In Sierra Leone As Threat Declines" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2015/04/sierra.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2015/04/sierra.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/ebola-schools-reopen-in-sierra-leone-as-threat-declines/' title='Ebola: Schools Reopen In Sierra Leone As Threat Declines'> Ebola: Schools Reopen In Sierra Leone As Threat Declines</a><span> - April 14, 2015</span></div></li></ul><a href='http://tell.ng/category/news/africa/' title=''>View all</a></div><div class='' id='mn-latest-1430'><ul id='mn-latest-1430'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/senate-opposes-sale-national-assets/' title='Senate Opposes Sale Of National Assets'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2016/09/nigerian-senate-Mace.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="National Assembly Mace" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2016/09/nigerian-senate-Mace.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2016/09/nigerian-senate-Mace.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/senate-opposes-sale-national-assets/' title='Senate Opposes Sale Of National Assets'> Senate Opposes Sale Of National Assets</a><span> - September 27, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/alleged-boko-haram-fuel-supplier-arrested/' title='Alleged Boko Haram Fuel Supplier Arrested'><img width="40" height="27" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/09/BokoHaram.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="BokoHaram" /></a></div><div class='subcat-title'><a href='http://tell.ng/alleged-boko-haram-fuel-supplier-arrested/' title='Alleged Boko Haram Fuel Supplier Arrested'> Alleged Boko Haram Fuel Supplier Arrested</a><span> - July 20, 2016</span></div></li><li ><div class='subcat-thumbnail'><a href='http://tell.ng/war-on-terror-on-course/' title='War on terror on Course'></a></div><div class='subcat-title'><a href='http://tell.ng/war-on-terror-on-course/' title='War on terror on Course'> War on terror on Course</a><span> - February 18, 2016</span></div></li><li ><div class='subcat-thumbnail'><a href='http://tell.ng/governors-and-financial-partners-agree-to-improve-immunisation-programme-in-nigeria/' title='Governors and Financial Partners Agree to Improve Immunisation Programme in Nigeria'></a></div><div class='subcat-title'><a href='http://tell.ng/governors-and-financial-partners-agree-to-improve-immunisation-programme-in-nigeria/' title='Governors and Financial Partners Agree to Improve Immunisation Programme in Nigeria'> Governors and Financial Partners Agree to Improve Immunisation Programme in Nigeria</a><span> - January 20, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/nmma-2015/' title='NMMA 2015'><img width="40" height="40" src="https://i2.wp.com/tell.ng/wp-content/uploads/2015/12/NMMA_mainsidebar.jpg?fit=40%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="NMMA2015_mainsidebar_advert" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2015/12/NMMA_mainsidebar.jpg?w=230 230w, https://i2.wp.com/tell.ng/wp-content/uploads/2015/12/NMMA_mainsidebar.jpg?resize=110%2C110 110w, https://i2.wp.com/tell.ng/wp-content/uploads/2015/12/NMMA_mainsidebar.jpg?resize=90%2C90 90w, https://i2.wp.com/tell.ng/wp-content/uploads/2015/12/NMMA_mainsidebar.jpg?resize=120%2C120 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/nmma-2015/' title='NMMA 2015'> NMMA 2015</a><span> - December 17, 2015</span></div></li></ul><a href='http://tell.ng/category/news/the-nation/' title=''>View all</a></div><div class='' id='mn-latest-3341'><ul id='mn-latest-3341'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/gbajabiamila-emerges-reps-majority-leader/' title='Gbajabiamila Emerges Reps’ Majority Leader'><img width="40" height="23" src="https://i1.wp.com/tell.ng/wp-content/uploads/2015/07/gbajabiamila.jpg?fit=40%2C23" class="attachment-40x40 size-40x40 wp-post-image" alt="gbajabiamila" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2015/07/gbajabiamila.jpg?w=296 296w, https://i1.wp.com/tell.ng/wp-content/uploads/2015/07/gbajabiamila.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/gbajabiamila-emerges-reps-majority-leader/' title='Gbajabiamila Emerges Reps’ Majority Leader'> Gbajabiamila Emerges Reps’ Majority Leader</a><span> - July 28, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/senate-passes-criminal-justice-bill/' title='Senate Passes Criminal Justice Bill'><img width="40" height="31" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/02/Nigerian-Senate-in-session-e1426687923668.jpg?fit=40%2C31" class="attachment-40x40 size-40x40 wp-post-image" alt="The Senate on Tuesday, passed the Criminal Justice Bill that would  ensure speedy dispensation of justice in the country" /></a></div><div class='subcat-title'><a href='http://tell.ng/senate-passes-criminal-justice-bill/' title='Senate Passes Criminal Justice Bill'> Senate Passes Criminal Justice Bill</a><span> - March 18, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/ezekwezili-condemns-confirmation-of-obanikoro/' title='Ezekwezili Condemns Confirmation of Obanikoro'><img width="40" height="27" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/07/Oby-Ezekwesili-2-e1426096342637.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="Ezekwezili Condemns Confirmation of Obanikoro" /></a></div><div class='subcat-title'><a href='http://tell.ng/ezekwezili-condemns-confirmation-of-obanikoro/' title='Ezekwezili Condemns Confirmation of Obanikoro'> Ezekwezili Condemns Confirmation of Obanikoro</a><span> - March 11, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/senate-confirms-obanikoro/' title='Senate Confirms Obanikoro'><img width="40" height="23" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/08/Musiliu-Obanikoro.jpg?fit=40%2C23" class="attachment-40x40 size-40x40 wp-post-image" alt="Senate Confirms Obanikoro" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2014/08/Musiliu-Obanikoro.jpg?w=320 320w, https://i1.wp.com/tell.ng/wp-content/uploads/2014/08/Musiliu-Obanikoro.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/senate-confirms-obanikoro/' title='Senate Confirms Obanikoro'> Senate Confirms Obanikoro</a><span> - March 11, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/bomb-scare-national-assembly/' title='Bomb Scare at the National Assembly'><img width="40" height="25" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/04/senate_2_6-300x184.jpg?fit=40%2C25" class="attachment-40x40 size-40x40 wp-post-image" alt="Senate Approves Extra $200m Loan Request For Jonathan" /></a></div><div class='subcat-title'><a href='http://tell.ng/bomb-scare-national-assembly/' title='Bomb Scare at the National Assembly'> Bomb Scare at the National Assembly</a><span> - April 15, 2014</span></div></li></ul><a href='http://tell.ng/category/news/national-assembly/' title=''>View all</a></div><div class='' id='mn-latest-1431'><ul id='mn-latest-1431'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/edo-tribunal-refused-pdp-request/' title='Edo: Tribunal Refused PDP Request'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2016/09/edo-2016.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="edo election" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2016/09/edo-2016.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2016/09/edo-2016.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/edo-tribunal-refused-pdp-request/' title='Edo: Tribunal Refused PDP Request'> Edo: Tribunal Refused PDP Request</a><span> - February 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/edo-tribunal-rules-delay/' title='Edo Tribunal Rules Against Delay'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2016/09/edo-2016.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="edo election" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2016/09/edo-2016.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2016/09/edo-2016.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/edo-tribunal-rules-delay/' title='Edo Tribunal Rules Against Delay'> Edo Tribunal Rules Against Delay</a><span> - February 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/cbn-sec-ptdf-nafdac-others-return-n450bn/' title='CBN, SEC, PTDF, NAFDAC, Others To Return N450bn'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2016/06/kemi.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Kemi Adeosun" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2016/06/kemi.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2016/06/kemi.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/cbn-sec-ptdf-nafdac-others-return-n450bn/' title='CBN, SEC, PTDF, NAFDAC, Others To Return N450bn'> CBN, SEC, PTDF, NAFDAC, Others To Return N450bn</a><span> - November 16, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/buhari-erred-judges-arrest/' title='Buhari Erred On Judges’ Arrest'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2016/09/Arthur_nwankwo1.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Arthur Nwankwo" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2016/09/Arthur_nwankwo1.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2016/09/Arthur_nwankwo1.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/buhari-erred-judges-arrest/' title='Buhari Erred On Judges’ Arrest'> Buhari Erred On Judges’ Arrest</a><span> - October 15, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/can-sheriff-save-pdp/' title='Can Sheriff Save PDP?'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2016/02/TELL-Cover-9a.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Tell Cover Page" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2016/02/TELL-Cover-9a.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2016/02/TELL-Cover-9a.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/can-sheriff-save-pdp/' title='Can Sheriff Save PDP?'> Can Sheriff Save PDP?</a><span> - February 22, 2016</span></div></li></ul><a href='http://tell.ng/category/news/politics/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-1281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-1281 color-none 0"><a href="http://tell.ng/category/business/">Business</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-1282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1282 active color-none 1"><a href="http://tell.ng/category/business/economy/">Economy</a></li>
	<li id="menu-item-1283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1283 color-none 1"><a href="http://tell.ng/category/business/industry/">Industry</a></li>
	<li id="menu-item-1284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1284 color-none 1"><a href="http://tell.ng/category/business/international/">International</a></li>
	<li id="menu-item-1285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1285 color-none 1"><a href="http://tell.ng/category/business/sme/">SME</a></li>
	<li id="menu-item-1418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418 color-none 1"><a href="http://tell.ng/category/business/banking-insurance/">Banking &#038; Insurance</a></li>
	<li id="menu-item-1419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419 color-none 1"><a href="http://tell.ng/category/business/products/">Products</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-1282'><ul id='mn-latest-1282'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/fg-unfolds-plans-29-960bn-foreign-loan/' title='FG Unfolds Plans For $29.960bn Foreign Loan'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2016/10/President-Muhammadu-Buhari-.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Photo of Muhammadu Buhari" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2016/10/President-Muhammadu-Buhari-.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2016/10/President-Muhammadu-Buhari-.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/fg-unfolds-plans-29-960bn-foreign-loan/' title='FG Unfolds Plans For $29.960bn Foreign Loan'> FG Unfolds Plans For $29.960bn Foreign Loan</a><span> - October 28, 2016</span></div></li><li ><div class='subcat-thumbnail'><a href='http://tell.ng/private-sector-key-poverty-eradication-elumelu/' title='Private Sector Is Key to Poverty Eradication-Elumelu'></a></div><div class='subcat-title'><a href='http://tell.ng/private-sector-key-poverty-eradication-elumelu/' title='Private Sector Is Key to Poverty Eradication-Elumelu'> Private Sector Is Key to Poverty Eradication-Elumelu</a><span> - September 3, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/fg-oduaccima-collaborate-regional-trade-fair/' title='FG, ODUACCIMA Collaborate on Regional Trade Fair'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/09/11.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="11" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2014/09/11.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2014/09/11.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/fg-oduaccima-collaborate-regional-trade-fair/' title='FG, ODUACCIMA Collaborate on Regional Trade Fair'> FG, ODUACCIMA Collaborate on Regional Trade Fair</a><span> - September 29, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/scarcity-aviation-fuel-halts-air-travels/' title='Scarcity of Aviation Fuel Halts Air Travels'><img width="40" height="30" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/07/airport1.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="airport1" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2014/07/airport1.jpg?w=533 533w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/07/airport1.jpg?resize=520%2C400 520w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/scarcity-aviation-fuel-halts-air-travels/' title='Scarcity of Aviation Fuel Halts Air Travels'> Scarcity of Aviation Fuel Halts Air Travels</a><span> - July 11, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/cbn-issues-new-operational-guidelines-banks/' title='CBN Issues New Operational Guidelines for Banks'><img width="40" height="30" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/05/cbnim.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="CBN" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2014/05/cbnim.jpg?w=529 529w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/05/cbnim.jpg?resize=520%2C400 520w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/cbn-issues-new-operational-guidelines-banks/' title='CBN Issues New Operational Guidelines for Banks'> CBN Issues New Operational Guidelines for Banks</a><span> - May 21, 2014</span></div></li></ul><a href='http://tell.ng/category/business/economy/' title=''>View all</a></div><div class='' id='mn-latest-1283'><ul id='mn-latest-1283'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/war-of-bitters/' title='War Of The Bitters'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2015/08/TELL-Cover-34-fn.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Bitters" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2015/08/TELL-Cover-34-fn.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2015/08/TELL-Cover-34-fn.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/war-of-bitters/' title='War Of The Bitters'> War Of The Bitters</a><span> - August 18, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://tell.ng/travelstart-presents-gtpay/' title='Travelstart presents GTpay'></a></div><div class='subcat-title'><a href='http://tell.ng/travelstart-presents-gtpay/' title='Travelstart presents GTpay'> Travelstart presents GTpay</a><span> - August 26, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://tell.ng/fayrouz-searches-best-style-team-loriginal-expression-show/' title='Fayrouz Searches For  Best Style Team With L’ORIGINAL Expression Show'></a></div><div class='subcat-title'><a href='http://tell.ng/fayrouz-searches-best-style-team-loriginal-expression-show/' title='Fayrouz Searches For  Best Style Team With L’ORIGINAL Expression Show'> Fayrouz Searches For  Best Style Team With L’ORIGINAL Expression Show</a><span> - April 2, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/honours-veteran-pr-man/' title='Honours for a Veteran PR Man'><img width="40" height="31" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/02/Jossy-Nkwocha-Samuel-Toby-Chairman-of-the-Chapter-at-the-award-ceremony.jpg?fit=40%2C31" class="attachment-40x40 size-40x40 wp-post-image" alt="Jossy-Nkwocha-&amp;-Samuel-Toby,-Chairman-of-the-Chapter-at-the-award-ceremony" /></a></div><div class='subcat-title'><a href='http://tell.ng/honours-veteran-pr-man/' title='Honours for a Veteran PR Man'> Honours for a Veteran PR Man</a><span> - February 12, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/faan-expands-lagos-airport-terminal/' title='FAAN Expands Lagos Airport Terminal'><img width="40" height="19" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/04/photo.jpg?fit=40%2C19" class="attachment-40x40 size-40x40 wp-post-image" alt="photo" /></a></div><div class='subcat-title'><a href='http://tell.ng/faan-expands-lagos-airport-terminal/' title='FAAN Expands Lagos Airport Terminal'> FAAN Expands Lagos Airport Terminal</a><span> - December 22, 2013</span></div></li></ul><a href='http://tell.ng/category/business/industry/' title=''>View all</a></div><div class='' id='mn-latest-1284'><ul id='mn-latest-1284'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/ukraine-fighting-continues-despite-truce/' title='Ukraine: Fighting Continues Despite Truce'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2015/03/ukraine.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Ukraine: Fighting Continues Despite Truce" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2015/03/ukraine.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2015/03/ukraine.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/ukraine-fighting-continues-despite-truce/' title='Ukraine: Fighting Continues Despite Truce'> Ukraine: Fighting Continues Despite Truce</a><span> - April 14, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/saudi-recalls-ambassador-to-sweden/' title='Saudi Recalls Ambassador To Sweden'><img width="40" height="23" src="https://i2.wp.com/tell.ng/wp-content/uploads/2015/03/Margot-Wallstroem.jpg?fit=40%2C23" class="attachment-40x40 size-40x40 wp-post-image" alt="Saudi Recalls Ambassador To Sweden" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2015/03/Margot-Wallstroem.jpg?w=400 400w, https://i2.wp.com/tell.ng/wp-content/uploads/2015/03/Margot-Wallstroem.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/saudi-recalls-ambassador-to-sweden/' title='Saudi Recalls Ambassador To Sweden'> Saudi Recalls Ambassador To Sweden</a><span> - March 11, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://tell.ng/u-s-consulate-general-marks-international-womens-day/' title='U.S. Consulate General Marks International Women’s Day'></a></div><div class='subcat-title'><a href='http://tell.ng/u-s-consulate-general-marks-international-womens-day/' title='U.S. Consulate General Marks International Women’s Day'> U.S. Consulate General Marks International Women’s Day</a><span> - March 6, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://tell.ng/taobao-chinas-bizarre-response-to-ebay-amazon/' title='TAOBAO: China’s Bizarre  Response to Ebay, Amazon'></a></div><div class='subcat-title'><a href='http://tell.ng/taobao-chinas-bizarre-response-to-ebay-amazon/' title='TAOBAO: China’s Bizarre  Response to Ebay, Amazon'> TAOBAO: China’s Bizarre  Response to Ebay, Amazon</a><span> - April 22, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/consolidating-african-democracy/' title='Consolidating African Democracy'><img width="40" height="19" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/04/obama-2.jpg?fit=40%2C19" class="attachment-40x40 size-40x40 wp-post-image" alt="obama 2" /></a></div><div class='subcat-title'><a href='http://tell.ng/consolidating-african-democracy/' title='Consolidating African Democracy'> Consolidating African Democracy</a><span> - July 1, 2013</span></div></li></ul><a href='http://tell.ng/category/business/international/' title=''>View all</a></div><div class='' id='mn-latest-1285'><ul id='mn-latest-1285'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/men-get-intimidated-when-they-see-me/' title='‘Men Get Intimidated When They See Me’- Adeola'><img width="35" height="40" src="https://i0.wp.com/tell.ng/wp-content/uploads/2016/01/adeola.jpg?fit=35%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="adeola" /></a></div><div class='subcat-title'><a href='http://tell.ng/men-get-intimidated-when-they-see-me/' title='‘Men Get Intimidated When They See Me’- Adeola'> ‘Men Get Intimidated When They See Me’- Adeola</a><span> - January 25, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/glo-partners-smedan-supporting-smes/' title='Glo Partners SMEDAN in Supporting SMEs'><img width="40" height="30" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/10/glo.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="glo" /></a></div><div class='subcat-title'><a href='http://tell.ng/glo-partners-smedan-supporting-smes/' title='Glo Partners SMEDAN in Supporting SMEs'> Glo Partners SMEDAN in Supporting SMEs</a><span> - October 6, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/lifeline-for-smes/' title='Lifeline for SMEs'><img width="40" height="32" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/01/Evelyn-Oputu-MD-OI_edited.jpg?fit=40%2C32" class="attachment-40x40 size-40x40 wp-post-image" alt="Evelyn-Oputu-MD-OI_edited" /></a></div><div class='subcat-title'><a href='http://tell.ng/lifeline-for-smes/' title='Lifeline for SMEs'> Lifeline for SMEs</a><span> - January 27, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://tell.ng/e-commerce-buyam-com-ng-makes-shopping-easy/' title='E-Commerce: Buyam.com.ng Makes Shopping Easy'></a></div><div class='subcat-title'><a href='http://tell.ng/e-commerce-buyam-com-ng-makes-shopping-easy/' title='E-Commerce: Buyam.com.ng Makes Shopping Easy'> E-Commerce: Buyam.com.ng Makes Shopping Easy</a><span> - January 26, 2014</span></div></li></ul><a href='http://tell.ng/category/business/sme/' title=''>View all</a></div><div class='' id='mn-latest-1418'><ul id='mn-latest-1418'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/cibn-hosts-world-conference-banking-institutes/' title='CIBN Hosts World Conference Of Banking Institutes'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2017/04/IMG_20170313_120259_edit-1.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="CIBN Photo" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2017/04/IMG_20170313_120259_edit-1.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2017/04/IMG_20170313_120259_edit-1.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/cibn-hosts-world-conference-banking-institutes/' title='CIBN Hosts World Conference Of Banking Institutes'> CIBN Hosts World Conference Of Banking Institutes</a><span> - April 14, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/fidelity-bank-launches-nibss-mcash-product/' title='Fidelity Bank Launches NIBSS mCash Product'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2016/11/images3.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="mCash product" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2016/11/images3.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2016/11/images3.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/fidelity-bank-launches-nibss-mcash-product/' title='Fidelity Bank Launches NIBSS mCash Product'> Fidelity Bank Launches NIBSS mCash Product</a><span> - November 7, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/fidelity-bank-gets-new-board-leadership/' title='Fidelity Bank Gets New Board Leadership'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2016/11/Ernest-Ebi.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Ernest Ebi" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2016/11/Ernest-Ebi.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2016/11/Ernest-Ebi.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/fidelity-bank-gets-new-board-leadership/' title='Fidelity Bank Gets New Board Leadership'> Fidelity Bank Gets New Board Leadership</a><span> - November 4, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/financial-inclusion-goal-ade-ayeyemi/' title='Financial Inclusion Is Our Goal &#8211; Ade Ayeyemi'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2016/11/Adeyemi-3.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Photo: Ade Ayeyemi" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2016/11/Adeyemi-3.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2016/11/Adeyemi-3.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/financial-inclusion-goal-ade-ayeyemi/' title='Financial Inclusion Is Our Goal &#8211; Ade Ayeyemi'> Financial Inclusion Is Our Goal &#8211; Ade Ayeyemi</a><span> - November 1, 2016</span></div></li><li ><div class='subcat-thumbnail'><a href='http://tell.ng/diamond-bank-declares-profit-in-half-year-report/' title='Diamond Bank Declares Profit in Half-year Report'></a></div><div class='subcat-title'><a href='http://tell.ng/diamond-bank-declares-profit-in-half-year-report/' title='Diamond Bank Declares Profit in Half-year Report'> Diamond Bank Declares Profit in Half-year Report</a><span> - July 28, 2015</span></div></li></ul><a href='http://tell.ng/category/business/banking-insurance/' title=''>View all</a></div><div class='' id='mn-latest-1419'><ul id='mn-latest-1419'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/men-get-intimidated-when-they-see-me/' title='‘Men Get Intimidated When They See Me’- Adeola'><img width="35" height="40" src="https://i0.wp.com/tell.ng/wp-content/uploads/2016/01/adeola.jpg?fit=35%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="adeola" /></a></div><div class='subcat-title'><a href='http://tell.ng/men-get-intimidated-when-they-see-me/' title='‘Men Get Intimidated When They See Me’- Adeola'> ‘Men Get Intimidated When They See Me’- Adeola</a><span> - January 25, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/grohe-germany-enters-nigerian-market-new-products/' title='Grohe Germany Enters Nigerian Market With New Products'><img width="40" height="31" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/02/Shaya1.jpg?fit=40%2C31" class="attachment-40x40 size-40x40 wp-post-image" alt="Shaya" /></a></div><div class='subcat-title'><a href='http://tell.ng/grohe-germany-enters-nigerian-market-new-products/' title='Grohe Germany Enters Nigerian Market With New Products'> Grohe Germany Enters Nigerian Market With New Products</a><span> - February 11, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/consumers-applaud-hollandia-yoghurts-promo/' title='Consumers Applaud Hollandia Yoghurt’s Promo'><img width="40" height="15" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/01/promo.jpg?fit=40%2C15" class="attachment-40x40 size-40x40 wp-post-image" alt="promo" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2014/01/promo.jpg?w=244 244w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/01/promo.jpg?resize=230%2C90 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/consumers-applaud-hollandia-yoghurts-promo/' title='Consumers Applaud Hollandia Yoghurt’s Promo'> Consumers Applaud Hollandia Yoghurt’s Promo</a><span> - January 17, 2014</span></div></li></ul><a href='http://tell.ng/category/business/products/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-1288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1288 color-none 0"><a href="http://tell.ng/category/technology/">Tech</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-1286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1286 color-none 0"><a href="http://tell.ng/category/entelltainment/">Media</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-42 color-none 0"><a href="http://tell.ng/category/special-focus/">Focus</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-7451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451 active color-none 1"><a href="http://tell.ng/category/special-focus/2014-public-administrators/">2014 Public Administrators</a></li>
	<li id="menu-item-5448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5448 color-none 1"><a href="http://tell.ng/category/special-focus/katsina-shemas-sterling-performance/">Katsina: Shema&#8217;s Sterling Performance</a></li>
	<li id="menu-item-5104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5104 color-none 1"><a href="http://tell.ng/category/special-focus/uniben/">Uniben: Oshodin&#8217;s Footprints</a></li>
	<li id="menu-item-4456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4456 color-none 1"><a href="http://tell.ng/category/special-focus/delta-state-15-years-of-democracy/">Delta State: 15 Years of Democracy</a></li>
	<li id="menu-item-3393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3393 color-none 1"><a href="http://tell.ng/category/special-focus/ministry-of-petroleum-resources/">Ministry of Petroleum Resources</a></li>
	<li id="menu-item-2907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2907 color-none 1"><a href="http://tell.ng/category/special-focus/zamfara-gov-abubakars-achievement/">Zamfara: Gov. Abubakar&#8217;s Achievement</a></li>
	<li id="menu-item-2614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2614 color-none 1"><a href="http://tell.ng/category/special-focus/ekiti-fayemis-turnaround-magic/">Ekiti: Fayemi&#8217;s Turnaround Magic</a></li>
	<li id="menu-item-2533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2533 color-none 1"><a href="http://tell.ng/category/special-focus/pres-jonathans-transformation-agenda-scorecard/">Pres. Jonathan&#8217;s Transformation Agenda Scorecard</a></li>
	<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2120 color-none 1"><a href="http://tell.ng/category/special-focus/federal-ministry-of-power/">Federal Ministry of Power</a></li>
	<li id="menu-item-2006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2006 color-none 1"><a href="http://tell.ng/category/special-focus/centenarian-monarch/">Centenarian Monarch</a></li>
	<li id="menu-item-1689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1689 color-none 1"><a href="http://tell.ng/category/special-focus/etche-local-government-area-rivers-state/">Etche Local Government Area, Rivers State</a></li>
	<li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570 color-none 1"><a href="http://tell.ng/category/special-focus/omuma/">Omuma LGA</a></li>
	<li id="menu-item-805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805 color-none 1"><a href="http://tell.ng/category/special-focus/uduaghans-education-reforms/">Uduaghan&#8217;s Education Reforms</a></li>
	<li id="menu-item-1051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1051 color-none 1"><a href="http://tell.ng/category/special-focus/industrial-training-fund/">Industrial Training Fund</a></li>
	<li id="menu-item-1052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052 color-none 1"><a href="http://tell.ng/category/special-focus/nigerian-communication-commission/">Nigerian Communication Commission</a></li>
	<li id="menu-item-1053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053 color-none 1"><a href="http://tell.ng/category/special-focus/zamfara-state-universal-basic-education-board/">Zamfara State UBE Board</a></li>
	<li id="menu-item-1421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421 color-none 1"><a href="http://tell.ng/category/special-focus/apostle-joshua-osasuyi/">Apostle Joshua Osasuyi</a></li>
	<li id="menu-item-1422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422 color-none 1"><a href="http://tell.ng/category/special-focus/olobu-of-ilobu/">Olobu of Ilobu</a></li>
	<li id="menu-item-1582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1582 color-none 1"><a href="http://tell.ng/category/special-focus/governor-brf-2500-days-in-office/">Gov. Fashola&#8217;s 2500 Days in Office</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-7451'><ul id='mn-latest-7451'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/alhaji-sani-sidi-honours-nemas-performing-dg/' title='Alhaji Sani Sidi: Honours for NEMA’s Performing DG'><img width="40" height="21" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/12/NEMA-RECEIVES-2014-NATIONAL-PRODUCTIVITY-MERIT-AWARD1.jpg?fit=40%2C21" class="attachment-40x40 size-40x40 wp-post-image" alt="NEMA-RECEIVES-2014-NATIONAL-PRODUCTIVITY-MERIT-AWARD" /></a></div><div class='subcat-title'><a href='http://tell.ng/alhaji-sani-sidi-honours-nemas-performing-dg/' title='Alhaji Sani Sidi: Honours for NEMA’s Performing DG'> Alhaji Sani Sidi: Honours for NEMA’s Performing DG</a><span> - December 23, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/leading-nccs-robust-contributions-nigerian-economy/' title='Leading NCC’s Robust Contributions to the Nigerian Economy'><img width="40" height="27" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/12/NCC-Ajuwah.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="NCC-Ajuwah" /></a></div><div class='subcat-title'><a href='http://tell.ng/leading-nccs-robust-contributions-nigerian-economy/' title='Leading NCC’s Robust Contributions to the Nigerian Economy'> Leading NCC’s Robust Contributions to the Nigerian Economy</a><span> - December 23, 2014</span></div></li></ul><a href='http://tell.ng/category/special-focus/2014-public-administrators/' title=''>View all</a></div><div class='' id='mn-latest-5448'><ul id='mn-latest-5448'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/governor-shema-want-leave-liability-katsina-people/' title='‘Governor Shema does not want to Leave Liability for Katsina People’'><img width="40" height="27" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/10/Barrister-Abdullahi-Faskari-Deputy-Governor-Katsina-State.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="Barrister-Abdullahi-Faskari,-Deputy-Governor-Katsina-State" /></a></div><div class='subcat-title'><a href='http://tell.ng/governor-shema-want-leave-liability-katsina-people/' title='‘Governor Shema does not want to Leave Liability for Katsina People’'> ‘Governor Shema does not want to Leave Liability for Katsina People’</a><span> - October 9, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/profile-consistency-integrity/' title='Profile: Consistency in Integrity'><img width="40" height="30" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/10/Ibrahim-Shema-waves.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="Ibrahim-Shema-waves" /></a></div><div class='subcat-title'><a href='http://tell.ng/profile-consistency-integrity/' title='Profile: Consistency in Integrity'> Profile: Consistency in Integrity</a><span> - October 9, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/leadership-right-popular/' title='‘Leadership Is about doing what is Right Not what is Popular’'><img width="40" height="26" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/10/Ibrahim-Shehu-Shema-2.jpg?fit=40%2C26" class="attachment-40x40 size-40x40 wp-post-image" alt="Ibrahim-Shehu-Shema-2" /></a></div><div class='subcat-title'><a href='http://tell.ng/leadership-right-popular/' title='‘Leadership Is about doing what is Right Not what is Popular’'> ‘Leadership Is about doing what is Right Not what is Popular’</a><span> - October 9, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/governor-shema-rewriting-history-katsina-state/' title='Governor Shema: Rewriting the History of Katsina State'><img width="40" height="26" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/10/Official-Commissioning-Of-the-new-Government-House-by-President-Goodluck-Jonathan.jpg?fit=40%2C26" class="attachment-40x40 size-40x40 wp-post-image" alt="Official-Commissioning-Of-the-new-Government-House-by-President-Goodluck-Jonathan" /></a></div><div class='subcat-title'><a href='http://tell.ng/governor-shema-rewriting-history-katsina-state/' title='Governor Shema: Rewriting the History of Katsina State'> Governor Shema: Rewriting the History of Katsina State</a><span> - October 9, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/even-opposition-will-proud-government/' title='‘Even the Opposition will be Proud of this Government’'><img width="40" height="30" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/10/Hon.-Yau-Gwojo-Gwojo-Speaker-Katsina-State-House-of-Assembly.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="Hon.-Yau-Gwojo-Gwojo,-Speaker-Katsina-State-House-of-Assembly" /></a></div><div class='subcat-title'><a href='http://tell.ng/even-opposition-will-proud-government/' title='‘Even the Opposition will be Proud of this Government’'> ‘Even the Opposition will be Proud of this Government’</a><span> - October 8, 2014</span></div></li></ul><a href='http://tell.ng/category/special-focus/katsina-shemas-sterling-performance/' title=''>View all</a></div><div class='' id='mn-latest-5104'><ul id='mn-latest-5104'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/promoting-culture-excellence/' title='Promoting a Culture of Excellence'><img width="40" height="31" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/10/Prof.-Oshodin-in-native.jpg?fit=40%2C31" class="attachment-40x40 size-40x40 wp-post-image" alt="Prof.-Oshodin-in-native" /></a></div><div class='subcat-title'><a href='http://tell.ng/promoting-culture-excellence/' title='Promoting a Culture of Excellence'> Promoting a Culture of Excellence</a><span> - October 2, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/restoring-pride-uniben/' title='Restoring The Pride Of UNIBEN'><img width="40" height="20" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/10/New-faculty-of-pharmacy-building.jpg?fit=40%2C20" class="attachment-40x40 size-40x40 wp-post-image" alt="New-faculty-of-pharmacy-building" /></a></div><div class='subcat-title'><a href='http://tell.ng/restoring-pride-uniben/' title='Restoring The Pride Of UNIBEN'> Restoring The Pride Of UNIBEN</a><span> - October 2, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/oshodins-infrastructure-magic/' title='Oshodin&#8217;s Infrastructure Magic'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/09/Therapeutic-building.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Therapeutic-building" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2014/09/Therapeutic-building.jpg?w=500 500w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/09/Therapeutic-building.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/oshodins-infrastructure-magic/' title='Oshodin&#8217;s Infrastructure Magic'> Oshodin&#8217;s Infrastructure Magic</a><span> - September 30, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/profile-professor-oshodin-astute-academic/' title='Profile: Professor Oshodin, An Astute Academic'><img width="40" height="29" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/09/Prof.-Oshodin1.jpg?fit=40%2C29" class="attachment-40x40 size-40x40 wp-post-image" alt="Prof.-Oshodin" /></a></div><div class='subcat-title'><a href='http://tell.ng/profile-professor-oshodin-astute-academic/' title='Profile: Professor Oshodin, An Astute Academic'> Profile: Professor Oshodin, An Astute Academic</a><span> - September 29, 2014</span></div></li></ul><a href='http://tell.ng/category/special-focus/uniben/' title=''>View all</a></div><div class='' id='mn-latest-4456'><ul id='mn-latest-4456'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/taken-micro-credit-scheme-heights-anthonia-ifeanyi-ashiedu-commissioner-poverty-alleviation/' title='‘We Have Taken Micro-Credit Scheme to Other Heights’ &#8211; Anthonia Ifeanyi Ashiedu, commissioner for poverty alleviation'><img width="40" height="27" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/07/Antonia-Ifeanyi-Ashiedu.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="Antonia Ifeanyi Ashiedu" /></a></div><div class='subcat-title'><a href='http://tell.ng/taken-micro-credit-scheme-heights-anthonia-ifeanyi-ashiedu-commissioner-poverty-alleviation/' title='‘We Have Taken Micro-Credit Scheme to Other Heights’ &#8211; Anthonia Ifeanyi Ashiedu, commissioner for poverty alleviation'> ‘We Have Taken Micro-Credit Scheme to Other Heights’ &#8211; Anthonia Ifeanyi Ashiedu, commissioner for poverty alleviation</a><span> - August 28, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/leading-way-sports/' title='Leading the Way in Sports'><img width="27" height="40" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/07/Blessing-Okagbare-of-Nigeria-during-the-14th-IAAF-World-Athletics-Championships-Moscow-2013-at-Luzhniki-Stadium-on-August-15-2013-in-Moscow-Russia.jpg?fit=27%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="Blessing Okagbare of Nigeria during the 14th IAAF World Athletics Championships, Moscow 2013 at Luzhniki Stadium on August 15, 2013 in Moscow, Russia" /></a></div><div class='subcat-title'><a href='http://tell.ng/leading-way-sports/' title='Leading the Way in Sports'> Leading the Way in Sports</a><span> - August 28, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/governor-uduaghan-big-dreamer-chike-ogeah-commissioner-information/' title='Governor Uduaghan, a Big Dreamer &#8211; Chike Ogeah, Commissioner for Information'><img width="40" height="27" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/07/Chike-G.-Ogeah-2.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="Chike G. Ogeah 2" /></a></div><div class='subcat-title'><a href='http://tell.ng/governor-uduaghan-big-dreamer-chike-ogeah-commissioner-information/' title='Governor Uduaghan, a Big Dreamer &#8211; Chike Ogeah, Commissioner for Information'> Governor Uduaghan, a Big Dreamer &#8211; Chike Ogeah, Commissioner for Information</a><span> - August 28, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/democracy-provided-platform-arts-thrive-richard-mofe-damijo-delta-state-commissioner-arts-culture-tourism/' title='‘Democracy Has Provided a Platform for Arts to Thrive’ &#8211;  Richard Mofe-Damijo, Delta State Commissioner for Arts, Culture and Tourism'><img width="40" height="27" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/07/Richard-Mofe-Damijo-2.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="Richard Mofe Damijo 2" /></a></div><div class='subcat-title'><a href='http://tell.ng/democracy-provided-platform-arts-thrive-richard-mofe-damijo-delta-state-commissioner-arts-culture-tourism/' title='‘Democracy Has Provided a Platform for Arts to Thrive’ &#8211;  Richard Mofe-Damijo, Delta State Commissioner for Arts, Culture and Tourism'> ‘Democracy Has Provided a Platform for Arts to Thrive’ &#8211;  Richard Mofe-Damijo, Delta State Commissioner for Arts, Culture and Tourism</a><span> - August 28, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/better-life-delta-women-betty-efekhoda-commissioner-women-affairs-social-development/' title='It’s Been Better Life for Delta Women &#8211; Betty Efekhoda, Commissioner for Women Affairs and Social development'><img width="40" height="25" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/07/Betty-Efekodha-21.jpg?fit=40%2C25" class="attachment-40x40 size-40x40 wp-post-image" alt="Betty-Efekodha-2" /></a></div><div class='subcat-title'><a href='http://tell.ng/better-life-delta-women-betty-efekhoda-commissioner-women-affairs-social-development/' title='It’s Been Better Life for Delta Women &#8211; Betty Efekhoda, Commissioner for Women Affairs and Social development'> It’s Been Better Life for Delta Women &#8211; Betty Efekhoda, Commissioner for Women Affairs and Social development</a><span> - August 28, 2014</span></div></li></ul><a href='http://tell.ng/category/special-focus/delta-state-15-years-of-democracy/' title=''>View all</a></div><div class='' id='mn-latest-3393'><ul id='mn-latest-3393'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/profile-diezani-alison-madueke-selfless-patriot/' title='Profile of Diezani Alison-Madueke: A Selfless Patriot'><img width="40" height="26" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/06/Diezani-Alison-Madueke.jpg?fit=40%2C26" class="attachment-40x40 size-40x40 wp-post-image" alt="Diezani-Alison-Madueke" /></a></div><div class='subcat-title'><a href='http://tell.ng/profile-diezani-alison-madueke-selfless-patriot/' title='Profile of Diezani Alison-Madueke: A Selfless Patriot'> Profile of Diezani Alison-Madueke: A Selfless Patriot</a><span> - June 18, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/ministry-petroleum-resources-live-wire-transformation-agenda/' title='Ministry Of Petroleum Resources: Live Wire Of Transformation Agenda'><img width="40" height="26" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/06/Alison-Madueke-31.jpg?fit=40%2C26" class="attachment-40x40 size-40x40 wp-post-image" alt="Alison-Madueke-3" /></a></div><div class='subcat-title'><a href='http://tell.ng/ministry-petroleum-resources-live-wire-transformation-agenda/' title='Ministry Of Petroleum Resources: Live Wire Of Transformation Agenda'> Ministry Of Petroleum Resources: Live Wire Of Transformation Agenda</a><span> - June 18, 2014</span></div></li></ul><a href='http://tell.ng/category/special-focus/ministry-of-petroleum-resources/' title=''>View all</a></div><div class='' id='mn-latest-2907'><ul id='mn-latest-2907'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/governor-abubakar-raised-bar-governance-hon-shehu-garba-gummi-sole-administrator-gummi-lg/' title='Governor Abubakar has raised the Bar in Governance  –      Hon. Shehu Garba Gummi, Sole Administrator, Gummi LG'><img width="40" height="36" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/07/ALH.-SHEHU-GARBA-SOLE-ADMISTRETOR-GUMMI.jpg?fit=40%2C36" class="attachment-40x40 size-40x40 wp-post-image" alt="ALH.-SHEHU-GARBA-SOLE-ADMISTRETOR-GUMMI" /></a></div><div class='subcat-title'><a href='http://tell.ng/governor-abubakar-raised-bar-governance-hon-shehu-garba-gummi-sole-administrator-gummi-lg/' title='Governor Abubakar has raised the Bar in Governance  –      Hon. Shehu Garba Gummi, Sole Administrator, Gummi LG'> Governor Abubakar has raised the Bar in Governance  –      Hon. Shehu Garba Gummi, Sole Administrator, Gummi LG</a><span> - July 5, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/alhaji-dr-abdulaziz-yari-abubakar-prudent-far-sighted-administrator/' title='Alhaji (Dr.) Abdul’Aziz Yari Abubakar: A Prudent and Far-sighted Administrator'><img width="40" height="33" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/06/DSC_0314.jpg?fit=40%2C33" class="attachment-40x40 size-40x40 wp-post-image" alt="DSC_0314" /></a></div><div class='subcat-title'><a href='http://tell.ng/alhaji-dr-abdulaziz-yari-abubakar-prudent-far-sighted-administrator/' title='Alhaji (Dr.) Abdul’Aziz Yari Abubakar: A Prudent and Far-sighted Administrator'> Alhaji (Dr.) Abdul’Aziz Yari Abubakar: A Prudent and Far-sighted Administrator</a><span> - June 11, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/governor-abubakar-brought-relief-people-zamfara-state-hon-tukur-ibrahim-nahuche-chairman-bungudu-local-government/' title='Governor Abubakar Has Brought Relief to the People of Zamfara State – Hon Tukur Ibrahim Nahuche, chairman, Bungudu Local Government'><img width="40" height="40" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/06/Honourable-Tukur-Ibrahim-Nahuche-Executive-Chairman-Bungudu-Local-Government.jpg?fit=40%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="Honourable Tukur Ibrahim Nahuche, Executive Chairman, Bungudu Local Government" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2014/06/Honourable-Tukur-Ibrahim-Nahuche-Executive-Chairman-Bungudu-Local-Government.jpg?w=298 298w, https://i2.wp.com/tell.ng/wp-content/uploads/2014/06/Honourable-Tukur-Ibrahim-Nahuche-Executive-Chairman-Bungudu-Local-Government.jpg?resize=110%2C110 110w, https://i2.wp.com/tell.ng/wp-content/uploads/2014/06/Honourable-Tukur-Ibrahim-Nahuche-Executive-Chairman-Bungudu-Local-Government.jpg?resize=90%2C90 90w, https://i2.wp.com/tell.ng/wp-content/uploads/2014/06/Honourable-Tukur-Ibrahim-Nahuche-Executive-Chairman-Bungudu-Local-Government.jpg?resize=120%2C120 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/governor-abubakar-brought-relief-people-zamfara-state-hon-tukur-ibrahim-nahuche-chairman-bungudu-local-government/' title='Governor Abubakar Has Brought Relief to the People of Zamfara State – Hon Tukur Ibrahim Nahuche, chairman, Bungudu Local Government'> Governor Abubakar Has Brought Relief to the People of Zamfara State – Hon Tukur Ibrahim Nahuche, chairman, Bungudu Local Government</a><span> - June 6, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/governor-abubakar-developing-zamfara-state-mega-city-honourable-mustapha-muhammad-anka-chairman-anka-local-government/' title='Governor Abubakar Is Developing Zamfara State to a Mega City  – Honourable Mustapha Muhammad Anka, Chairman, Anka Local Government'><img width="40" height="25" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/06/DSC_0157.jpg?fit=40%2C25" class="attachment-40x40 size-40x40 wp-post-image" alt="DSC_0157" /></a></div><div class='subcat-title'><a href='http://tell.ng/governor-abubakar-developing-zamfara-state-mega-city-honourable-mustapha-muhammad-anka-chairman-anka-local-government/' title='Governor Abubakar Is Developing Zamfara State to a Mega City  – Honourable Mustapha Muhammad Anka, Chairman, Anka Local Government'> Governor Abubakar Is Developing Zamfara State to a Mega City  – Honourable Mustapha Muhammad Anka, Chairman, Anka Local Government</a><span> - June 6, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/governor-abubakars-performance-vox-pop/' title='Governor Abubakar&#8217;s Performance: Vox Pop'><img width="40" height="36" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/06/Alhaji-Shaayau-Yusuf.jpg?fit=40%2C36" class="attachment-40x40 size-40x40 wp-post-image" alt="Alhaji Sha&#039;ayau Yusuf" /></a></div><div class='subcat-title'><a href='http://tell.ng/governor-abubakars-performance-vox-pop/' title='Governor Abubakar&#8217;s Performance: Vox Pop'> Governor Abubakar&#8217;s Performance: Vox Pop</a><span> - June 6, 2014</span></div></li></ul><a href='http://tell.ng/category/special-focus/zamfara-gov-abubakars-achievement/' title=''>View all</a></div><div class='' id='mn-latest-2614'><ul id='mn-latest-2614'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/want-banish-poverty-ekiti-state-governor-fayemi/' title='I Want to Banish Poverty in Ekiti State – Governor Fayemi'><img width="40" height="27" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/05/Governor-John-Kayode-Fayemi-of-Ekiti-State-1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="Governor-John-Kayode-Fayemi-of-Ekiti-State-1" /></a></div><div class='subcat-title'><a href='http://tell.ng/want-banish-poverty-ekiti-state-governor-fayemi/' title='I Want to Banish Poverty in Ekiti State – Governor Fayemi'> I Want to Banish Poverty in Ekiti State – Governor Fayemi</a><span> - May 16, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/uncommon-first-lady/' title='An Uncommon First Lady'><img width="40" height="31" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/05/Erelu-Bisi-Fayemi-Wife-of-the-Ekiti-State-Governor_14.jpg?fit=40%2C31" class="attachment-40x40 size-40x40 wp-post-image" alt="Erelu-Bisi-Fayemi,-Wife-of-the-Ekiti-State-Governor_14" /></a></div><div class='subcat-title'><a href='http://tell.ng/uncommon-first-lady/' title='An Uncommon First Lady'> An Uncommon First Lady</a><span> - May 16, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/making-poverty-history-ekiti/' title='Making Poverty History in Ekiti'><img width="40" height="27" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/05/Gov-Kayode-Fayemi-inspects-a-road-project-in-the-state.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="Gov-Kayode-Fayemi-inspects-a-road-project-in-the-state" /></a></div><div class='subcat-title'><a href='http://tell.ng/making-poverty-history-ekiti/' title='Making Poverty History in Ekiti'> Making Poverty History in Ekiti</a><span> - May 16, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/eradicating-poverty-land-honour/' title='We Are Eradicating Poverty from the Land of Honour'><img width="40" height="27" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/05/Tayo-Ekundayo-Ekiti-State-commissioner-for-information-and-civic-orientation_4457.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="Tayo-Ekundayo,-Ekiti-State-commissioner-for-information-and-civic-orientation_4457" /></a></div><div class='subcat-title'><a href='http://tell.ng/eradicating-poverty-land-honour/' title='We Are Eradicating Poverty from the Land of Honour'> We Are Eradicating Poverty from the Land of Honour</a><span> - May 16, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/engaged-many-youths/' title='We Have Engaged Many Youths'><img width="40" height="27" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/05/Oluwole-Ariyo-Commissioner-for-Employment-Labour-Human-Capital-Development-Ekiti-State.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="Oluwole-Ariyo,-Commissioner-for-Employment,-Labour-&amp;-Human-Capital-Development,-Ekiti-State" /></a></div><div class='subcat-title'><a href='http://tell.ng/engaged-many-youths/' title='We Have Engaged Many Youths'> We Have Engaged Many Youths</a><span> - May 14, 2014</span></div></li></ul><a href='http://tell.ng/category/special-focus/ekiti-fayemis-turnaround-magic/' title=''>View all</a></div><div class='' id='mn-latest-2533'><ul id='mn-latest-2533'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/profile-man-abba-patrick-francis-moro/' title='Profile Of The Man: Abba Patrick Francis Moro'><img width="40" height="27" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/05/ministry2.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="ministry2" /></a></div><div class='subcat-title'><a href='http://tell.ng/profile-man-abba-patrick-francis-moro/' title='Profile Of The Man: Abba Patrick Francis Moro'> Profile Of The Man: Abba Patrick Francis Moro</a><span> - May 8, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/president-jonathan-taken-fight-corruption-frontally-comrade-abba-moro-minister-interior/' title='‘President Jonathan Has Taken Fight Against Corruption Frontally’  –      Comrade Abba Moro, Minister Of Interior'><img width="40" height="27" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/05/Abba-Moro.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="Abba-Moro" /></a></div><div class='subcat-title'><a href='http://tell.ng/president-jonathan-taken-fight-corruption-frontally-comrade-abba-moro-minister-interior/' title='‘President Jonathan Has Taken Fight Against Corruption Frontally’  –      Comrade Abba Moro, Minister Of Interior'> ‘President Jonathan Has Taken Fight Against Corruption Frontally’  –      Comrade Abba Moro, Minister Of Interior</a><span> - May 8, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/ministry-interior-pursuing-mandate-internal-security-citizenship-integrity/' title='Ministry of Interior – Pursuing the Mandate of Internal Security and Citizenship Integrity'><img width="40" height="27" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/05/Ministry1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="Ministry1" /></a></div><div class='subcat-title'><a href='http://tell.ng/ministry-interior-pursuing-mandate-internal-security-citizenship-integrity/' title='Ministry of Interior – Pursuing the Mandate of Internal Security and Citizenship Integrity'> Ministry of Interior – Pursuing the Mandate of Internal Security and Citizenship Integrity</a><span> - May 7, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/new-initiatives-fmbn-housing-finance-development/' title='New Initiatives Of FMBN In Housing Finance And Development'><img width="40" height="22" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/05/FMBN-houses.jpg?fit=40%2C22" class="attachment-40x40 size-40x40 wp-post-image" alt="FMBN-houses" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2014/05/FMBN-houses.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/05/FMBN-houses.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/new-initiatives-fmbn-housing-finance-development/' title='New Initiatives Of FMBN In Housing Finance And Development'> New Initiatives Of FMBN In Housing Finance And Development</a><span> - May 7, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/score-card-president-jonathans-transformation-agenda/' title='Score Card of President Jonathan&#8217;s Transformation Agenda'><img width="34" height="40" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/05/Goodluck-Jonathan-1.jpg?fit=34%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="Goodluck-Jonathan-1" /></a></div><div class='subcat-title'><a href='http://tell.ng/score-card-president-jonathans-transformation-agenda/' title='Score Card of President Jonathan&#8217;s Transformation Agenda'> Score Card of President Jonathan&#8217;s Transformation Agenda</a><span> - May 7, 2014</span></div></li></ul><a href='http://tell.ng/category/special-focus/pres-jonathans-transformation-agenda-scorecard/' title=''>View all</a></div><div class='' id='mn-latest-2120'><ul id='mn-latest-2120'><li ><div class='subcat-thumbnail'><a href='http://tell.ng/2180/' title='A Profile of Professor Chinedu O. Nebo'></a></div><div class='subcat-title'><a href='http://tell.ng/2180/' title='A Profile of Professor Chinedu O. Nebo'> A Profile of Professor Chinedu O. Nebo</a><span> - April 23, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://tell.ng/electricity-nigerians/' title='More Electricity for Nigerians'></a></div><div class='subcat-title'><a href='http://tell.ng/electricity-nigerians/' title='More Electricity for Nigerians'> More Electricity for Nigerians</a><span> - April 22, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/journey-far-special-feature-federal-ministry-power-february-2013-2014/' title='The Journey so far: A Special Feature on Federal Ministry of Power (February 2013 – 2014)'><img width="40" height="40" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/04/Goodluck-Jonathan-.jpg?fit=40%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="His Excellency, President Goodluck Ebele Jonathan" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2014/04/Goodluck-Jonathan-.jpg?w=382 382w, https://i1.wp.com/tell.ng/wp-content/uploads/2014/04/Goodluck-Jonathan-.jpg?resize=110%2C110 110w, https://i1.wp.com/tell.ng/wp-content/uploads/2014/04/Goodluck-Jonathan-.jpg?resize=90%2C90 90w, https://i1.wp.com/tell.ng/wp-content/uploads/2014/04/Goodluck-Jonathan-.jpg?resize=120%2C120 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/journey-far-special-feature-federal-ministry-power-february-2013-2014/' title='The Journey so far: A Special Feature on Federal Ministry of Power (February 2013 – 2014)'> The Journey so far: A Special Feature on Federal Ministry of Power (February 2013 – 2014)</a><span> - April 22, 2014</span></div></li></ul><a href='http://tell.ng/category/special-focus/federal-ministry-of-power/' title=''>View all</a></div><div class='' id='mn-latest-2006'><ul id='mn-latest-2006'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/celebrating-centenarian-monarch/' title='Celebrating the Centenarian Monarch'><img width="38" height="40" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/04/Olubadan-of-Ibadanland-Oba-Samuel-Odulana.jpg?fit=38%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="Olubadan-of-Ibadanland,-Oba-Samuel-Odulana" /></a></div><div class='subcat-title'><a href='http://tell.ng/celebrating-centenarian-monarch/' title='Celebrating the Centenarian Monarch'> Celebrating the Centenarian Monarch</a><span> - April 15, 2014</span></div></li></ul><a href='http://tell.ng/category/special-focus/centenarian-monarch/' title=''>View all</a></div><div class='' id='mn-latest-1689'><ul id='mn-latest-1689'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/legacies-hon-barrister-reginald-ukwuoma-etche-local-government-council/' title='Legacies of Hon. Barrister Reginald Ukwuoma in Etche Local Government Council'><img width="40" height="40" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/04/Etche-chairman-pix.jpg?fit=40%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="Etche-chairman-pix" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2014/04/Etche-chairman-pix.jpg?w=413 413w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/04/Etche-chairman-pix.jpg?resize=110%2C110 110w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/04/Etche-chairman-pix.jpg?resize=90%2C90 90w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/04/Etche-chairman-pix.jpg?resize=120%2C120 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/legacies-hon-barrister-reginald-ukwuoma-etche-local-government-council/' title='Legacies of Hon. Barrister Reginald Ukwuoma in Etche Local Government Council'> Legacies of Hon. Barrister Reginald Ukwuoma in Etche Local Government Council</a><span> - April 7, 2014</span></div></li></ul><a href='http://tell.ng/category/special-focus/etche-local-government-area-rivers-state/' title=''>View all</a></div><div class='' id='mn-latest-570'><ul id='mn-latest-570'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/vox-pop-amaechi-peoples-governor/' title='Vox Pop &#8211; Amaechi is the People&#8217;s Governor'><img width="40" height="31" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/02/Friday-Ozere.jpg?fit=40%2C31" class="attachment-40x40 size-40x40 wp-post-image" alt="Friday" /></a></div><div class='subcat-title'><a href='http://tell.ng/vox-pop-amaechi-peoples-governor/' title='Vox Pop &#8211; Amaechi is the People&#8217;s Governor'> Vox Pop &#8211; Amaechi is the People&#8217;s Governor</a><span> - February 11, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/governor-amaechi-runs-best-educational-system/' title='‘Governor Amaechi Runs the Best Educational System’'><img width="40" height="31" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/02/Hon.-Chibuike-Rotimi-Amaechi-Rivers-State-Governor_0021.jpg?fit=40%2C31" class="attachment-40x40 size-40x40 wp-post-image" alt="Hon. Chibuike Rotimi Amaechi (Rivers-State Governor)" /></a></div><div class='subcat-title'><a href='http://tell.ng/governor-amaechi-runs-best-educational-system/' title='‘Governor Amaechi Runs the Best Educational System’'> ‘Governor Amaechi Runs the Best Educational System’</a><span> - February 11, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/profile-visionary-leader/' title='Profile of a Visionary Leader'><img width="40" height="31" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/02/EXECUTIVE-CHAIRMAN-OMUMA-LGAHON.-JOHN-NNAMDI-ANUCHA1.jpg?fit=40%2C31" class="attachment-40x40 size-40x40 wp-post-image" alt="EXECUTIVE CHAIRMAN OMUMA LGA(HON JOHN NNAMDI ANUCHA)" /></a></div><div class='subcat-title'><a href='http://tell.ng/profile-visionary-leader/' title='Profile of a Visionary Leader'> Profile of a Visionary Leader</a><span> - February 11, 2014</span></div></li></ul><a href='http://tell.ng/category/special-focus/omuma/' title=''>View all</a></div><div class='' id='mn-latest-805'><ul id='mn-latest-805'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/expanding-access-education/' title='Expanding Access to Education'><img width="40" height="27" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/03/Arcade-of-the-new-Polytechnic-Sapele-Delta-State.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="Arcade-of-the-new-Polytechnic,-Sapele,-Delta-State" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2014/03/Arcade-of-the-new-Polytechnic-Sapele-Delta-State.jpg?w=603 603w, https://i1.wp.com/tell.ng/wp-content/uploads/2014/03/Arcade-of-the-new-Polytechnic-Sapele-Delta-State.jpg?resize=120%2C79 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/expanding-access-education/' title='Expanding Access to Education'> Expanding Access to Education</a><span> - March 3, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/edumarshal-eradicating-street-culture/' title='‘EduMarshal Is About Eradicating Street Culture’'><img width="40" height="27" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/03/Stella-Blaize-special-Assistant-to-the-Governor-on-Edumarsal-1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="Stella-Blaize,-special-Assistant-to-the-Governor-on-Edumarsal-1" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2014/03/Stella-Blaize-special-Assistant-to-the-Governor-on-Edumarsal-1.jpg?w=603 603w, https://i2.wp.com/tell.ng/wp-content/uploads/2014/03/Stella-Blaize-special-Assistant-to-the-Governor-on-Edumarsal-1.jpg?resize=120%2C79 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/edumarshal-eradicating-street-culture/' title='‘EduMarshal Is About Eradicating Street Culture’'> ‘EduMarshal Is About Eradicating Street Culture’</a><span> - March 3, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/leveraging-childs-rights-law/' title='Leveraging On Child’s Rights Law'><img width="40" height="27" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/Uduaghan-in-a-class-at-Abigborodo-Primary-School-where-he-met-six-pupil-during-his-surprise-visit-to-the-school.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="Uduaghan-in-a-class-at-Abigborodo-Primary-School-where-he-met-six-pupil-during-his-surprise-visit-to-the-school" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/Uduaghan-in-a-class-at-Abigborodo-Primary-School-where-he-met-six-pupil-during-his-surprise-visit-to-the-school.jpg?w=603 603w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/Uduaghan-in-a-class-at-Abigborodo-Primary-School-where-he-met-six-pupil-during-his-surprise-visit-to-the-school.jpg?resize=120%2C79 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/leveraging-childs-rights-law/' title='Leveraging On Child’s Rights Law'> Leveraging On Child’s Rights Law</a><span> - March 3, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/uduaghans-education-reforms-projects/' title='Uduaghan&#8217;s Education Reforms Projects'><img width="40" height="12" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/02/DELTA-Slug1.jpg?fit=40%2C12" class="attachment-40x40 size-40x40 wp-post-image" alt="DELTA-Slug" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2014/02/DELTA-Slug1.jpg?w=664 664w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/02/DELTA-Slug1.jpg?resize=640%2C200 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/uduaghans-education-reforms-projects/' title='Uduaghan&#8217;s Education Reforms Projects'> Uduaghan&#8217;s Education Reforms Projects</a><span> - March 3, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/uduaghans-government-education-friendly/' title='‘Uduaghan’s Government Is Education-Friendly’'><img width="40" height="27" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/03/Peter-Amromanoh-1.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="Peter Amromanoh, Executive Secretary, Delta State Scholarship Board" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2014/03/Peter-Amromanoh-1.jpg?w=603 603w, https://i1.wp.com/tell.ng/wp-content/uploads/2014/03/Peter-Amromanoh-1.jpg?resize=120%2C79 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/uduaghans-government-education-friendly/' title='‘Uduaghan’s Government Is Education-Friendly’'> ‘Uduaghan’s Government Is Education-Friendly’</a><span> - March 3, 2014</span></div></li></ul><a href='http://tell.ng/category/special-focus/uduaghans-education-reforms/' title=''>View all</a></div><div class='' id='mn-latest-1051'><ul id='mn-latest-1051'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/developing-human-resources-priority-itf/' title='‘Developing Human Resources Is Our Priority At ITF’'><img width="40" height="27" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/Wapmuk-2.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="Prof. Longsmas Sambo Wapmuk" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/Wapmuk-2.jpg?w=670 670w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/Wapmuk-2.jpg?resize=120%2C80 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/developing-human-resources-priority-itf/' title='‘Developing Human Resources Is Our Priority At ITF’'> ‘Developing Human Resources Is Our Priority At ITF’</a><span> - March 4, 2014</span></div></li></ul><a href='http://tell.ng/category/special-focus/industrial-training-fund/' title=''>View all</a></div><div class='' id='mn-latest-1052'><ul id='mn-latest-1052'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/broad-band-challenge/' title='The Broad Band Challenge'><img width="40" height="36" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/NCC-BUILDING.jpg?fit=40%2C36" class="attachment-40x40 size-40x40 wp-post-image" alt="NCC Head Office, Abuja" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/NCC-BUILDING.jpg?w=1000 1000w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/NCC-BUILDING.jpg?resize=120%2C108 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/broad-band-challenge/' title='The Broad Band Challenge'> The Broad Band Challenge</a><span> - March 4, 2014</span></div></li></ul><a href='http://tell.ng/category/special-focus/nigerian-communication-commission/' title=''>View all</a></div><div class='' id='mn-latest-1053'><ul id='mn-latest-1053'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/profile-thoroughbred-administrator/' title='Profile of A Thoroughbred Administrator'><img width="40" height="40" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/MURTALA-ADAMU-MATAWALLEN-JAGNGEBE-CHAIRMAN-ZSUBEB-2.jpg?fit=40%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="Honourable Murtala Adamu, Mutawalllen Jangebe" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/MURTALA-ADAMU-MATAWALLEN-JAGNGEBE-CHAIRMAN-ZSUBEB-2.jpg?w=197 197w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/MURTALA-ADAMU-MATAWALLEN-JAGNGEBE-CHAIRMAN-ZSUBEB-2.jpg?resize=110%2C110 110w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/MURTALA-ADAMU-MATAWALLEN-JAGNGEBE-CHAIRMAN-ZSUBEB-2.jpg?resize=90%2C90 90w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/MURTALA-ADAMU-MATAWALLEN-JAGNGEBE-CHAIRMAN-ZSUBEB-2.jpg?resize=118%2C120 118w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/profile-thoroughbred-administrator/' title='Profile of A Thoroughbred Administrator'> Profile of A Thoroughbred Administrator</a><span> - March 4, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/vox-pop-2/' title='VOX POP'><img width="40" height="27" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/GOV.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="GOV" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/GOV.jpg?w=299 299w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/GOV.jpg?resize=120%2C80 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/vox-pop-2/' title='VOX POP'> VOX POP</a><span> - March 4, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/child-denied-access-quality-education-zamfara-state/' title='‘No Child Is Denied Access to Quality Education in Zamfara State’'><img width="40" height="38" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/ALHAJI-ABDULAZIZ-YARI.jpg?fit=40%2C38" class="attachment-40x40 size-40x40 wp-post-image" alt="ALHAJI ABDUL&#039;AZIZ YARI - Executive Governor of Zamfara State" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/ALHAJI-ABDULAZIZ-YARI.jpg?w=314 314w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/ALHAJI-ABDULAZIZ-YARI.jpg?resize=120%2C114 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/child-denied-access-quality-education-zamfara-state/' title='‘No Child Is Denied Access to Quality Education in Zamfara State’'> ‘No Child Is Denied Access to Quality Education in Zamfara State’</a><span> - March 4, 2014</span></div></li></ul><a href='http://tell.ng/category/special-focus/zamfara-state-universal-basic-education-board/' title=''>View all</a></div><div class='' id='mn-latest-1421'><ul id='mn-latest-1421'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/celebrating-life-icon-apostle-time/' title='Celebrating the Life of An Icon and Apostle of Our Time'><img width="37" height="40" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/03/CUTTIN-CAKE-OSASUYI-AND-WIFE-GRACE-CUTTING-THE-BIRTHDAY-CAKE1.jpg?fit=37%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="CUTTIN-CAKE,-OSASUYI-AND-WIFE-GRACE-CUTTING-THE-BIRTHDAY-CAKE" /></a></div><div class='subcat-title'><a href='http://tell.ng/celebrating-life-icon-apostle-time/' title='Celebrating the Life of An Icon and Apostle of Our Time'> Celebrating the Life of An Icon and Apostle of Our Time</a><span> - March 26, 2014</span></div></li></ul><a href='http://tell.ng/category/special-focus/apostle-joshua-osasuyi/' title=''>View all</a></div><div class='' id='mn-latest-1422'><ul id='mn-latest-1422'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/monarch-difference/' title='A Monarch With a Difference'><img width="40" height="30" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/Oba-Ashiru-Olatoye-Olaniyan-II-Olobu-of-Ilobu-11.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="Oba-Ashiru-Olatoye-Olaniyan-II,-Olobu-of-Ilobu-(1)" /></a></div><div class='subcat-title'><a href='http://tell.ng/monarch-difference/' title='A Monarch With a Difference'> A Monarch With a Difference</a><span> - March 26, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/uncommon-favour/' title='It Is an Uncommon Favour'><img width="40" height="30" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/03/Oba-Ashiru-Olatoye-Olaniyan-1.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="Oba-Ashiru-Olatoye-Olaniyan-" /></a></div><div class='subcat-title'><a href='http://tell.ng/uncommon-favour/' title='It Is an Uncommon Favour'> It Is an Uncommon Favour</a><span> - March 26, 2014</span></div></li></ul><a href='http://tell.ng/category/special-focus/olobu-of-ilobu/' title=''>View all</a></div><div class='' id='mn-latest-1582'><ul id='mn-latest-1582'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/sustaining-blitz-infrastructures-development/' title='Sustaining the Blitz of Infrastructure’s Development'><img width="37" height="40" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/03/MR.jpg?fit=37%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="MR" /></a></div><div class='subcat-title'><a href='http://tell.ng/sustaining-blitz-infrastructures-development/' title='Sustaining the Blitz of Infrastructure’s Development'> Sustaining the Blitz of Infrastructure’s Development</a><span> - March 31, 2014</span></div></li></ul><a href='http://tell.ng/category/special-focus/governor-brf-2500-days-in-office/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-1294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-1294 color-none 0"><a href="http://tell.ng/category/views/">Views</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-4201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4201 active color-none 1"><a href="http://tell.ng/category/views/short-and-sharp/">Short and Sharp</a></li>
	<li id="menu-item-2953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2953 1"><a href="http://tell.ng/theparliament/">The Parliament</a></li>
	<li id="menu-item-1429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1429 color-none 1"><a href="http://tell.ng/category/views/reflections/">Reflections</a></li>
	<li id="menu-item-1975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1975 color-none 1"><a href="http://tell.ng/category/views/blog/globally-frank-lawrence/">Globally Frank</a></li>
	<li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6836 1"><a href="http://tell.ng/category/blog/straight-from-the-heart/">Straight from the Heart</a></li>
	<li id="menu-item-1974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1974 color-none 1"><a href="http://tell.ng/category/views/forum/">Forum</a></li>
	<li id="menu-item-1976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976 color-none 1"><a href="http://tell.ng/category/views/opinion/">Opinion</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 color-none 1"><a href="http://tell.ng/category/views/interview/">Interview</a></li>
	<li id="menu-item-1427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427 color-none 1"><a href="http://tell.ng/category/views/letters/">Letters</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-4201'><ul id='mn-latest-4201'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/short-and-sharp-5/' title='Short And Sharp'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2015/10/Joseph-Mbu-Assistant-Inspector-General-of-Police-zone-2-1.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Short and Sharp" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2015/10/Joseph-Mbu-Assistant-Inspector-General-of-Police-zone-2-1.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2015/10/Joseph-Mbu-Assistant-Inspector-General-of-Police-zone-2-1.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/short-and-sharp-5/' title='Short And Sharp'> Short And Sharp</a><span> - October 15, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/short-and-sharp-4/' title='Short And Sharp'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2015/08/El-Rufai.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="El-Rufai" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2015/08/El-Rufai.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2015/08/El-Rufai.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/short-and-sharp-4/' title='Short And Sharp'> Short And Sharp</a><span> - August 21, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/short-and-sharp-3/' title='Short And Sharp'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2015/08/Victor-Uwaifo-1.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Victor-Uwaifo-1" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2015/08/Victor-Uwaifo-1.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2015/08/Victor-Uwaifo-1.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/short-and-sharp-3/' title='Short And Sharp'> Short And Sharp</a><span> - August 15, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/short-and-sharp-2/' title='Short and Sharp'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2015/08/Bola-Tinubu.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Bola-Tinubu" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2015/08/Bola-Tinubu.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2015/08/Bola-Tinubu.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/short-and-sharp-2/' title='Short and Sharp'> Short and Sharp</a><span> - August 6, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/short-and-sharp/' title='Short and Sharp'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2015/07/Buhari.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Buhari" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2015/07/Buhari.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2015/07/Buhari.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/short-and-sharp/' title='Short and Sharp'> Short and Sharp</a><span> - July 2, 2015</span></div></li></ul><a href='http://tell.ng/category/views/short-and-sharp/' title=''>View all</a></div><div class='' id='mn-latest-2953'><ul id='mn-latest-2953'></ul><a href='http://tell.ng/theparliament/' title=''>View all</a></div><div class='' id='mn-latest-1429'><ul id='mn-latest-1429'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/so-whats-the-hype-about-marriage/' title='So, What’s the Hype About Marriage?'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2015/11/Tell-Cover-47.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="TELL Cover Page" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2015/11/Tell-Cover-47.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2015/11/Tell-Cover-47.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/so-whats-the-hype-about-marriage/' title='So, What’s the Hype About Marriage?'> So, What’s the Hype About Marriage?</a><span> - November 16, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/voices-for-the-voiceless/' title='Voices for the Voiceless'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2015/10/Tell-Cover-44.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Voices for the Voiceless" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2015/10/Tell-Cover-44.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2015/10/Tell-Cover-44.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/voices-for-the-voiceless/' title='Voices for the Voiceless'> Voices for the Voiceless</a><span> - October 27, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/the-opebi-girls/' title='The Opebi Girls'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2015/10/Tell-Cover-42.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Africa’s Decisive Moment for Democracy" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2015/10/Tell-Cover-42.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2015/10/Tell-Cover-42.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/the-opebi-girls/' title='The Opebi Girls'> The Opebi Girls</a><span> - October 13, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/pondering-about-life-and-suffering/' title='Pondering About Life and Suffering'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2015/10/Tell-Cover-41.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="APC’s Saraki Headache" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2015/10/Tell-Cover-41.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2015/10/Tell-Cover-41.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/pondering-about-life-and-suffering/' title='Pondering About Life and Suffering'> Pondering About Life and Suffering</a><span> - October 5, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/nigerias-changing-police/' title='Nigeria’s Changing Police'><img width="40" height="25" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/08/Nigeria-police-logo.jpg?fit=40%2C25" class="attachment-40x40 size-40x40 wp-post-image" alt="Nigeria’s Changing Police" /></a></div><div class='subcat-title'><a href='http://tell.ng/nigerias-changing-police/' title='Nigeria’s Changing Police'> Nigeria’s Changing Police</a><span> - August 30, 2015</span></div></li></ul><a href='http://tell.ng/category/views/reflections/' title=''>View all</a></div><div class='' id='mn-latest-1975'><ul id='mn-latest-1975'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/jobs-jobs-jobs-panacea/' title='Jobs, Jobs, Jobs, Panacea'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2016/11/Globally.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Ben Lawrence" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2016/11/Globally.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2016/11/Globally.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/jobs-jobs-jobs-panacea/' title='Jobs, Jobs, Jobs, Panacea'> Jobs, Jobs, Jobs, Panacea</a><span> - November 29, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/aisha-is-an-asset/' title='Aisha Is An Asset'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2016/11/Ben.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Ben Lawrence" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2016/11/Ben.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2016/11/Ben.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/aisha-is-an-asset/' title='Aisha Is An Asset'> Aisha Is An Asset</a><span> - November 1, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/give-no-hoot-done/' title='They Give No Hoot of Who Done It'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2016/10/Globally.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Quotes" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2016/10/Globally.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2016/10/Globally.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/give-no-hoot-done/' title='They Give No Hoot of Who Done It'> They Give No Hoot of Who Done It</a><span> - October 28, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/supreme-court-vs-peoples-court/' title='Supreme Court Vs People&#8217;s Court'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2016/02/TELL-Cover-9a.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Tell Cover Page" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2016/02/TELL-Cover-9a.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2016/02/TELL-Cover-9a.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/supreme-court-vs-peoples-court/' title='Supreme Court Vs People&#8217;s Court'> Supreme Court Vs People&#8217;s Court</a><span> - February 22, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/11458-2/' title='Deluge Knocking at the Door'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2016/02/Tell-Cover-8.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Tell Cover Page" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2016/02/Tell-Cover-8.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2016/02/Tell-Cover-8.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/11458-2/' title='Deluge Knocking at the Door'> Deluge Knocking at the Door</a><span> - February 14, 2016</span></div></li></ul><a href='http://tell.ng/category/views/blog/globally-frank-lawrence/' title=''>View all</a></div><div class='' id='mn-latest-6836'><ul id='mn-latest-6836'></ul><a href='http://tell.ng/category/blog/straight-from-the-heart/' title=''>View all</a></div><div class='' id='mn-latest-1974'><ul id='mn-latest-1974'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/bank-industry-experience/' title='My Bank Of Industry Experience'><img width="40" height="30" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/05/cbnim.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="CBN" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2014/05/cbnim.jpg?w=529 529w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/05/cbnim.jpg?resize=520%2C400 520w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/bank-industry-experience/' title='My Bank Of Industry Experience'> My Bank Of Industry Experience</a><span> - April 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/what-to-do-about-recession-in-nigeria/' title='What to Do About Recession in Nigeria'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2016/10/Tell-Cover-44.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Photo Tell Cover 44" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2016/10/Tell-Cover-44.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2016/10/Tell-Cover-44.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/what-to-do-about-recession-in-nigeria/' title='What to Do About Recession in Nigeria'> What to Do About Recession in Nigeria</a><span> - October 27, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/education-age-neoliberalism-local-external-contexts/' title='Education In The  Age Of Neoliberalism:  Local And External Contexts'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2016/09/odion2.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Sylvester Odion Akhaine" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2016/09/odion2.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2016/09/odion2.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/education-age-neoliberalism-local-external-contexts/' title='Education In The  Age Of Neoliberalism:  Local And External Contexts'> Education In The  Age Of Neoliberalism:  Local And External Contexts</a><span> - September 24, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/11459-2/' title='Nigeria And The Economics Of Devaluation'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2016/02/Tell-Cover-8.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Tell Cover Page" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2016/02/Tell-Cover-8.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2016/02/Tell-Cover-8.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/11459-2/' title='Nigeria And The Economics Of Devaluation'> Nigeria And The Economics Of Devaluation</a><span> - February 14, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/11384-2/' title='Discreet Elite Versus Discrete Judiciary'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2016/02/Tell-Cover-6.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Tell Cover Page" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2016/02/Tell-Cover-6.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2016/02/Tell-Cover-6.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/11384-2/' title='Discreet Elite Versus Discrete Judiciary'> Discreet Elite Versus Discrete Judiciary</a><span> - February 2, 2016</span></div></li></ul><a href='http://tell.ng/category/views/forum/' title=''>View all</a></div><div class='' id='mn-latest-1976'><ul id='mn-latest-1976'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/must-fix-education-nigeria/' title='Why We Must Fix Education In Nigeria'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2016/11/segun.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="SEGUN AINA" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2016/11/segun.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2016/11/segun.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/must-fix-education-nigeria/' title='Why We Must Fix Education In Nigeria'> Why We Must Fix Education In Nigeria</a><span> - November 28, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/lesbian-gay-stigma/' title='Lesbian, Gay and Stigma'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2016/11/Gay.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Lesbian, Gay and Stigma" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2016/11/Gay.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2016/11/Gay.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/lesbian-gay-stigma/' title='Lesbian, Gay and Stigma'> Lesbian, Gay and Stigma</a><span> - November 4, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/tackling-the-exchange-rate-palaver/' title='Tackling The Exchange Rate Palaver'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2016/02/Tell-Cover-8.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Tell Cover Page" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2016/02/Tell-Cover-8.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2016/02/Tell-Cover-8.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/tackling-the-exchange-rate-palaver/' title='Tackling The Exchange Rate Palaver'> Tackling The Exchange Rate Palaver</a><span> - February 14, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/the-rwanda-debacle-and-olisehs-future/' title='The Rwanda Debacle and Oliseh’s Future'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2016/02/Tell-Cover-07.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Tell Cover Page" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2016/02/Tell-Cover-07.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2016/02/Tell-Cover-07.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/the-rwanda-debacle-and-olisehs-future/' title='The Rwanda Debacle and Oliseh’s Future'> The Rwanda Debacle and Oliseh’s Future</a><span> - February 8, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/the-ranting-of-yaya-toure/' title='The Ranting of Yaya Toure'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2016/01/Tell-Cover-February-1-2016-Approve.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="TELL Cover Page" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2016/01/Tell-Cover-February-1-2016-Approve.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2016/01/Tell-Cover-February-1-2016-Approve.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/the-ranting-of-yaya-toure/' title='The Ranting of Yaya Toure'> The Ranting of Yaya Toure</a><span> - January 28, 2016</span></div></li></ul><a href='http://tell.ng/category/views/opinion/' title=''>View all</a></div><div class='' id='mn-latest-26'><ul id='mn-latest-26'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/11443-2/' title='We will Engage Buhari over Maritime University'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2016/02/ifeayin.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Ifeanyi Okowa photo" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2016/02/ifeayin.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2016/02/ifeayin.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/11443-2/' title='We will Engage Buhari over Maritime University'> We will Engage Buhari over Maritime University</a><span> - February 8, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/buhari-can-fight-corruption-ekpo-nta-icpc/' title='Buhari Can Fight Corruption – Ekpo Nta, ICPC'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2015/09/TELL-Cover-39c.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Buhari Can Fight Corruption – Ekpo Nta, ICPC" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2015/09/TELL-Cover-39c.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2015/09/TELL-Cover-39c.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/buhari-can-fight-corruption-ekpo-nta-icpc/' title='Buhari Can Fight Corruption – Ekpo Nta, ICPC'> Buhari Can Fight Corruption – Ekpo Nta, ICPC</a><span> - September 21, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/interview-nigeria-is-the-best-team-in-africa-brigitta-weich/' title='Interview- ‘Nigeria Is the Best Team in Africa’ &#8211; Brigitta Weich'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2015/07/Interview-Brgitta-Weich-1.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="‘Nigeria Is the Best Team in Africa’ - Brigitta Weich" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2015/07/Interview-Brgitta-Weich-1.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2015/07/Interview-Brgitta-Weich-1.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/interview-nigeria-is-the-best-team-in-africa-brigitta-weich/' title='Interview- ‘Nigeria Is the Best Team in Africa’ &#8211; Brigitta Weich'> Interview- ‘Nigeria Is the Best Team in Africa’ &#8211; Brigitta Weich</a><span> - July 23, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/interview-we-have-learnt-our-lessons-bala-mohammed/' title='Interview: We have learnt our lessons &#8212; Bala Mohammed'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2015/06/Bala.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Bala" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2015/06/Bala.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2015/06/Bala.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/interview-we-have-learnt-our-lessons-bala-mohammed/' title='Interview: We have learnt our lessons &#8212; Bala Mohammed'> Interview: We have learnt our lessons &#8212; Bala Mohammed</a><span> - June 12, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/profile-professor-yemi-osinbajo/' title='Profile of Professor Yemi Osinbajo'><img width="40" height="23" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/12/Yemi-Osibajo.jpg?fit=40%2C23" class="attachment-40x40 size-40x40 wp-post-image" alt="Yemi Osibajo" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2014/12/Yemi-Osibajo.jpg?w=400 400w, https://i2.wp.com/tell.ng/wp-content/uploads/2014/12/Yemi-Osibajo.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/profile-professor-yemi-osinbajo/' title='Profile of Professor Yemi Osinbajo'> Profile of Professor Yemi Osinbajo</a><span> - December 17, 2014</span></div></li></ul><a href='http://tell.ng/category/views/interview/' title=''>View all</a></div><div class='' id='mn-latest-1427'><ul id='mn-latest-1427'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/centenary-let-lokoja-host-nigeria/' title='Centenary: Let Lokoja Host Nigeria'><img width="40" height="19" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/03/Lugard-House-Lokoja.jpg?fit=40%2C19" class="attachment-40x40 size-40x40 wp-post-image" alt="Lugard-House,-Lokoja" /></a></div><div class='subcat-title'><a href='http://tell.ng/centenary-let-lokoja-host-nigeria/' title='Centenary: Let Lokoja Host Nigeria'> Centenary: Let Lokoja Host Nigeria</a><span> - November 7, 2013</span></div></li></ul><a href='http://tell.ng/category/views/letters/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-1287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1287 color-none 0"><a href="http://tell.ng/category/sport/">Sport</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-1296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-1296 0"><a href="http://tell.ng/shop/">Shop</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-1436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1436 active 1"><a href="http://tell.ng/product-category/advert-placement/">Advert Placement</a></li>
	<li id="menu-item-1437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437 1"><a href="http://tell.ng/product-category/print-subscription/">Print Subscription</a></li>
	<li id="menu-item-9931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9931 1"><a href="http://www.evendornigeria.com/catalogue/detail/id/353/store/226/lang/1/">Android</a></li>
	<li id="menu-item-9932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9932 1"><a href="https://itunes.apple.com/gb/app/tell-magazine-digital-edition/id843216711?mt=8">iOS</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-14 color-none 0"><a href="http://tell.ng/category/more/">+</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-4203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4203 active color-none 1"><a href="http://tell.ng/category/more/health/">HealthXtra</a></li>
	<li id="menu-item-1426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426 color-none 1"><a href="http://tell.ng/category/more/investigation/">Investigation</a></li>
	<li id="menu-item-1432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432 color-none 1"><a href="http://tell.ng/category/more/milestones/">Milestones</a></li>
	<li id="menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617 color-none 1"><a href="http://tell.ng/category/more/maritime/">Maritime</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 color-none 1"><a href="http://tell.ng/category/more/tourism/">Tourism</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 color-none 1"><a href="http://tell.ng/category/more/agro/">Agro</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 color-none 1"><a href="http://tell.ng/category/more/motoring/">Motoring</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 color-none 1"><a href="http://tell.ng/category/more/transport/">Transport</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 color-none 1"><a href="http://tell.ng/category/more/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 color-none 1"><a href="http://tell.ng/category/more/executive-opportunity/">Executive Opportunity</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 color-none 1"><a href="http://tell.ng/category/more/education/">Education</a></li>
	<li id="menu-item-577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-577 color-none 1"><a href="http://tell.ng/category/more/power/">Power</a></li>
	<li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433 color-none 1"><a href="http://tell.ng/category/more/aviation/">Aviation</a></li>
	<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434 color-none 1"><a href="http://tell.ng/category/more/oil-gas/">Oil &#038; Gas</a></li>
	<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435 color-none 1"><a href="http://tell.ng/category/more/property/">Property</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-4203'><ul id='mn-latest-4203'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/animal-disease-outbreaks-say-public-health/' title='What Animal Disease Outbreaks Say Of Our Public Health'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2017/03/1-2.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Professor Tunde Awoniyi Photo" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2017/03/1-2.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2017/03/1-2.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/animal-disease-outbreaks-say-public-health/' title='What Animal Disease Outbreaks Say Of Our Public Health'> What Animal Disease Outbreaks Say Of Our Public Health</a><span> - March 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/africas-one-health-strategy/' title='Africa’s One Health Strategy'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2015/04/Health-Liberia-Gives-3-Doctors-Experimental-ZMapp-Ebola-Treatment.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Ebola Pics" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2015/04/Health-Liberia-Gives-3-Doctors-Experimental-ZMapp-Ebola-Treatment.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2015/04/Health-Liberia-Gives-3-Doctors-Experimental-ZMapp-Ebola-Treatment.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/africas-one-health-strategy/' title='Africa’s One Health Strategy'> Africa’s One Health Strategy</a><span> - November 22, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/contraception-ambassador-advocate-universal-access/' title='Contraception Ambassador Advocate Universal Access'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2016/09/adebisi.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Photo: Adebisi Adenipekun" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2016/09/adebisi.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2016/09/adebisi.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/contraception-ambassador-advocate-universal-access/' title='Contraception Ambassador Advocate Universal Access'> Contraception Ambassador Advocate Universal Access</a><span> - September 30, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/saw-palmettos-help-for-prostate-2/' title='Saw palmetto’s help for prostate'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2015/12/Saw-Palmetto_herbal.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Saw palmetto" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2015/12/Saw-Palmetto_herbal.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2015/12/Saw-Palmetto_herbal.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/saw-palmettos-help-for-prostate-2/' title='Saw palmetto’s help for prostate'> Saw palmetto’s help for prostate</a><span> - December 13, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/the-local-power-of-locust-beans/' title='The Local Power of Locust Beans'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2015/11/dawadawa.gif?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Locust Beans" /></a></div><div class='subcat-title'><a href='http://tell.ng/the-local-power-of-locust-beans/' title='The Local Power of Locust Beans'> The Local Power of Locust Beans</a><span> - November 30, 2015</span></div></li></ul><a href='http://tell.ng/category/more/health/' title=''>View all</a></div><div class='' id='mn-latest-1426'><ul id='mn-latest-1426'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/court-orders-t-b-joshua-to-appear-before-coroner/' title='Court Orders T.B Joshua To Appear Before Coroner'><img width="40" height="27" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/08/TB-Joshua.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="TB Joshua" /></a></div><div class='subcat-title'><a href='http://tell.ng/court-orders-t-b-joshua-to-appear-before-coroner/' title='Court Orders T.B Joshua To Appear Before Coroner'> Court Orders T.B Joshua To Appear Before Coroner</a><span> - March 6, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/widow-children-caught-with-3-years-old-corpse/' title='Widow, Children Caught With 3-Years-Old Corpse'><img width="30" height="40" src="https://i0.wp.com/tell.ng/wp-content/uploads/2015/03/crime.jpg?fit=30%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='http://tell.ng/widow-children-caught-with-3-years-old-corpse/' title='Widow, Children Caught With 3-Years-Old Corpse'> Widow, Children Caught With 3-Years-Old Corpse</a><span> - March 6, 2015</span></div></li></ul><a href='http://tell.ng/category/more/investigation/' title=''>View all</a></div><div class='' id='mn-latest-1432'><ul id='mn-latest-1432'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/honing-new-reporting-skills/' title='Honing New Reporting Skills'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2015/08/Milestones-Investigative-and-data-journalism-training-participants.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Investigative and data journalism training participants" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2015/08/Milestones-Investigative-and-data-journalism-training-participants.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2015/08/Milestones-Investigative-and-data-journalism-training-participants.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/honing-new-reporting-skills/' title='Honing New Reporting Skills'> Honing New Reporting Skills</a><span> - August 18, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://tell.ng/cherubim-seraphim-leader-finally-laid-to-rest/' title='Cherubim &amp; Seraphim Leader Finally Laid to Rest'></a></div><div class='subcat-title'><a href='http://tell.ng/cherubim-seraphim-leader-finally-laid-to-rest/' title='Cherubim &amp; Seraphim Leader Finally Laid to Rest'> Cherubim &amp; Seraphim Leader Finally Laid to Rest</a><span> - April 17, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/okoro-takes-final-bow/' title='Okoro Takes A Final Bow'><img width="40" height="19" src="https://i2.wp.com/tell.ng/wp-content/uploads/2013/05/okoro.jpg?fit=40%2C19" class="attachment-40x40 size-40x40 wp-post-image" alt="okoro" /></a></div><div class='subcat-title'><a href='http://tell.ng/okoro-takes-final-bow/' title='Okoro Takes A Final Bow'> Okoro Takes A Final Bow</a><span> - May 8, 2013</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/tribute-first-ladys-mother/' title='A Tribute To First Lady&#8217;s Mother'><img width="40" height="19" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/03/patience-condole.jpg?fit=40%2C19" class="attachment-40x40 size-40x40 wp-post-image" alt="patience-condole" /></a></div><div class='subcat-title'><a href='http://tell.ng/tribute-first-ladys-mother/' title='A Tribute To First Lady&#8217;s Mother'> A Tribute To First Lady&#8217;s Mother</a><span> - May 8, 2013</span></div></li></ul><a href='http://tell.ng/category/more/milestones/' title=''>View all</a></div><div class='' id='mn-latest-617'><ul id='mn-latest-617'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/nigeria-port-authority-holds-compliance-conference/' title='Nigeria Port Authority Holds Compliance Conference'><img width="40" height="23" src="https://i0.wp.com/tell.ng/wp-content/uploads/2015/03/Hassan.Bello_.NSC_.jpg?fit=40%2C23" class="attachment-40x40 size-40x40 wp-post-image" alt="The Nigerian Ports Authority, NPA on Thursday holds its monitoring and compliance" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2015/03/Hassan.Bello_.NSC_.jpg?w=400 400w, https://i0.wp.com/tell.ng/wp-content/uploads/2015/03/Hassan.Bello_.NSC_.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/nigeria-port-authority-holds-compliance-conference/' title='Nigeria Port Authority Holds Compliance Conference'> Nigeria Port Authority Holds Compliance Conference</a><span> - March 12, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/cost-business-longer-high-nigerian-ports-sambo/' title='Cost of Business No Longer High in Nigerian Ports –Sambo'><img width="40" height="33" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/09/namadisambo.jpg?fit=40%2C33" class="attachment-40x40 size-40x40 wp-post-image" alt="namadisambo" /></a></div><div class='subcat-title'><a href='http://tell.ng/cost-business-longer-high-nigerian-ports-sambo/' title='Cost of Business No Longer High in Nigerian Ports –Sambo'> Cost of Business No Longer High in Nigerian Ports –Sambo</a><span> - September 12, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/okonjo-iwealas-losing-battle-ports/' title='Okonjo Iweala’s Losing Battle at the Ports'><img width="40" height="31" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/02/Containers-inspection-at-Apapa-Pot_0168_photo-by-Sunday-Adedeji.jpg?fit=40%2C31" class="attachment-40x40 size-40x40 wp-post-image" alt="Containers-inspection-at-Apapa-Pot_0168 (photo-by-Sunday-Adedeji)" /></a></div><div class='subcat-title'><a href='http://tell.ng/okonjo-iwealas-losing-battle-ports/' title='Okonjo Iweala’s Losing Battle at the Ports'> Okonjo Iweala’s Losing Battle at the Ports</a><span> - February 12, 2014</span></div></li></ul><a href='http://tell.ng/category/more/maritime/' title=''>View all</a></div><div class='' id='mn-latest-24'><ul id='mn-latest-24'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/alake-calls-for-a-successful-lisabi-festival/' title='Alake Calls for a Successful Lisabi Festival'><img width="40" height="25" src="https://i1.wp.com/tell.ng/wp-content/uploads/2015/03/Oba-Gbadebo-Alake-of-Egbal.jpg?fit=40%2C25" class="attachment-40x40 size-40x40 wp-post-image" alt="His Royal Majesty,  Oba Michael Adedotun Gbadebo, the Alake of Egbaland, has called on all sons and daughters of Egbaland both at home and in the Diaspora to rally round to make this year’s Lisabi Festival a resounding success." /></a></div><div class='subcat-title'><a href='http://tell.ng/alake-calls-for-a-successful-lisabi-festival/' title='Alake Calls for a Successful Lisabi Festival'> Alake Calls for a Successful Lisabi Festival</a><span> - March 2, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/can-amcon-rescue-tinapa/' title='Can AMCON Rescue Tinapa?'><img width="40" height="32" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/01/Tinapa-resort-Calabar-edited.jpg?fit=40%2C32" class="attachment-40x40 size-40x40 wp-post-image" alt="Tinapa-resort-Calabar-edited" /></a></div><div class='subcat-title'><a href='http://tell.ng/can-amcon-rescue-tinapa/' title='Can AMCON Rescue Tinapa?'> Can AMCON Rescue Tinapa?</a><span> - January 27, 2014</span></div></li></ul><a href='http://tell.ng/category/more/tourism/' title=''>View all</a></div><div class='' id='mn-latest-15'><ul id='mn-latest-15'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/us-nigeria-partner-to-fight-bird-flu/' title='US, Nigeria Partner To Fight Bird Flu'><img width="40" height="22" src="https://i0.wp.com/tell.ng/wp-content/uploads/2015/03/birdflu.jpg?fit=40%2C22" class="attachment-40x40 size-40x40 wp-post-image" alt="US, Nigeria Partner To Fight Bird Flu" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2015/03/birdflu.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2015/03/birdflu.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/us-nigeria-partner-to-fight-bird-flu/' title='US, Nigeria Partner To Fight Bird Flu'> US, Nigeria Partner To Fight Bird Flu</a><span> - March 26, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://tell.ng/fg-distributes-cash-agric-cooperative-societies/' title='FG distributes Cash To Agric Cooperative Societies'></a></div><div class='subcat-title'><a href='http://tell.ng/fg-distributes-cash-agric-cooperative-societies/' title='FG distributes Cash To Agric Cooperative Societies'> FG distributes Cash To Agric Cooperative Societies</a><span> - April 25, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/harvestplus-tackles-violence-diet/' title='HarvestPlus Tackles Violence with Diet'><img width="40" height="27" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/02/Paul-IlonaHarvest-Plus-Country-managerIITAIbadan-Oyo-State-14.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="Paul Ilona, Harvest Plus Country manager, IITA,Ibadan, Oyo State" /></a></div><div class='subcat-title'><a href='http://tell.ng/harvestplus-tackles-violence-diet/' title='HarvestPlus Tackles Violence with Diet'> HarvestPlus Tackles Violence with Diet</a><span> - February 12, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/exploring-the-next-frontier/' title='Exploring the Next Frontier'><img width="40" height="32" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/01/kayode-fayemi.jpg?fit=40%2C32" class="attachment-40x40 size-40x40 wp-post-image" alt="Kayode Fayemi" /></a></div><div class='subcat-title'><a href='http://tell.ng/exploring-the-next-frontier/' title='Exploring the Next Frontier'> Exploring the Next Frontier</a><span> - January 27, 2014</span></div></li></ul><a href='http://tell.ng/category/more/agro/' title=''>View all</a></div><div class='' id='mn-latest-20'><ul id='mn-latest-20'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/volvo-aims-higher/' title='Volvo Aims Higher'><img width="40" height="28" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/01/volvo.jpg?fit=40%2C28" class="attachment-40x40 size-40x40 wp-post-image" alt="volvo" /></a></div><div class='subcat-title'><a href='http://tell.ng/volvo-aims-higher/' title='Volvo Aims Higher'> Volvo Aims Higher</a><span> - January 27, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/used-cars-endangered/' title='Used Cars Endangered'><img width="40" height="32" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/01/Tokunbo_used-cars-edited.jpg?fit=40%2C32" class="attachment-40x40 size-40x40 wp-post-image" alt="Tokunbo_used-cars-edited" /></a></div><div class='subcat-title'><a href='http://tell.ng/used-cars-endangered/' title='Used Cars Endangered'> Used Cars Endangered</a><span> - January 27, 2014</span></div></li></ul><a href='http://tell.ng/category/more/motoring/' title=''>View all</a></div><div class='' id='mn-latest-25'><ul id='mn-latest-25'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/keke-marwa-new-business-frontier-women/' title='Keke Marwa: New Business Frontier for Women'><img width="40" height="31" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/02/Marwa.jpg?fit=40%2C31" class="attachment-40x40 size-40x40 wp-post-image" alt="Marwa" /></a></div><div class='subcat-title'><a href='http://tell.ng/keke-marwa-new-business-frontier-women/' title='Keke Marwa: New Business Frontier for Women'> Keke Marwa: New Business Frontier for Women</a><span> - February 17, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/the-thriving-road-business/' title='The Thriving Road Business'><img width="40" height="30" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/01/Peace-Mass-Transit-Enugu-edited-.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="Peace-Mass-Transit-Enugu-edited-" /></a></div><div class='subcat-title'><a href='http://tell.ng/the-thriving-road-business/' title='The Thriving Road Business'> The Thriving Road Business</a><span> - January 21, 2014</span></div></li></ul><a href='http://tell.ng/category/more/transport/' title=''>View all</a></div><div class='' id='mn-latest-19'><ul id='mn-latest-19'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/uac-introduces-mini-gala/' title='UAC Introduces Mini Gala'><img width="40" height="23" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/01/galarolls1.gif?fit=40%2C23" class="attachment-40x40 size-40x40 wp-post-image" alt="galarolls" /></a></div><div class='subcat-title'><a href='http://tell.ng/uac-introduces-mini-gala/' title='UAC Introduces Mini Gala'> UAC Introduces Mini Gala</a><span> - January 26, 2014</span></div></li></ul><a href='http://tell.ng/category/more/manufacturing/' title=''>View all</a></div><div class='' id='mn-latest-8'><ul id='mn-latest-8'><li ><div class='subcat-thumbnail'><a href='http://tell.ng/ican-appoints-enterprise-bank-collecting-bank/' title='ICAN Appoints Enterprise Bank As Collecting Bank'></a></div><div class='subcat-title'><a href='http://tell.ng/ican-appoints-enterprise-bank-collecting-bank/' title='ICAN Appoints Enterprise Bank As Collecting Bank'> ICAN Appoints Enterprise Bank As Collecting Bank</a><span> - February 16, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/tasking-companies-csr/' title='Tasking Companies On CSR'><img width="40" height="31" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/02/Cross-Section-of-the-Awardee.jpg?fit=40%2C31" class="attachment-40x40 size-40x40 wp-post-image" alt="Cross Section of the Awardees" /></a></div><div class='subcat-title'><a href='http://tell.ng/tasking-companies-csr/' title='Tasking Companies On CSR'> Tasking Companies On CSR</a><span> - February 10, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://tell.ng/tasking-companies-on-csr/' title='Tasking Companies On CSR'></a></div><div class='subcat-title'><a href='http://tell.ng/tasking-companies-on-csr/' title='Tasking Companies On CSR'> Tasking Companies On CSR</a><span> - January 21, 2014</span></div></li></ul><a href='http://tell.ng/category/more/executive-opportunity/' title=''>View all</a></div><div class='' id='mn-latest-10'><ul id='mn-latest-10'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/nigerians-mistreat-elderly-lasu-don/' title='Nigerians Mistreat The Elderly-LASU Don'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2017/03/Don.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Elias Wahab Photo" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2017/03/Don.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2017/03/Don.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/nigerians-mistreat-elderly-lasu-don/' title='Nigerians Mistreat The Elderly-LASU Don'> Nigerians Mistreat The Elderly-LASU Don</a><span> - March 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/education-tourism-how-to-stop-the-exodus/' title='Education Tourism: How to Stop the Exodus'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2015/11/Tell-Cover-46.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Tell Cover Page" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2015/11/Tell-Cover-46.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2015/11/Tell-Cover-46.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/education-tourism-how-to-stop-the-exodus/' title='Education Tourism: How to Stop the Exodus'> Education Tourism: How to Stop the Exodus</a><span> - November 16, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/soyinka-in-an-era-of-academic-decline/' title='Soyinka In An Era of Academic Decline'><img width="40" height="24" src="https://i1.wp.com/tell.ng/wp-content/uploads/2015/07/NYSC-corpers1.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="NYSC" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2015/07/NYSC-corpers1.jpg?w=520 520w, https://i1.wp.com/tell.ng/wp-content/uploads/2015/07/NYSC-corpers1.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/soyinka-in-an-era-of-academic-decline/' title='Soyinka In An Era of Academic Decline'> Soyinka In An Era of Academic Decline</a><span> - July 15, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/olanipekun-to-deliver-futa-registrys-2015-annual-lecture/' title='Olanipekun to Deliver FUTA Registry’s 2015 Annual Lecture'><img width="40" height="24" src="https://i2.wp.com/tell.ng/wp-content/uploads/2015/07/wole.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Wole Olanipekun" srcset="https://i2.wp.com/tell.ng/wp-content/uploads/2015/07/wole.jpg?w=520 520w, https://i2.wp.com/tell.ng/wp-content/uploads/2015/07/wole.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/olanipekun-to-deliver-futa-registrys-2015-annual-lecture/' title='Olanipekun to Deliver FUTA Registry’s 2015 Annual Lecture'> Olanipekun to Deliver FUTA Registry’s 2015 Annual Lecture</a><span> - July 14, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://tell.ng/oyedepo-advocates-quality-education/' title='Oyedepo Advocates Quality Education'></a></div><div class='subcat-title'><a href='http://tell.ng/oyedepo-advocates-quality-education/' title='Oyedepo Advocates Quality Education'> Oyedepo Advocates Quality Education</a><span> - June 27, 2015</span></div></li></ul><a href='http://tell.ng/category/more/education/' title=''>View all</a></div><div class='' id='mn-latest-577'><ul id='mn-latest-577'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/fg-slashes-electricity-tariff/' title='FG Slashes Electricity Tariff'><img width="40" height="27" src="https://i2.wp.com/tell.ng/wp-content/uploads/2015/03/Sam.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="FG Slashes Electricity Tariff" /></a></div><div class='subcat-title'><a href='http://tell.ng/fg-slashes-electricity-tariff/' title='FG Slashes Electricity Tariff'> FG Slashes Electricity Tariff</a><span> - March 18, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/hope-rising-edo-power-project/' title='Hope Rising for Edo Power Project'><img width="40" height="25" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/10/PRES.-GOODLUCK-JONATHAN-PERFORMING-THE-GROUND-BREAKING-CEREMONY-OF-AZURA-EDO-POWER-PLANT.jpg?fit=40%2C25" class="attachment-40x40 size-40x40 wp-post-image" alt="PRES.-GOODLUCK-JONATHAN-PERFORMING-THE-GROUND-BREAKING-CEREMONY-OF--AZURA-EDO-POWER-PLANT" /></a></div><div class='subcat-title'><a href='http://tell.ng/hope-rising-edo-power-project/' title='Hope Rising for Edo Power Project'> Hope Rising for Edo Power Project</a><span> - October 20, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/quick-fix-power/' title='No Quick Fix for Power'><img width="40" height="31" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/02/Power-PHCN.jpg?fit=40%2C31" class="attachment-40x40 size-40x40 wp-post-image" alt="Power-PHCN" /></a></div><div class='subcat-title'><a href='http://tell.ng/quick-fix-power/' title='No Quick Fix for Power'> No Quick Fix for Power</a><span> - February 11, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/transcorp-ge-partner-improve-power-generation/' title='Transcorp and GE Partner to Improve Power Generation'><img width="40" height="25" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/02/Ughelli-power-plant-_1.jpg?fit=40%2C25" class="attachment-40x40 size-40x40 wp-post-image" alt="Ughelli-power-plant-_1" /></a></div><div class='subcat-title'><a href='http://tell.ng/transcorp-ge-partner-improve-power-generation/' title='Transcorp and GE Partner to Improve Power Generation'> Transcorp and GE Partner to Improve Power Generation</a><span> - February 5, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/fg-attracts-investors-power-sector/' title='FG Attracts Investors to the Power Sector'><img width="40" height="27" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/02/power-transmission-station.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="power-transmission-station" /></a></div><div class='subcat-title'><a href='http://tell.ng/fg-attracts-investors-power-sector/' title='FG Attracts Investors to the Power Sector'> FG Attracts Investors to the Power Sector</a><span> - February 5, 2014</span></div></li></ul><a href='http://tell.ng/category/more/power/' title=''>View all</a></div><div class='' id='mn-latest-1433'><ul id='mn-latest-1433'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/9-directors-ncaa-sacked/' title='9 Directors Of NCAA Sacked'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2017/02/Nigerian-Civil-Authority-1.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="NCAA" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2017/02/Nigerian-Civil-Authority-1.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2017/02/Nigerian-Civil-Authority-1.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/9-directors-ncaa-sacked/' title='9 Directors Of NCAA Sacked'> 9 Directors Of NCAA Sacked</a><span> - February 24, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/troubled-times-arik/' title='Arik In Turbulent Weather'><img width="40" height="24" src="https://i0.wp.com/tell.ng/wp-content/uploads/2017/02/arik-air2.jpg?fit=40%2C24" class="attachment-40x40 size-40x40 wp-post-image" alt="Arik Airline" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2017/02/arik-air2.jpg?w=520 520w, https://i0.wp.com/tell.ng/wp-content/uploads/2017/02/arik-air2.jpg?resize=230%2C130 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/troubled-times-arik/' title='Arik In Turbulent Weather'> Arik In Turbulent Weather</a><span> - February 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/business-development-institute-lauds-faan-honours-md/' title='Business Development Institute Lauds FAAN, Honours MD'><img width="40" height="31" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/08/Saleh-Dunoma.jpg?fit=40%2C31" class="attachment-40x40 size-40x40 wp-post-image" alt="Saleh Dunoma" /></a></div><div class='subcat-title'><a href='http://tell.ng/business-development-institute-lauds-faan-honours-md/' title='Business Development Institute Lauds FAAN, Honours MD'> Business Development Institute Lauds FAAN, Honours MD</a><span> - June 26, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://tell.ng/ncaa-urges-police-commissioner-to-check-crimes-at-airport/' title='NCAA Urges Police Commissioner to Check Crimes At Airport '></a></div><div class='subcat-title'><a href='http://tell.ng/ncaa-urges-police-commissioner-to-check-crimes-at-airport/' title='NCAA Urges Police Commissioner to Check Crimes At Airport '> NCAA Urges Police Commissioner to Check Crimes At Airport </a><span> - May 22, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://tell.ng/airasia-plane-tail-crashed-plane-found/' title='AirAsia Plane: Tail Of Crashed Plane Found'></a></div><div class='subcat-title'><a href='http://tell.ng/airasia-plane-tail-crashed-plane-found/' title='AirAsia Plane: Tail Of Crashed Plane Found'> AirAsia Plane: Tail Of Crashed Plane Found</a><span> - January 7, 2015</span></div></li></ul><a href='http://tell.ng/category/more/aviation/' title=''>View all</a></div><div class='' id='mn-latest-1434'><ul id='mn-latest-1434'><li ><div class='subcat-thumbnail'><a href='http://tell.ng/dont-remove-subsidy-on-petrol-nans-tells-fg/' title='Don’t Remove Subsidy on Petrol –NANS Tells FG'></a></div><div class='subcat-title'><a href='http://tell.ng/dont-remove-subsidy-on-petrol-nans-tells-fg/' title='Don’t Remove Subsidy on Petrol –NANS Tells FG'> Don’t Remove Subsidy on Petrol –NANS Tells FG</a><span> - May 4, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/ivory-coast-to-import-gas-from-nigeria/' title='Ivory Coast To Import Gas From Nigeria'><img width="40" height="26" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/07/Delta-State-is-rich-in-oil-and-gas-deposits.jpg?fit=40%2C26" class="attachment-40x40 size-40x40 wp-post-image" alt="The government of Cote D’ Ivoire has presented a formal request indicating its interest in" /></a></div><div class='subcat-title'><a href='http://tell.ng/ivory-coast-to-import-gas-from-nigeria/' title='Ivory Coast To Import Gas From Nigeria'> Ivory Coast To Import Gas From Nigeria</a><span> - March 13, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/oil-spill-shell-admits-false-claims-uk-court/' title='Oil Spill: Shell Admits False Claims In UK Court'><img width="40" height="40" src="https://i1.wp.com/tell.ng/wp-content/uploads/2014/11/shell_ng.jpg?fit=40%2C40" class="attachment-40x40 size-40x40 wp-post-image" alt="shell" srcset="https://i1.wp.com/tell.ng/wp-content/uploads/2014/11/shell_ng.jpg?w=152 152w, https://i1.wp.com/tell.ng/wp-content/uploads/2014/11/shell_ng.jpg?resize=110%2C110 110w, https://i1.wp.com/tell.ng/wp-content/uploads/2014/11/shell_ng.jpg?resize=90%2C90 90w, https://i1.wp.com/tell.ng/wp-content/uploads/2014/11/shell_ng.jpg?resize=120%2C120 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/oil-spill-shell-admits-false-claims-uk-court/' title='Oil Spill: Shell Admits False Claims In UK Court'> Oil Spill: Shell Admits False Claims In UK Court</a><span> - November 13, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/oil-price-burden/' title='The Oil Price Burden'><img width="40" height="26" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/10/Crude-oil-export-terminal.jpg?fit=40%2C26" class="attachment-40x40 size-40x40 wp-post-image" alt="NNPC CANCELS OFFSHORE SWAP DEAL" /></a></div><div class='subcat-title'><a href='http://tell.ng/oil-price-burden/' title='The Oil Price Burden'> The Oil Price Burden</a><span> - October 27, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/don-jazzy-unveils-oil-gas-business/' title='Don Jazzy Unveils Oil and Gas Business'><img width="40" height="23" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/10/Don-JAZZY.jpg?fit=40%2C23" class="attachment-40x40 size-40x40 wp-post-image" alt="Don JAZZY" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2014/10/Don-JAZZY.jpg?w=1024 1024w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/10/Don-JAZZY.jpg?resize=230%2C130 230w, https://i0.wp.com/tell.ng/wp-content/uploads/2014/10/Don-JAZZY.jpg?resize=640%2C360 640w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='http://tell.ng/don-jazzy-unveils-oil-gas-business/' title='Don Jazzy Unveils Oil and Gas Business'> Don Jazzy Unveils Oil and Gas Business</a><span> - October 16, 2014</span></div></li></ul><a href='http://tell.ng/category/more/oil-gas/' title=''>View all</a></div><div class='' id='mn-latest-1435'><ul id='mn-latest-1435'><li ><div class='subcat-thumbnail'><a href='http://tell.ng/mutual-benefits-commissions-estate-lagos/' title='Mutual Benefits Commissions Estate In Lagos'></a></div><div class='subcat-title'><a href='http://tell.ng/mutual-benefits-commissions-estate-lagos/' title='Mutual Benefits Commissions Estate In Lagos'> Mutual Benefits Commissions Estate In Lagos</a><span> - December 16, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/boom-time-properties-lekki-free-trade-zone/' title='Boom Time for Properties in Lekki Free Trade Zone'><img width="40" height="27" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/11/lekki.jpg?fit=40%2C27" class="attachment-40x40 size-40x40 wp-post-image" alt="lekki" /></a></div><div class='subcat-title'><a href='http://tell.ng/boom-time-properties-lekki-free-trade-zone/' title='Boom Time for Properties in Lekki Free Trade Zone'> Boom Time for Properties in Lekki Free Trade Zone</a><span> - November 7, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/joint-ventures-will-solve-housing-problems-uche-ajaere-md-lordwin-gate-limited/' title='“Joint Ventures Will Solve Housing Problems,” &#8211; Uche Ajaere, MD, Lordwin Gate Limited'><img width="40" height="30" src="https://i0.wp.com/tell.ng/wp-content/uploads/2014/09/uche-1.jpg?fit=40%2C30" class="attachment-40x40 size-40x40 wp-post-image" alt="uche 1" /></a></div><div class='subcat-title'><a href='http://tell.ng/joint-ventures-will-solve-housing-problems-uche-ajaere-md-lordwin-gate-limited/' title='“Joint Ventures Will Solve Housing Problems,” &#8211; Uche Ajaere, MD, Lordwin Gate Limited'> “Joint Ventures Will Solve Housing Problems,” &#8211; Uche Ajaere, MD, Lordwin Gate Limited</a><span> - September 11, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://tell.ng/edo-house-of-discord/' title='Edo House Of Discord'><img width="40" height="26" src="https://i2.wp.com/tell.ng/wp-content/uploads/2014/01/edo.jpg?fit=40%2C26" class="attachment-40x40 size-40x40 wp-post-image" alt="Edo House in Lagos" /></a></div><div class='subcat-title'><a href='http://tell.ng/edo-house-of-discord/' title='Edo House Of Discord'> Edo House Of Discord</a><span> - January 27, 2014</span></div></li></ul><a href='http://tell.ng/category/more/property/' title=''>View all</a></div></div> 
</div>
</li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-2" class="widget dw_focus_headlines">        <h3 class="widget-title">Trending News:</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://tell.ng/cyber-attack-prevention-steps-nitda/">Cyber Attack: Prevention Steps By NITDA</a><span class="time_diff"> - 8 hours ago</span></li>
                            <li><a href="http://tell.ng/know-ransomware-attack/">What To Know About Ransomware Attack</a><span class="time_diff"> - 8 hours ago</span></li>
                            <li><a href="http://tell.ng/world-health-organisation-declares-ebola-epidemic-democratic-republic-congo/">World Health Organisation Declares Ebola Epidemic In The Democratic Republic Of Congo</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://tell.ng/edo-governorship-trial-apc-pdp-contest-verdict/">Edo Governorship Trial: APC, PDP Contest Verdict</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://tell.ng/chelsea-players-collect-5m-title-bonus/">Chelsea Players To Collect £5m Title Bonus</a><span class="time_diff"> - 2 days ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://tell.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">
    <div id="primary" class="site-content span9">
	
		
<div id="single_top_content" class="clearfix">
 </div>
<article id="post-12328" class="post-12328 post type-post status-publish format-standard has-post-thumbnail hentry category-big-story category-news tag-cyber-attack-prevention-steps-by-nitda tag-ibrahim-pantami tag-national-information-technology-development-agency tag-nitda content-print kind-">
	<header class="entry-header">
		<h2 class="entry-title">Cyber Attack: Prevention Steps By NITDA</h2>

		<a href="http://tell.ng" rel="author"><span>by <a href="http://tell.ng" title="Posts by Shola Akinyele" rel="author">Shola Akinyele</a> </span>
		</a>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://tell.ng/category/big-story/" rel="tag">Big Story</a></li>
	<li><a href="http://tell.ng/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2017-05-13T21:27:47+00:00" pubdate>8 hours ago</time>  |  99 views		</div><!-- .entry-meta -->
 	</header><!-- .entry-header -->

			
	
	<div class="entry-content">
		
<section class="h-cite response  ">
<header>
<svg class="svg-icon svg-" aria-hidden="true"><use xlink:href="http://tell.ng/wp-content/plugins/indieweb-post-kinds/includes/kind-sprite.svg#"></use></svg><a href=" " class="p-name u-url">  </a></header>
</section>

<!-- Chitika - WordPress Plugin 2.2--><div class='chitika-adspace aboveboth'>
<script type='text/javascript'>
  ( function() {
    if (window.CHITIKA === undefined) {
      window.CHITIKA = { 'units' : [] };
    };
    var unit = {
      'publisher'       : 'Sholaakinyele',
      'width'           : 468,
      'height'          : 120,
      'sid'             : "wordpress-plugin above - both",
      'color_site_link' : '0000CC',
      'color_title'     : '0000CC',
      'color_text'      : '000000',
      'color_bg'        : 'ffffff',
      'font_title'      : 'Arial',
      'font_text'       : 'Arial',
      'impsrc'          : 'wordpress',
      'calltype'        : 'async[2]'
    };
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    var x = "<di" + "v id='chitikaAdBlock-"+placement_id+"'></di"+"v>";
    document.write(x);
}());
</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script>
</div>
<p>The National Information Technology Development Agency, NITDA, on Saturday issued an emergency advice to Nigerians about a rampaging ransomware virus that emerged across the globe on Friday.<br />
In a statement issued by its Director General, Ibrahim Pantami, NITDA gave Nigerians guidelines on how to protect their personal and workplace computers from being affected by ransomware.<br />
In a statement issued by its Director General, Ibrahim Pantami, NITDA gave Nigerians guidelines on how to protect their personal and workplace computers from being affected by ransomware.</p>
<div id='c7685_1_na' class='sam-pro-container'><img src='https://i2.wp.com/tell.ng/wp-content/uploads/sam-pro-images/TELL-Awards-2.jpg?w=640' alt='MTN' data-recalc-dims="1"></div>
<div id="attachment_12329" style="width: 240px" class="wp-caption alignright"><img class="size-medium wp-image-12329" src="https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/Patani.jpg?resize=230%2C130" alt="Ibrahim Pantami Photo" srcset="https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/Patani.jpg?resize=230%2C130 230w, https://i0.wp.com/tell.ng/wp-content/uploads/2017/05/Patani.jpg?zoom=2&amp;resize=230%2C130 460w" sizes="(max-width: 230px) 100vw, 230px" data-recalc-dims="1" /><p class="wp-caption-text">Ibrahim Pantami</p></div>
<p>“Should your system be infected by ransomware, isolate the system from your network to prevent the threat from further spreading. In addition, the following actions can be taken immediately:<br />
• Remove the system from Network.<br />
• Do not use flash/pen drive, external drives on the System to copy files<br />
to other systems.<br />
• Format the System completely and get fresh OS copy installed.<br />
For emergency assistance, contact NITDA Computer Emergency Readiness and Response Team (CERRT) on: 800-9988-7766- 5544 or e-mail: support@cerrt.ng.<br />
As a general precautionary measure, NITDA recommended that individuals and organisations should:<br />
• Regularly update their operating systems with the latest patches.<br />
• Regularly update their software applications with latest patches.<br />
• Avoid downloading and opening unsolicited files and attachments.<br />
• Adjust security software to scan compressed or archived files<br />
• Avoid indiscriminate use of wireless connections, such as Bluetooth or infrared ports.</p>

<!-- Chitika - WordPress Plugin 2.2--><div class='chitika-adspace belowboth'>
<script type='text/javascript'>
  ( function() {
    if (window.CHITIKA === undefined) {
      window.CHITIKA = { 'units' : [] };
    };
    var unit = {
      'publisher'       : 'Sholaakinyele',
      'width'           : 468,
      'height'          : 120,
      'sid'             : "wordpress-plugin below - both",
      'color_site_link' : '0000CC',
      'color_title'     : '0000CC',
      'color_text'      : '000000',
      'color_bg'        : 'ffffff',
      'font_title'      : 'Arial',
      'font_text'       : 'Arial',
      'impsrc'          : 'wordpress',
      'calltype'        : 'async[2]'
    };
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    var x = "<di" + "v id='chitikaAdBlock-"+placement_id+"'></di"+"v>";
    document.write(x);
}());
</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12328" class="share-twitter sd-button share-icon no-text" href="http://tell.ng/cyber-attack-prevention-steps-nitda/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12328" class="share-facebook sd-button share-icon no-text" href="http://tell.ng/cyber-attack-prevention-steps-nitda/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12328" class="share-google-plus-1 sd-button share-icon no-text" href="http://tell.ng/cyber-attack-prevention-steps-nitda/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://tell.ng/cyber-attack-prevention-steps-nitda/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://tell.ng/cyber-attack-prevention-steps-nitda/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-12328" class="share-pinterest sd-button share-icon no-text" href="http://tell.ng/cyber-attack-prevention-steps-nitda/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://tell.ng/cyber-attack-prevention-steps-nitda/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-12328" class="share-linkedin sd-button share-icon no-text" href="http://tell.ng/cyber-attack-prevention-steps-nitda/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://tell.ng/cyber-attack-prevention-steps-nitda/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://tell.ng/cyber-attack-prevention-steps-nitda/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Cyber%20Attack%3A%20Prevention%20Steps%20By%20NITDA http%3A%2F%2Ftell.ng%2Fcyber-attack-prevention-steps-nitda%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="fe4e15cf3a">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="12328" data-nonce="d3f797d924"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Ftell.ng%2Fcyber-attack-prevention-steps-nitda%2F&amp;text=Cyber%20Attack%3A%20Prevention%20Steps%20By%20NITDA">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftell.ng%2Fcyber-attack-prevention-steps-nitda%2F&amp;t=Cyber%20Attack%3A%20Prevention%20Steps%20By%20NITDA" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Ftell.ng%2Fcyber-attack-prevention-steps-nitda%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Ftell.ng%2Fcyber-attack-prevention-steps-nitda%2F&amp;title=Cyber%20Attack%3A%20Prevention%20Steps%20By%20NITDA&amp;summary=The%20National%20Information%20Technology%20Development%20Agency%2C%20NITDA%2C%20on%20Saturday%20issued%20an%20emergency%20advice%20to%20Nigerians%20about%20a%20rampaging%20ransomware%20virus%20that%20emerged%20across%20the%20globe%20on%20Friday.%20In%20a%20statement%20issued%20by%20its%20Director%20General%2C%20Ibrahim%20Pantami%2C%20NITDA%20gave%20Nigerians%20guidelines%20on%20how%20to%20protect%20their%20personal%20and%20workplace%20computers%20from%20being%20affected%20by%20ransomware.%20In%20a%20statement%20issued%20by%20its%20Director%20General%2C%20Ibrahim%20Pantami%2C%20NITDA%20gave%20Nigerians%20guidelines%20on%20how%20to%20protect%20their%20personal%20and%20workplace%20computers%20from%20being%20affected%20by%20ransomware.%20%E2%80%9CShould%20your%20system%20be%20infected%20by%20ransomware%2C%20isolate%20the%20system%20from%20your%20network%20to%20prevent%20the%20threat%20from%20further%20spreading.%20In%20addition%2C%20the%20following%20actions%20can%20be%3Ca%20href%3D%22http%3A%2F%2Ftell.ng%2Fcyber-attack-prevention-steps-nitda%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Cyber%20Attack%3A%20Prevention%20Steps%20By%20NITDA&amp;body=http%3A%2F%2Ftell.ng%2Fcyber-attack-prevention-steps-nitda%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>


                        <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="http://tell.ng/tag/cyber-attack-prevention-steps-by-nitda/" rel="tag">Cyber Attack: Prevention Steps By NITDA</a>, <a href="http://tell.ng/tag/ibrahim-pantami/" rel="tag">Ibrahim Pantami</a>, <a href="http://tell.ng/tag/national-information-technology-development-agency/" rel="tag">National Information Technology Development Agency</a>, <a href="http://tell.ng/tag/nitda/" rel="tag">NITDA</a>                </span>
            </div>
                    </div>
    
	<footer class="entry-meta entry-meta-bottom">
			</footer>
</article><!-- #post-12328 -->
<div id="single_bottom_content" class="clearfix">
         
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">More</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://tell.ng/nigerians-mistreat-elderly-lasu-don/">Nigerians Mistreat The Elderly-LASU Don</a><span class="time_diff"> - March 29, 2017</span></li>
                            <li><a href="http://tell.ng/animal-disease-outbreaks-say-public-health/">What Animal Disease Outbreaks Say Of Our Public Health</a><span class="time_diff"> - March 9, 2017</span></li>
                            <li><a href="http://tell.ng/9-directors-ncaa-sacked/">9 Directors Of NCAA Sacked</a><span class="time_diff"> - February 24, 2017</span></li>
                            <li><a href="http://tell.ng/troubled-times-arik/">Arik In Turbulent Weather</a><span class="time_diff"> - February 17, 2017</span></li>
                            <li><a href="http://tell.ng/africas-one-health-strategy/">Africa’s One Health Strategy</a><span class="time_diff"> - November 22, 2016</span></li>
                            <li><a href="http://tell.ng/contraception-ambassador-advocate-universal-access/">Contraception Ambassador Advocate Universal Access</a><span class="time_diff"> - September 30, 2016</span></li>
                            <li><a href="http://tell.ng/saw-palmettos-help-for-prostate-2/">Saw palmetto’s help for prostate</a><span class="time_diff"> - December 13, 2015</span></li>
                            <li><a href="http://tell.ng/the-local-power-of-locust-beans/">The Local Power of Locust Beans</a><span class="time_diff"> - November 30, 2015</span></li>
                            <li><a href="http://tell.ng/education-tourism-how-to-stop-the-exodus/">Education Tourism: How to Stop the Exodus</a><span class="time_diff"> - November 16, 2015</span></li>
                            <li><a href="http://tell.ng/healthy-living-with-quail-eggs/">Healthy Living with Quail Eggs</a><span class="time_diff"> - November 15, 2015</span></li>
                 
            </ul>
        </div>
        </aside><aside id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget"><h3 class="widget-title">BSJournal</h3><div class="jetpack-display-remote-posts"><h4><a href="https://www.bsjournal.com/3486-2/" target="_blank">BIG Cola Wins African Brands Leadership Merit Awards 2016</a></h4>
<h4><a href="https://www.bsjournal.com/uba-grosses-n60-billion-in-profits-pays-additional-40k-dividend/" target="_blank">UBA Grosses N60 Billion In Profits, Pays Additional 40k Dividend</a></h4>
<h4><a href="https://www.bsjournal.com/customs-to-upgrade-equipment-for-efficiency-adeosun/" target="_blank">Customs To Upgrade Equipment For Efficiency &#8211; Adeosun</a></h4>
<h4><a href="https://www.bsjournal.com/government-to-generate-n4-bn-from-travel-costs/" target="_blank">Government To Generate N4 Bn. From Travel Costs</a></h4>
<h4><a href="https://www.bsjournal.com/blackout-residents-of-ibafo-and-magboro-say-enough-is-enough/" target="_blank">Blackout: Residents of Ibafo and Magboro Say Enough is Enough!</a></h4>
</div><!-- .jetpack-display-remote-posts --></aside><aside id="dw-recent-comments-3" class="widget widget_dw_recent_comments"><h3 class="widget-title">DW Recent Comments</h3><ul id="dw_recentcomments"><li class="dw_recentcomments"><img src="//www.gravatar.com/avatar/42816a789ff9e730c86861143a8b3e76?s=60&#038;r=g&#038;d=mm" class="u-photo user-51-avatar avatar-60 photo" width="60" height="60" alt="Profile photo of Shola Akinyele" /><div class="comment-info"> <span class="comment-date">May 8, 2017</span><span class="comment-title">on <a href="http://tell.ng/presidency-releases-names-freed-chibok-girls-full-list/comment-page-1/#comment-348230">The Presidency Releases Names Of Freed Chibok Girls (Full List)</a></span><span class="comment-author">by <a href='http://tell.ng' rel='external nofollow' class='url'>TELL</a></span></div></li><li class="dw_recentcomments"><img src="//www.gravatar.com/avatar/42816a789ff9e730c86861143a8b3e76?s=60&#038;r=g&#038;d=mm" class="u-photo user-51-avatar avatar-60 photo" width="60" height="60" alt="Profile photo of Shola Akinyele" /><div class="comment-info"> <span class="comment-date">May 4, 2017</span><span class="comment-title">on <a href="http://tell.ng/kebbi-trains-sharia-court-judges/comment-page-1/#comment-348229">Kebbi Trains Sharia Court Judges</a></span><span class="comment-author">by <a href='http://tell.ng' rel='external nofollow' class='url'>Shola Akinyele</a></span></div></li></ul></aside><aside id="dwqa-latest-question-2" class="widget dwqa-widget dwqa-latest-questions"><h3 class="widget-title">Question & Answer</h3><div class="dwqa-popular-questions"><ul><li><a href="http://tell.ng/question/tell-magazine-governor-year-challenge-governor-ben-ayade/" class="question-title">Tell Magazine Governor Of The Year: A Challenge To Governor Ben Ayade?</a>asked by <a href="https://www.tell.ng" title="Visit TELL&#8217;s website" rel="author external">TELL</a></li><li><a href="http://tell.ng/question/is-pmb-a-witch/" class="question-title">IS PMB A WITCH?</a>asked by cigwegbe</li><li><a href="http://tell.ng/question/much-ado-about-corruption/" class="question-title">MUCH ADO ABOUT CORRUPTION?</a>asked by cigwegbe</li><li><a href="http://tell.ng/question/time-to-overhaul-the-efcc/" class="question-title">Time to Overhaul the EFCC</a>asked by <a href="https://www.tell.ng" title="Visit TELL&#8217;s website" rel="author external">TELL</a></li><li><a href="http://tell.ng/question/leaders-profligate/" class="question-title">Our Leaders Are Profligate</a>asked by <a href="https://www.tell.ng" title="Visit TELL&#8217;s website" rel="author external">TELL</a></li></ul></div></aside></div>
		

	
		
		
			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://tell.ng/cyber-attack-prevention-steps-nitda/';
var disqus_identifier = '12328 http://tell.ng/?p=12328';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'tellng';
var disqus_title = "Cyber Attack: Prevention Steps By NITDA";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= b4b5b3501bab70f304a01169f9c6351ce185466c 1494735412';
this.page.api_key = 'uTnbEMBzmed13IsG3peUJwgeUNcUgCATgGgsYTIzxUg3RmEFNjHQzQkTTNeI6aKq';
this.sso = {
          name: "TELL",
          button: "http://tell.ng/wp-content/uploads/2014/07/smallLogo1.jpg",
          url: "http://tell.ng/wp-login.php",
          logout: "http://tell.ng/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=12328';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		</div>

        
<script async="async" type="text/javascript" src="//go.mobisla.com/notice.php?p=1159144&interactive=1&pushup=1"></script>	
	    <div id="secondary" class="widget-area span3" role="complementary">
		<aside id="opinionstage_widget-2" class="widget opinionstage_widget"><div id="container_3551580"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3551580/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://tell.ng/cyber-attack-prevention-steps-nitda/">Cyber Attack: Prevention Steps By NITDA</a>
							<span class="post-date">May 13, 2017</span>
						</li>
					<li>
				<a href="http://tell.ng/know-ransomware-attack/">What To Know About Ransomware Attack</a>
							<span class="post-date">May 13, 2017</span>
						</li>
					<li>
				<a href="http://tell.ng/world-health-organisation-declares-ebola-epidemic-democratic-republic-congo/">World Health Organisation Declares Ebola Epidemic In The Democratic Republic Of Congo</a>
							<span class="post-date">May 12, 2017</span>
						</li>
					<li>
				<a href="http://tell.ng/edo-governorship-trial-apc-pdp-contest-verdict/">Edo Governorship Trial: APC, PDP Contest Verdict</a>
							<span class="post-date">May 12, 2017</span>
						</li>
					<li>
				<a href="http://tell.ng/chelsea-players-collect-5m-title-bonus/">Chelsea Players To Collect £5m Title Bonus</a>
							<span class="post-date">May 12, 2017</span>
						</li>
				</ul>
		</aside>		<aside id="football_data-2" class="widget widget_football_data"><div id="tlw_frt" data-team-id="" data-comp-id="4" data-links="yes" data-lang="0" data-tadd="+0" style="width: 220px; height: 320px"><p>Latest <a href="http://www.turboscores.com">football scores live</a>. Includes soccer fixtures, table & results.</p></div></aside><aside id="gallery-9" class="widget widget-gallery">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/tell.ng\/cyber-attack-prevention-steps-nitda\/&quot;,&quot;likes_blog_id&quot;:64498440}'
		itemscope itemtype="http://schema.org/ImageGallery"
	>
		<div
		class="gallery-row"
		style="width: 265px; height: 81px;"
		data-original-width="265"
		data-original-height="81"

	>
			<div
			class="gallery-group images-1"
			style="width: 132px; height: 81px;"
			data-original-width="132"
			data-original-height="81"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://tell.ng/anti-corruption-failing-war/cover-february-6/#main" border="0" itemprop="url">
			<meta itemprop="width" content="128">
		<meta itemprop="height" content="77">
		<img
			data-attachment-id="11934"
data-orig-file="http://tell.ng/wp-content/uploads/2017/01/Cover-February-6.jpg"
data-orig-size="520,310"
data-comments-opened=""
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Anti- Corruption: A Failing War"
data-image-description="&lt;p&gt;Tell Cover Page&lt;/p&gt;
"
data-medium-file="https://i0.wp.com/tell.ng/wp-content/uploads/2017/01/Cover-February-6.jpg?resize=230%2C130"
data-large-file="https://i0.wp.com/tell.ng/wp-content/uploads/2017/01/Cover-February-6.jpg?resize=520%2C310"
			src="https://i0.wp.com/tell.ng/wp-content/uploads/2017/01/Cover-February-6.jpg?w=128&#038;h=77&#038;crop"
			width="128"
			height="77"
			data-original-width="128"
			data-original-height="77"
			itemprop="http://schema.org/image"
			title="Anti- Corruption: A Failing War"
			alt="Tell Cover Page"
			style="width: 128px; height: 77px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Tell Cover Page		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 133px; height: 81px;"
			data-original-width="133"
			data-original-height="81"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://tell.ng/pogrom-southern-kaduna/cover-4-january-23/#main" border="0" itemprop="url">
			<meta itemprop="width" content="129">
		<meta itemprop="height" content="77">
		<img
			data-attachment-id="11899"
data-orig-file="http://tell.ng/wp-content/uploads/2017/01/Cover-4-January-23.jpg"
data-orig-size="520,310"
data-comments-opened=""
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="The Pogrom In Southern Kaduna"
data-image-description="&lt;p&gt;Tell Magazine&lt;/p&gt;
"
data-medium-file="https://i0.wp.com/tell.ng/wp-content/uploads/2017/01/Cover-4-January-23.jpg?resize=230%2C130"
data-large-file="https://i0.wp.com/tell.ng/wp-content/uploads/2017/01/Cover-4-January-23.jpg?resize=520%2C310"
			src="https://i0.wp.com/tell.ng/wp-content/uploads/2017/01/Cover-4-January-23.jpg?w=129&#038;h=77&#038;crop"
			width="129"
			height="77"
			data-original-width="129"
			data-original-height="77"
			itemprop="http://schema.org/image"
			title="The Pogrom In Southern Kaduna"
			alt="Tell Magazine"
			style="width: 129px; height: 77px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Tell Magazine		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 58px;"
		data-original-width="265"
		data-original-height="58"

	>
			<div
			class="gallery-group images-1"
			style="width: 95px; height: 58px;"
			data-original-width="95"
			data-original-height="58"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://tell.ng/agony-slum-dwellers/tell-cover-april-10/#main" border="0" itemprop="url">
			<meta itemprop="width" content="91">
		<meta itemprop="height" content="54">
		<img
			data-attachment-id="12113"
data-orig-file="http://tell.ng/wp-content/uploads/2017/04/Tell-Cover-April-10.jpg"
data-orig-size="520,310"
data-comments-opened=""
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="The Agony of Slum Dwellers"
data-image-description="&lt;p&gt;Tell Cover Page&lt;/p&gt;
"
data-medium-file="https://i2.wp.com/tell.ng/wp-content/uploads/2017/04/Tell-Cover-April-10.jpg?resize=230%2C130"
data-large-file="https://i2.wp.com/tell.ng/wp-content/uploads/2017/04/Tell-Cover-April-10.jpg?resize=520%2C310"
			src="https://i2.wp.com/tell.ng/wp-content/uploads/2017/04/Tell-Cover-April-10.jpg?w=91&#038;h=54&#038;crop"
			width="91"
			height="54"
			data-original-width="91"
			data-original-height="54"
			itemprop="http://schema.org/image"
			title="The Agony of Slum Dwellers"
			alt="Tell Cover Page Photo"
			style="width: 91px; height: 54px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Tell Cover Page		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 75px; height: 58px;"
			data-original-width="75"
			data-original-height="58"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://tell.ng/aso-rock-buhari-charge/tell-cover-20/#main" border="0" itemprop="url">
			<meta itemprop="width" content="71">
		<meta itemprop="height" content="54">
		<img
			data-attachment-id="12254"
data-orig-file="http://tell.ng/wp-content/uploads/2017/05/Tell-cover-20.jpg"
data-orig-size="520,400"
data-comments-opened=""
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Aso Rock: Is Buhari In Charge?"
data-image-description="&lt;p&gt;TELL Cover Page&lt;/p&gt;
"
data-medium-file="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/Tell-cover-20.jpg?resize=230%2C130"
data-large-file="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/Tell-cover-20.jpg?resize=520%2C360"
			src="https://i1.wp.com/tell.ng/wp-content/uploads/2017/05/Tell-cover-20.jpg?w=71&#038;h=54&#038;crop"
			width="71"
			height="54"
			data-original-width="71"
			data-original-height="54"
			itemprop="http://schema.org/image"
			title="Aso Rock: Is Buhari In Charge?"
			alt="TELL Cover Page Photo"
			style="width: 71px; height: 54px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			TELL Cover Page		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 95px; height: 58px;"
			data-original-width="95"
			data-original-height="58"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="http://tell.ng/refinery-modular-may-not-work/tell-cover18-may-1/#main" border="0" itemprop="url">
			<meta itemprop="width" content="91">
		<meta itemprop="height" content="54">
		<img
			data-attachment-id="12175"
data-orig-file="http://tell.ng/wp-content/uploads/2017/04/Tell-Cover18-May-1.jpg"
data-orig-size="520,310"
data-comments-opened=""
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Mid-Term Appraisal Of New Deal"
data-image-description="&lt;p&gt;Tell Cover&lt;/p&gt;
"
data-medium-file="https://i1.wp.com/tell.ng/wp-content/uploads/2017/04/Tell-Cover18-May-1.jpg?resize=230%2C130"
data-large-file="https://i1.wp.com/tell.ng/wp-content/uploads/2017/04/Tell-Cover18-May-1.jpg?resize=520%2C310"
			src="https://i1.wp.com/tell.ng/wp-content/uploads/2017/04/Tell-Cover18-May-1.jpg?w=91&#038;h=54&#038;crop"
			width="91"
			height="54"
			data-original-width="91"
			data-original-height="54"
			itemprop="http://schema.org/image"
			title="Mid-Term Appraisal Of New Deal"
			alt="Tell Cover"
			style="width: 91px; height: 54px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Tell Cover		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</aside><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">News Update</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							enter your email for News Updates						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="enter your email for News Updates" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://tell.ng/cyber-attack-prevention-steps-nitda/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/tellmagazine" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/tellmagazine"><a href="https://www.facebook.com/tellmagazine"></a></blockquote></div>
		</div>
		</aside><aside id="image-2" class="widget widget_image">
</aside>	</div>
	            </div>
         </div>
     </div>
<script type="text/javascript">
window.PlatformWidget = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s);
js.id = id;
js.src = "https://s3.amazonaws.com/adx1public/static/nv/widget.js?publisher_id=40188&site_id=10337&rows=3&background_color=#ffffff&title_color=#000000&branding_color=#000000&border_color=#ffffff&header_title=Site%2010337&iab_category=72";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "platform-wjs"));
</script>
<div id="platform-wjs-1"></div>
                    
    
<!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://tell.ng"><span itemprop="title">TELL</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://tell.ng/category/big-story/"><span itemprop="title">Big Story</span></a></li><li> Cyber Attack: Prevention Steps By NITDA</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://tell.ng/2017/05/'> May 2017 </option>
	<option value='http://tell.ng/2017/04/'> April 2017 </option>
	<option value='http://tell.ng/2017/03/'> March 2017 </option>
	<option value='http://tell.ng/2017/02/'> February 2017 </option>
	<option value='http://tell.ng/2017/01/'> January 2017 </option>
	<option value='http://tell.ng/2016/12/'> December 2016 </option>
	<option value='http://tell.ng/2016/11/'> November 2016 </option>
	<option value='http://tell.ng/2016/10/'> October 2016 </option>
	<option value='http://tell.ng/2016/09/'> September 2016 </option>
	<option value='http://tell.ng/2016/08/'> August 2016 </option>
	<option value='http://tell.ng/2016/07/'> July 2016 </option>
	<option value='http://tell.ng/2016/06/'> June 2016 </option>
	<option value='http://tell.ng/2016/05/'> May 2016 </option>
	<option value='http://tell.ng/2016/03/'> March 2016 </option>
	<option value='http://tell.ng/2016/02/'> February 2016 </option>
	<option value='http://tell.ng/2016/01/'> January 2016 </option>
	<option value='http://tell.ng/2015/12/'> December 2015 </option>
	<option value='http://tell.ng/2015/11/'> November 2015 </option>
	<option value='http://tell.ng/2015/10/'> October 2015 </option>
	<option value='http://tell.ng/2015/09/'> September 2015 </option>
	<option value='http://tell.ng/2015/08/'> August 2015 </option>
	<option value='http://tell.ng/2015/07/'> July 2015 </option>
	<option value='http://tell.ng/2015/06/'> June 2015 </option>
	<option value='http://tell.ng/2015/05/'> May 2015 </option>
	<option value='http://tell.ng/2015/04/'> April 2015 </option>
	<option value='http://tell.ng/2015/03/'> March 2015 </option>
	<option value='http://tell.ng/2015/02/'> February 2015 </option>
	<option value='http://tell.ng/2015/01/'> January 2015 </option>
	<option value='http://tell.ng/2014/12/'> December 2014 </option>
	<option value='http://tell.ng/2014/11/'> November 2014 </option>
	<option value='http://tell.ng/2014/10/'> October 2014 </option>
	<option value='http://tell.ng/2014/09/'> September 2014 </option>
	<option value='http://tell.ng/2014/08/'> August 2014 </option>
	<option value='http://tell.ng/2014/07/'> July 2014 </option>
	<option value='http://tell.ng/2014/06/'> June 2014 </option>
	<option value='http://tell.ng/2014/05/'> May 2014 </option>
	<option value='http://tell.ng/2014/04/'> April 2014 </option>
	<option value='http://tell.ng/2014/03/'> March 2014 </option>
	<option value='http://tell.ng/2014/02/'> February 2014 </option>
	<option value='http://tell.ng/2014/01/'> January 2014 </option>
	<option value='http://tell.ng/2013/12/'> December 2013 </option>
	<option value='http://tell.ng/2013/11/'> November 2013 </option>
	<option value='http://tell.ng/2013/10/'> October 2013 </option>
	<option value='http://tell.ng/2013/09/'> September 2013 </option>
	<option value='http://tell.ng/2013/08/'> August 2013 </option>
	<option value='http://tell.ng/2013/07/'> July 2013 </option>
	<option value='http://tell.ng/2013/05/'> May 2013 </option>
	<option value='http://tell.ng/2012/12/'> December 2012 </option>
	<option value='http://tell.ng/2012/10/'> October 2012 </option>
	<option value='http://tell.ng/2012/08/'> August 2012 </option>

		</select>
		</aside>                </div>
                                                                <div id="sidebar-footer-3" class="span3">
                <aside id="newsletterwidget-4" class="widget widget_newsletterwidget"><h3 class="widget-title">Newsletter</h3><div class="tnp tnp-widget"><form method="post" action="http://tell.ng/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label></label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="">
</div>
</form>
</div>
</aside>                </div>
                                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
           <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2015 TELL COMMUNICATIONS LTD.&nbsp;&nbsp;<a href="http://www.tell.ng/about-us/" title="About-us">ABOUT US.</a>&nbsp;&nbsp;<a href="http://www.tell.ng/privacy-policy/" title="Privacy">PRIVACY POLICY.</a>&nbsp;&nbsp;<a href="http://www.tell.ng/contact-us/" title="Contact">CONTACT US.</a>&nbsp;&nbsp;<a href="http://www.tell.ng/careers/" title="Career">CAREER.</a>&nbsp;&nbsp;<a href="http://www.tell.ng/library/" title="library">LIBRARY.</a>&nbsp;&nbsp;<a href="http://www.tell.ng/getsupport/" title="support">SUPPORT.</a>&nbsp;&nbsp;<a href="http://www.tell.ng/advertise-with-us/" title="Advertise">ADVERTISE.</a></a>&nbsp;&nbsp;<a href="http://www.tell.ng/product-category/print-subscription/" title="Print Subscription">PRINT SUBSCRIPTION.</a>&nbsp;&nbsp;<a href="http://www.tell.ng/tell-digital-apps/" title="Apps">APPS.&nbsp;&nbsp;</a></p>
                    <p></p>

                </div>
                <div class="logo">
                    <a class="small-logo" href="http://tell.ng/" title="TELL" rel="home">TELL</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>


        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'tellng';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script data-cfasync="false" type="text/javascript" src="//go.mobisla.com/notice.php?p=1159144&interactive=1&pushup=1" async="async"></script><!-- Push Notifications for this site is powered by PushAssist. Push Notifications for Chrome, Safari, FireFox, Opera. - Plugin version 2.2.4 - https://pushassist.com/ -->	<div style="display:none">
	<div class="grofile-hash-map-42816a789ff9e730c86861143a8b3e76">
	</div>
	</div>
<div style="display:none;" id="modal-12110" class="linen-5"><style>#modal-12110 .modal-inner{
		background-color:#d6d6d6 !important;
	}
</style>


<div class="cc-pu-bg m-5 linen-5"></div>
<article class="pop-up-cc m-5 linen-5 modal-centered chch-free-small">
	<div class="modal-inner">
<a class="cc-pu-close cc-puf-close" data-modalId="12110" data-views-control="yes" data-expires-control="session">  <i class="fa fa-times"></i> </a> 				<div class="cc-pu-header-section">
			<h2 style="text-align: center"><img class="alignnone size-medium wp-image-12109" src="http://tell.ng/wp-content/uploads/2017/03/Tell_Magazine_logo-230x130.png" alt="Tell_Magazine_logo" width="230" height="130" /></h2>
<h2 style="text-align: center">Subscribe to Our Newsletter</h2>
<p style="text-align: center"><strong>Enter your email address below</strong></p>
		</div>

		<div class="cc-pu-subheader-section">
			<h3 style="text-align: center"></h3>
		</div>

		<div class="cc-pu-content-section">
					</div>


		<form action="#" class="cc-pu-newsletter-form cc-puf-newsletter-form ">
<div class="cc-pu-form-group cc-pu-smart-form cc-pu-form-group__one "> 
<div class="cc-pu-form-inputs">
<div class="cc-pu-form-control__wrapper"><i class="fa fa-envelope"></i>
	<input type="text" class="cc-pu-form-control cc-puf-form-additional" placeholder="Email" name="email" data-type="email" data-req="no"><span class="cc-pu-error-message"></span>
</div></div>	<div class="cc-pu-thank-you"><p>Thank you!</p></div> 
	<div class="cc-pu-main-error"><p>You have already subscribed!</p></div> 
	<input type="hidden" name="_ajax_nonce" id="_ajax_nonce" value="d1f39e740a" data-popup="12110">	<button type="submit" class="cc-pu-btn" data-auto-close="yes" data-auto-close-time="0"  ><i class="fa fa-spinner fa-spin fa-2x"></i>Submit</button></div></form>		<footer class="cc-pu-privacy-info">
							<a href="#url"></a>
						<div class="cc-pu-privacy-section">
							</div>
		</footer>
	</div>
</article>
<script type="text/javascript">jQuery(function($) {if(!Cookies.get("shown_modal_12110")){ setTimeout(function(){
			 $("#modal-12110").show("fast");
			 windowPos = $(window).scrollTop();
			 windowHeight = $(window).height();
			 popupHeight = $( "#modal-12110 .modal-inner" ).outerHeight();
			 popupPosition = windowPos + ((windowHeight - popupHeight)/2);
			 if (popupPosition < 0) {
			    popupPosition = 0;
			 }

			 $( "#modal-12110 .pop-up-cc").css("top",Math.abs(popupPosition));
		}, 5000);  }});</script></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/tell.ng\/cyber-attack-prevention-steps-nitda\/":12328};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/cyber-attack-prevention-steps-nitda/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://tell.ng/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://tell.ng/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://tell.ng/wp-includes/js/admin-bar.min.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/click-to-tweet/js/ctt-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/email-subscribers/widget/es-widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/email-subscribers/widget/es-widget-page.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

        (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcosRsUAAAAALsNhSH3ru4X7z9sNov-VsV-dNis', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')) ? jQuery(frm).submit() : HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

            frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).one('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}

        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit&#038;hl=en-GB'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/jetpack/_inc/twitter-timeline.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":[],"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/newsletter/subscription/validate.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/jetpack/modules/widgets/gallery/js/gallery.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/jetpack/_inc/spin.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/tell.ng\/wp-admin\/admin-ajax.php","nonce":"b01937a991","display_exif":"1","display_geo":"1","single_image_gallery":"","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/tell.ng\/wp-login.php?redirect_to=http%3A%2F%2Ftell.ng%2Fcyber-attack-prevention-steps-nitda%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tell.ng/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'64498440',post:'12328',tz:'1',srv:'tell.ng'} ]);
	_stq.push([ 'clickTrackerInit', '64498440', '12328' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><a class="ab-item" aria-haspopup="true" href="http://tell.ng/wp-admin/about.php"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></a><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://tell.ng/wp-login.php?redirect_to=http%3A%2F%2Ftell.ng%2Fcyber-attack-prevention-steps-nitda%2F">Log in</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://tell.ng/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		

</body>
</html>