<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<meta name="msvalidate.01" content="57FCE3CCF9AE04CBADA3FBB3531138D8" />
<meta name="alexaVerifyID" content="YNf9wbVJOB4euQzQ6DIjWa8l6a0" />
<meta name="google-site-verification" content="FuinNav3LUsN9VEGx2kIZGCLLf92xk8bHABCCQ8alyc" />
<!-- <a href="https://plus.google.com/105387043134928230707" rel="publisher">Google+</a> -->


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://tell.ng/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/js/html5.js" type="text/javascript"></script>
<![endif]-->
	<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampCloseIconPath = 'https://tell.ng/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script>
		<script> var theChampSiteUrl = 'https://tell.ng', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampLoadingImgPath = 'https://tell.ng/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://tell.ng/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://tell.ng/peace-committee-chats-way-forward/'; var theChampRegRedirectionUrl = 'https://tell.ng/peace-committee-chats-way-forward/'; </script>
				<script> var theChampFacebookScope = 'public_profile,email', theChampFBKey = '1790095717973329', theChampVerified = 0; var theChampAjaxUrl = 'https://tell.ng/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://tell.ng/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'https://tell.ng/peace-committee-chats-way-forward/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Ftell.ng%2Fpeace-committee-chats-way-forward%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch"; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script>
				<script>var theChampGoogleKey = 'google.com/+TellNga'; var theChampGoogleErrorMessage = 'Follow steps 11 and 12 at GooglePlus app configuration page, about to open' </script>
				<script type="text/javascript" src="//platform.linkedin.com/in.js">
		  api_key: 
onLoad: theChampLinkedInOnLoad
		</script>
				<script> var theChampFBKey = '1790095717973329', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script>var theChampFBCommentUrl = 'https://www.facebook.com/TellMagazine/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = '20'; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'time'; var theChampCommentingTabs = "wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl = 'google.com/+TellNga', theChampDisqusShortname = 'http-tell-ng', theChampScEnabledTabs = 'wordpress,fb,googleplus,disqus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Wordpress Comments (0)","fb":"Facebook Comments (<fb:comments-count href=https:\/\/www.facebook.com\/TellMagazine\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://tell.ng/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://tell.ng/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 1, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0;var heateorSsCopyLinkMessage = "Link copied.";
		var theChampReduceVerticalSvgHeight = true;		</script>
			<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
						div.the_champ_vertical_sharing .theChampSharingSvg{height:70%;margin-top:6px}div.the_champ_vertical_sharing .the_champ_square_count{line-height:15.2px;}
				</style>
	
<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Peace Committee Chats Way Forward - TELL</title>
<meta name="keywords" content="Peace Committee Chats Way Forward"/>
<link rel="canonical" href="https://tell.ng/peace-committee-chats-way-forward/" />
<link rel="publisher" href="https://plus.google.com/b/105387043134928230707/+TellNga"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Peace Committee Chats Way Forward - TELL" />
<meta property="og:description" content="The National Peace Committee headed by Abdussalam Abubakar, former head of state has charted a way forward for Nigerians to live peacefully together. The message is contained in a statement signed by Abubakar and Hassan Kukar, Catholic Bishop of Sokoto who is also secretary of the Committee. We present to you the full statement: We’ve..." />
<meta property="og:url" content="https://tell.ng/peace-committee-chats-way-forward/" />
<meta property="og:site_name" content="TELL" />
<meta property="article:publisher" content="https://www.facebook.com/TellMagazine/" />
<meta property="article:tag" content="Abdussalam Abubakar" />
<meta property="article:tag" content="Hassan Kukar" />
<meta property="article:tag" content="National Peace Committee" />
<meta property="article:tag" content="Peace Committee Chats Way Forward" />
<meta property="article:section" content="Big Story" />
<meta property="article:published_time" content="2017-07-11T15:37:39+01:00" />
<meta property="article:modified_time" content="2017-07-11T18:19:27+01:00" />
<meta property="og:updated_time" content="2017-07-11T18:19:27+01:00" />
<meta property="fb:app_id" content="544708718998787" />
<meta property="og:image" content="https://tell.ng/wp-content/uploads/2017/07/National-Peace-Committee.jpg" />
<meta property="og:image:width" content="511" />
<meta property="og:image:height" content="310" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The National Peace Committee headed by Abdussalam Abubakar, former head of state has charted a way forward for Nigerians to live peacefully together. The message is contained in a statement signed by Abubakar and Hassan Kukar, Catholic Bishop of Sokoto who is also secretary of the Committee. We present to you the full statement: We’ve..." />
<meta name="twitter:title" content="Peace Committee Chats Way Forward - TELL" />
<meta name="twitter:site" content="@Tellng" />
<meta name="twitter:image" content="https://tell.ng/wp-content/uploads/2017/07/National-Peace-Committee.jpg" />
<meta name="twitter:creator" content="@Tellng" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TELL &raquo; Feed" href="https://tell.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="TELL &raquo; Comments Feed" href="https://tell.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TELL &raquo; Peace Committee Chats Way Forward Comments Feed" href="https://tell.ng/peace-committee-chats-way-forward/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tell.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='frontend.popup-css'  href='https://tell.ng/wp-content/plugins/popup-by-supsystic/modules/popup/css/frontend.popup.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tld-tweet-intents-css'  href='https://tell.ng/wp-content/plugins/awesome-click-to-tweet/assets/css/style.css?v1_0_0&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tld-tweet-icomoon-css'  href='https://tell.ng/wp-content/plugins/awesome-click-to-tweet/assets/css/icomoon.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tld-tweet-intents-animate-css'  href='https://tell.ng/wp-content/plugins/awesome-click-to-tweet/assets/css/animate.min.css?v3_5_2&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tld-lobster-font-css'  href='https://fonts.googleapis.com/css?family=Lobster+Two&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tld-raleway-font-css'  href='https://fonts.googleapis.com/css?family=Raleway&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tld-indie-font-css'  href='https://fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tld-titillium-font-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tld-alegreya-font-css'  href='https://fonts.googleapis.com/css?family=Poiret+One&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='https://tell.ng/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments_rtl-css'  href='https://tell.ng/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://tell.ng/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='https://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/css/template.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='https://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='https://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/css/print.css?ver=4.7.5' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='https://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/dwqa-templates/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://tell.ng/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://tell.ng/wp-includes/js/thickbox/thickbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://tell.ng/wp-content/plugins/super-socializer/css/front.css?ver=7.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://tell.ng/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://tell.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tell.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tell.ng/wp-content/plugins/popup-by-supsystic/js/common.js?ver=1.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPS_DATA = {"siteUrl":"https:\/\/tell.ng\/","imgPath":"https:\/\/tell.ng\/wp-content\/plugins\/popup-by-supsystic\/img\/","cssPath":"https:\/\/tell.ng\/wp-content\/plugins\/popup-by-supsystic\/css\/","loader":"https:\/\/tell.ng\/wp-content\/plugins\/popup-by-supsystic\/img\/loading.gif","close":"https:\/\/tell.ng\/wp-content\/plugins\/popup-by-supsystic\/img\/cross.gif","ajaxurl":"https:\/\/tell.ng\/wp-admin\/admin-ajax.php","options":{"add_love_link":"0","disable_autosave":"0","love_link_html":"<a title=\"WordPress PopUp Plugin\" style=\"color: #26bfc1 !important; font-size: 9px; position: absolute; bottom: 15px; right: 15px;\" href=\"https:\/\/supsystic.com\/plugins\/popup-plugin\/?utm_source=plugin&utm_medium=love_link&utm_campaign=popup\" target=\"_blank\">WordPress PopUp Plugin<\/a>"},"PPS_CODE":"pps","jsPath":"https:\/\/tell.ng\/wp-content\/plugins\/popup-by-supsystic\/js\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tell.ng/wp-content/plugins/popup-by-supsystic/js/core.js?ver=1.9.5'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://tell.ng/wp-content/plugins/popup-by-supsystic/modules/popup/js/frontend.popup.js?ver=1.9.5'></script>
<script type='text/javascript' src='https://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/js/bootstrap.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/js/jquery.infinitescroll.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/tell.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/js/custom.js?ver=4.7.5'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/tell.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/js/single-socials.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/js/jquery.mouse.move.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/js/jquery.swipe.js?ver=4.7.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tell.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tell.ng/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://tell.ng/?p=12590' />
<link rel="alternate" type="application/json+oembed" href="https://tell.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftell.ng%2Fpeace-committee-chats-way-forward%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tell.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftell.ng%2Fpeace-committee-chats-way-forward%2F&#038;format=xml" />
<meta property="fb:app_id" content="1790095717973329"/><meta property="og:title" content="Peace Committee Chats Way Forward" /><meta property="og:url" content="https://tell.ng/peace-committee-chats-way-forward/" /><meta property="og:image" content="https://tell.ng/wp-content/uploads/2017/07/National-Peace-Committee-110x110.jpg" /><meta property="og:description" content="The National Peace Committee headed by Abdussalam Abubakar, former head of state has charted a way forward for Nigerians to live peacefully together. The message is contained in a statement signed by Abubakar and Hassan Kukar, Catholic Bishop of Sokoto who is also secretary of the Committee. We present to you the full statement: We’ve&lt;a href=&quot;https://tell.ng/peace-committee-chats-way-forward/&quot; title=&quot;Read more&quot; &gt;...&lt;/a&gt;"/><style>
  .desktop .top-news  {
         background: #ee3224;
}
.desktop .top-news > a {
         color: #...;
}
.navbar .navbar-inner {
 border-top-color: #ee3224;
}
.nav-main .navbar-nav > li {
    font-size: 11px;
}
.related-post {
	display: none;
}
</style>

    <style type="text/css">
        
        
            </style>
    <link rel="shortcut icon" href="https://tell.ng/wp-content/themes/dw-focus_1.0.6_theme/assets/img/favicon.ico"><link rel="amphtml" href="https://tell.ng/peace-committee-chats-way-forward/amp/" /><!-- BEGIN GADWP v5.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-82480876-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<!-- Asychronous Google Analytics Code -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-46755531-4']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Google Analytics Code -->
</head>
<body class="post-template-default single single-post postid-12590 single-format-standard desktop  not-login group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="https://tell.ng/" title="TELL" rel="home">
		                		TELL		                	</a>
		                </h1>
		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">30</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">July 12, 2017</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/nigerian-army-unveils-fabricated-patrol-vehicles/" title="Nigerian Army Unveils Fabricated Patrol Vehicles"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/army-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Fabricated Patrol Vehicles" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/nigerian-army-unveils-fabricated-patrol-vehicles/" title="Nigerian Army Unveils Fabricated Patrol Vehicles"> Nigerian Army Unveils Fabricated Patrol Vehicles </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/19-judges-appointed-osinbajo-see-list/" title="19 Judges Appointed By Osinbajo (See List) "><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/02/Yemi-Osinbajo-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Yemi Osinbajo" srcset="https://tell.ng/wp-content/uploads/2017/02/Yemi-Osinbajo-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2017/02/Yemi-Osinbajo-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2017/02/Yemi-Osinbajo-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2017/02/Yemi-Osinbajo-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/19-judges-appointed-osinbajo-see-list/" title="19 Judges Appointed By Osinbajo (See List) "> 19 Judges Appointed By Osinbajo (See List)  </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/peace-committee-chats-way-forward/" title="Peace Committee Chats Way Forward"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/National-Peace-Committee-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="National Peace Committee Photo" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/peace-committee-chats-way-forward/" title="Peace Committee Chats Way Forward"> Peace Committee Chats Way Forward </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/icir-equips-journalists-skills/" title="ICIR Equips Journalists With Skills"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/Journalist-2-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="ICIR Photo" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/icir-equips-journalists-skills/" title="ICIR Equips Journalists With Skills"> ICIR Equips Journalists With Skills </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/supreme-court-affirms-obaseki-governor-edo-state/" title="The Supreme Court Affirms Obaseki As Governor Of Edo State"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/06/Godwin-Obaseki-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Godwin Obaseki photo" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/supreme-court-affirms-obaseki-governor-edo-state/" title="The Supreme Court Affirms Obaseki As Governor Of Edo State"> The Supreme Court Affirms Obaseki As Governor Of Edo State </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/james-harden-signs-richest-deal-nba-history/" title="James Harden Signs The Richest Deal In NBA History"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/James-Harden-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="James Harden Photo" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/james-harden-signs-richest-deal-nba-history/" title="James Harden Signs The Richest Deal In NBA History"> James Harden Signs The Richest Deal In NBA History </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/wayne-rooney-rejoins-everton/" title="Wayne Rooney Rejoins Everton"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/rooney-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Wayne Rooney Photo" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/wayne-rooney-rejoins-everton/" title="Wayne Rooney Rejoins Everton"> Wayne Rooney Rejoins Everton </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/adeleke-wins-osun-west-senate-seat/" title="Adeleke Wins Osun West Senate Seat"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/Ademola-Adeleke-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Ademola Adeleke Photo" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/adeleke-wins-osun-west-senate-seat/" title="Adeleke Wins Osun West Senate Seat"> Adeleke Wins Osun West Senate Seat </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/nigeria-three-others-get-trumps-639-million-poverty-aid/" title="Nigeria, Three Others Get Trump’s $639 Million Poverty Aid"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/01/trump-1-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Trump Takes Charge" srcset="https://tell.ng/wp-content/uploads/2017/01/trump-1-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2017/01/trump-1-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2017/01/trump-1-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2017/01/trump-1-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/nigeria-three-others-get-trumps-639-million-poverty-aid/" title="Nigeria, Three Others Get Trump’s $639 Million Poverty Aid"> Nigeria, Three Others Get Trump’s $639 Million Poverty Aid </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/ghana-launches-first-satellite-since-independence/" title="Ghana Launches First Satellite Since Independence"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/05/Nanosatelite-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="Nano-Satellite Photo" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/ghana-launches-first-satellite-since-independence/" title="Ghana Launches First Satellite Since Independence"> Ghana Launches First Satellite Since Independence </a></div>
                </li>
                            <li class="">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/sudan-football-association-gets-suspension-fifa/" title="Sudan Football Association Gets Suspension From FIFA"></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/sudan-football-association-gets-suspension-fifa/" title="Sudan Football Association Gets Suspension From FIFA"> Sudan Football Association Gets Suspension From FIFA </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/nigeria-customs-commence-next-batch-e-auction-bidding-monday/" title="Nigeria Customs To Commence Next Batch Of E-Auction Bidding Monday"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/Nigeria-Customs-Service-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Nigerian Custom Photo" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/nigeria-customs-commence-next-batch-e-auction-bidding-monday/" title="Nigeria Customs To Commence Next Batch Of E-Auction Bidding Monday"> Nigeria Customs To Commence Next Batch Of E-Auction Bidding Monday </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/lionel-messi-donates-leftover-wedding-food-drinks-charity/" title="Lionel Messi Donates Leftover Wedding Food, Drinks To Charity"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/Messi-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Lionel Messi Photo" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/lionel-messi-donates-leftover-wedding-food-drinks-charity/" title="Lionel Messi Donates Leftover Wedding Food, Drinks To Charity"> Lionel Messi Donates Leftover Wedding Food, Drinks To Charity </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/thld-unveils-dual-system-tricycle-vehicles-oonis-palace/" title="THLD Unveils Dual System Tricycle, Vehicles At Ooni&#8217;s Palace"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/Ooni-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Ooni Photo" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/thld-unveils-dual-system-tricycle-vehicles-oonis-palace/" title="THLD Unveils Dual System Tricycle, Vehicles At Ooni&#8217;s Palace"> THLD Unveils Dual System Tricycle, Vehicles At Ooni&#8217;s Palace </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/njc-approves-30-lawyers-sans/" title="NJC Approves 30 Lawyers As SANs"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/NJC-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="SAN Photo" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/njc-approves-30-lawyers-sans/" title="NJC Approves 30 Lawyers As SANs"> NJC Approves 30 Lawyers As SANs </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/france-end-sale-petrol-diesel-vehicles-2040/" title="France To End The Sale Of Petrol And Diesel Vehicles By 2040"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/france-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="France Photo" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/france-end-sale-petrol-diesel-vehicles-2040/" title="France To End The Sale Of Petrol And Diesel Vehicles By 2040"> France To End The Sale Of Petrol And Diesel Vehicles By 2040 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/germany-back-top-fifa-world-rankings/" title="Germany Back To Top Of FIFA World Rankings"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/Germany-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Russia 2017" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/germany-back-top-fifa-world-rankings/" title="Germany Back To Top Of FIFA World Rankings"> Germany Back To Top Of FIFA World Rankings </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/federal-govt-agrees-publish-names-looters/" title="Federal Govt Agrees To Publish Names Of Looters"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/FEC-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/federal-govt-agrees-publish-names-looters/" title="Federal Govt Agrees To Publish Names Of Looters"> Federal Govt Agrees To Publish Names Of Looters </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/nigerian-govt-export-roasted-cashew-nuts-japan/" title="Nigerian Govt To Export Roasted Cashew Nuts To Japan"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/06/HealthXtra-Edible-Cashew-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Cashew Photo" srcset="https://tell.ng/wp-content/uploads/2015/06/HealthXtra-Edible-Cashew-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/06/HealthXtra-Edible-Cashew-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/06/HealthXtra-Edible-Cashew-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/nigerian-govt-export-roasted-cashew-nuts-japan/" title="Nigerian Govt To Export Roasted Cashew Nuts To Japan"> Nigerian Govt To Export Roasted Cashew Nuts To Japan </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/price-cooking-gas-crash-20-percent/" title="The Price Of Cooking Gas To Crash By 20 Percent"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/Gas-Cylinder-110x110.jpeg" class="attachment-40x40 size-40x40 wp-post-image" alt="Gas Cylinder" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/price-cooking-gas-crash-20-percent/" title="The Price Of Cooking Gas To Crash By 20 Percent"> The Price Of Cooking Gas To Crash By 20 Percent </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/efcc-arrests-ex-jigawa-gov-saminu-turaki/" title="EFCC Arrests, Ex- Jigawa Gov Saminu Turaki"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/TURAK-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Saminu Turaki Photo" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/efcc-arrests-ex-jigawa-gov-saminu-turaki/" title="EFCC Arrests, Ex- Jigawa Gov Saminu Turaki"> EFCC Arrests, Ex- Jigawa Gov Saminu Turaki </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/recession-fawehinmi-advocates-reduction-price-petrol/" title="Recession: Fawehinmi Advocates Reduction In Price Of Petrol"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/Muhammed-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Muhammed Fawehinmi Photo" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/recession-fawehinmi-advocates-reduction-price-petrol/" title="Recession: Fawehinmi Advocates Reduction In Price Of Petrol"> Recession: Fawehinmi Advocates Reduction In Price Of Petrol </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/nigeria-customs-service-launch-electronic-auction-initiative/" title="The Nigeria Customs Service Launch Electronic Auction Initiative"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/Nigeria-Customs-Service-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Nigerian Custom Photo" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/nigeria-customs-service-launch-electronic-auction-initiative/" title="The Nigeria Customs Service Launch Electronic Auction Initiative"> The Nigeria Customs Service Launch Electronic Auction Initiative </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/maitama-sule-nigeria-lost-nationalist-says-saraki/" title="Maitama Sule: Nigeria Has Lost A Nationalist, Says Saraki"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/sule-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Maitama Sule Photo" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/maitama-sule-nigeria-lost-nationalist-says-saraki/" title="Maitama Sule: Nigeria Has Lost A Nationalist, Says Saraki"> Maitama Sule: Nigeria Has Lost A Nationalist, Says Saraki </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/maitama-sule-dead/" title="Maitama Sule Is Dead"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/sule-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Maitama Sule Photo" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/maitama-sule-dead/" title="Maitama Sule Is Dead"> Maitama Sule Is Dead </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/why-the-north-is-afraid/" title="Why The North Is Afraid"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/Tell-Cover-July-3-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Tell Cover Photo" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/why-the-north-is-afraid/" title="Why The North Is Afraid"> Why The North Is Afraid </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/nimet-predict-thunderstorms-rainy-showers-monday/" title="NIMET Predict Thunderstorms, Rainy Showers On Monday"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/nimet-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/nimet-predict-thunderstorms-rainy-showers-monday/" title="NIMET Predict Thunderstorms, Rainy Showers On Monday"> NIMET Predict Thunderstorms, Rainy Showers On Monday </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/germany-defeats-chile-win-fifa-confederations-cup/" title="Germany Defeats Chile To Win FIFA Confederations Cup"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/07/Germany-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Russia 2017" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/germany-defeats-chile-win-fifa-confederations-cup/" title="Germany Defeats Chile To Win FIFA Confederations Cup"> Germany Defeats Chile To Win FIFA Confederations Cup </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/africa-launches-road-map-immunization/" title="Africa  Launches Road Map On Immunization "><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/07/The-patients-at-Urban-primary-Health-Centre-Ughelli-were-been-admonished-by-Dr-Ugwumba-during-her-inspections-tour-1..-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/07/The-patients-at-Urban-primary-Health-Centre-Ughelli-were-been-admonished-by-Dr-Ugwumba-during-her-inspections-tour-1..-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/07/The-patients-at-Urban-primary-Health-Centre-Ughelli-were-been-admonished-by-Dr-Ugwumba-during-her-inspections-tour-1..-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/07/The-patients-at-Urban-primary-Health-Centre-Ughelli-were-been-admonished-by-Dr-Ugwumba-during-her-inspections-tour-1..-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/africa-launches-road-map-immunization/" title="Africa  Launches Road Map On Immunization "> Africa  Launches Road Map On Immunization  </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="https://tell.ng/federal-govt-releases-n420m-grant-nollywood/" title="Federal Govt Releases N420m Grant To Nollywood"><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/12/KEMI-ADEOSUN-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Kemi Adeosun" srcset="https://tell.ng/wp-content/uploads/2016/12/KEMI-ADEOSUN-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/12/KEMI-ADEOSUN-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/12/KEMI-ADEOSUN-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/12/KEMI-ADEOSUN-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div>
                    <div class="topnews-title"><a href="https://tell.ng/federal-govt-releases-n420m-grant-nollywood/" title="Federal Govt Releases N420m Grant To Nollywood"> Federal Govt Releases N420m Grant To Nollywood </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="https://tell.ng/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																										<li class="login"><a href="https://tell.ng/wp-login.php?redirect_to=https%3A%2F%2Ftell.ng%2Fpeace-committee-chats-way-forward%2F" title="Login"><i class="icon-user"></i></a>
													</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="https://tell.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-primarymenu" class="nav"><li id="menu-item-2226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2226 0"><a href="http://tell.ng/">Home</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-29 color-none 0"><a href="https://tell.ng/category/news/">News</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32 active color-none 1"><a href="https://tell.ng/category/news/world/">World</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30 color-none 1"><a href="https://tell.ng/category/news/africa/">Africa</a></li>
	<li id="menu-item-1430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1430 color-none 1"><a href="https://tell.ng/category/news/the-nation/">The Nation</a></li>
	<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3341 color-none 1"><a href="https://tell.ng/category/news/national-assembly/">National Assembly</a></li>
	<li id="menu-item-1431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1431 color-none 1"><a href="https://tell.ng/category/news/politics/">Politics</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-32'><ul id='mn-latest-32'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/iran-reaches-deal-with-world-powers/' title='Iran Reaches Deal With World Powers'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/07/iran_world_leaders_ml-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/07/iran_world_leaders_ml-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/07/iran_world_leaders_ml-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/07/iran_world_leaders_ml-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/iran-reaches-deal-with-world-powers/' title='Iran Reaches Deal With World Powers'> Iran Reaches Deal With World Powers</a><span> - July 14, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/greece-to-hold-a-bailout-referendum/' title='Greece to Hold A Bailout Referendum'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/07/Greece_referendum-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/07/Greece_referendum-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/07/Greece_referendum-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/07/Greece_referendum-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/greece-to-hold-a-bailout-referendum/' title='Greece to Hold A Bailout Referendum'> Greece to Hold A Bailout Referendum</a><span> - July 3, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/gay-marriage-texas-governor-signed-act-to-protect-churches-from-gay-marriage-ruling/' title='Gay Marriage: Texas Governor Signed Act to Protect Churches from Gay Marriage Ruling'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/07/texas-pastor-protection-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/07/texas-pastor-protection-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/07/texas-pastor-protection-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/07/texas-pastor-protection-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/gay-marriage-texas-governor-signed-act-to-protect-churches-from-gay-marriage-ruling/' title='Gay Marriage: Texas Governor Signed Act to Protect Churches from Gay Marriage Ruling'> Gay Marriage: Texas Governor Signed Act to Protect Churches from Gay Marriage Ruling</a><span> - July 3, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/cuba-eliminates-mother-to-child-transmission-of-hiv-and-syphilis/' title='Cuba Eliminates Mother-to-child transmission of HIV and Syphilis'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/07/safe_image-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/07/safe_image-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/07/safe_image-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/07/safe_image-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/cuba-eliminates-mother-to-child-transmission-of-hiv-and-syphilis/' title='Cuba Eliminates Mother-to-child transmission of HIV and Syphilis'> Cuba Eliminates Mother-to-child transmission of HIV and Syphilis</a><span> - July 2, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='https://tell.ng/cadam-marks-2015-world-drugs-day/' title='CADAM Marks 2015 World Drugs Day'></a></div><div class='subcat-title'><a href='https://tell.ng/cadam-marks-2015-world-drugs-day/' title='CADAM Marks 2015 World Drugs Day'> CADAM Marks 2015 World Drugs Day</a><span> - June 26, 2015</span></div></li></ul><a href='https://tell.ng/category/news/world/' title=''>View all</a></div><div class='' id='mn-latest-30'><ul id='mn-latest-30'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/gambian-president-gets-new-title/' title='Gambian President Gets New Title'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/06/babili-mansa-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Yahya Jammeh" srcset="https://tell.ng/wp-content/uploads/2015/06/babili-mansa-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/06/babili-mansa-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/06/babili-mansa-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/gambian-president-gets-new-title/' title='Gambian President Gets New Title'> Gambian President Gets New Title</a><span> - June 19, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/burundi-coup-rival-soldiers-battle-for-supremacy/' title='Burundi Coup: Rival Soldiers Battle For Supremacy'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/05/burundi2-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/05/burundi2-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/05/burundi2-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/05/burundi2-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/burundi-coup-rival-soldiers-battle-for-supremacy/' title='Burundi Coup: Rival Soldiers Battle For Supremacy'> Burundi Coup: Rival Soldiers Battle For Supremacy</a><span> - May 14, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='https://tell.ng/south-africa-zulu-king-pleads-for-calm/' title='South Africa: Zulu King Pleads For Calm'></a></div><div class='subcat-title'><a href='https://tell.ng/south-africa-zulu-king-pleads-for-calm/' title='South Africa: Zulu King Pleads For Calm'> South Africa: Zulu King Pleads For Calm</a><span> - April 20, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/kenyan-rapists-bag-15-year-jail-term/' title='Kenyan Rapists Bag 15-Year Jail Term'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/04/kenya-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/04/kenya-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/04/kenya-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/04/kenya-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/kenyan-rapists-bag-15-year-jail-term/' title='Kenyan Rapists Bag 15-Year Jail Term'> Kenyan Rapists Bag 15-Year Jail Term</a><span> - April 14, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/ebola-schools-reopen-in-sierra-leone-as-threat-declines/' title='Ebola: Schools Reopen In Sierra Leone As Threat Declines'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/04/sierra-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/04/sierra-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/04/sierra-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/04/sierra-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/ebola-schools-reopen-in-sierra-leone-as-threat-declines/' title='Ebola: Schools Reopen In Sierra Leone As Threat Declines'> Ebola: Schools Reopen In Sierra Leone As Threat Declines</a><span> - April 14, 2015</span></div></li></ul><a href='https://tell.ng/category/news/africa/' title=''>View all</a></div><div class='' id='mn-latest-1430'><ul id='mn-latest-1430'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/senate-opposes-sale-national-assets/' title='Senate Opposes Sale Of National Assets'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/09/nigerian-senate-Mace-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="National Assembly Mace" srcset="https://tell.ng/wp-content/uploads/2016/09/nigerian-senate-Mace-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/09/nigerian-senate-Mace-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/09/nigerian-senate-Mace-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/09/nigerian-senate-Mace-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/senate-opposes-sale-national-assets/' title='Senate Opposes Sale Of National Assets'> Senate Opposes Sale Of National Assets</a><span> - September 27, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/alleged-boko-haram-fuel-supplier-arrested/' title='Alleged Boko Haram Fuel Supplier Arrested'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/09/BokoHaram-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/09/BokoHaram-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/09/BokoHaram-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/09/BokoHaram-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/alleged-boko-haram-fuel-supplier-arrested/' title='Alleged Boko Haram Fuel Supplier Arrested'> Alleged Boko Haram Fuel Supplier Arrested</a><span> - July 20, 2016</span></div></li><li ><div class='subcat-thumbnail'><a href='https://tell.ng/war-on-terror-on-course/' title='War on terror on Course'></a></div><div class='subcat-title'><a href='https://tell.ng/war-on-terror-on-course/' title='War on terror on Course'> War on terror on Course</a><span> - February 18, 2016</span></div></li><li ><div class='subcat-thumbnail'><a href='https://tell.ng/governors-and-financial-partners-agree-to-improve-immunisation-programme-in-nigeria/' title='Governors and Financial Partners Agree to Improve Immunisation Programme in Nigeria'></a></div><div class='subcat-title'><a href='https://tell.ng/governors-and-financial-partners-agree-to-improve-immunisation-programme-in-nigeria/' title='Governors and Financial Partners Agree to Improve Immunisation Programme in Nigeria'> Governors and Financial Partners Agree to Improve Immunisation Programme in Nigeria</a><span> - January 20, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/nmma-2015/' title='NMMA 2015'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/12/NMMA_mainsidebar-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="NMMA2015_mainsidebar_advert" srcset="https://tell.ng/wp-content/uploads/2015/12/NMMA_mainsidebar-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/12/NMMA_mainsidebar-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/12/NMMA_mainsidebar-120x120.jpg 120w, https://tell.ng/wp-content/uploads/2015/12/NMMA_mainsidebar.jpg 230w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/nmma-2015/' title='NMMA 2015'> NMMA 2015</a><span> - December 17, 2015</span></div></li></ul><a href='https://tell.ng/category/news/the-nation/' title=''>View all</a></div><div class='' id='mn-latest-3341'><ul id='mn-latest-3341'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/gbajabiamila-emerges-reps-majority-leader/' title='Gbajabiamila Emerges Reps’ Majority Leader'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/07/gbajabiamila-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/07/gbajabiamila-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/07/gbajabiamila-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/07/gbajabiamila-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/gbajabiamila-emerges-reps-majority-leader/' title='Gbajabiamila Emerges Reps’ Majority Leader'> Gbajabiamila Emerges Reps’ Majority Leader</a><span> - July 28, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/senate-passes-criminal-justice-bill/' title='Senate Passes Criminal Justice Bill'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/02/Nigerian-Senate-in-session-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/senate-passes-criminal-justice-bill/' title='Senate Passes Criminal Justice Bill'> Senate Passes Criminal Justice Bill</a><span> - March 18, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/ezekwezili-condemns-confirmation-of-obanikoro/' title='Ezekwezili Condemns Confirmation of Obanikoro'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/07/Oby-Ezekwesili-2-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/07/Oby-Ezekwesili-2-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/07/Oby-Ezekwesili-2-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/07/Oby-Ezekwesili-2-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/ezekwezili-condemns-confirmation-of-obanikoro/' title='Ezekwezili Condemns Confirmation of Obanikoro'> Ezekwezili Condemns Confirmation of Obanikoro</a><span> - March 11, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/senate-confirms-obanikoro/' title='Senate Confirms Obanikoro'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/08/Musiliu-Obanikoro-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/08/Musiliu-Obanikoro-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/08/Musiliu-Obanikoro-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/08/Musiliu-Obanikoro-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/senate-confirms-obanikoro/' title='Senate Confirms Obanikoro'> Senate Confirms Obanikoro</a><span> - March 11, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/bomb-scare-national-assembly/' title='Bomb Scare at the National Assembly'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/04/senate_2_6-300x184-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/04/senate_2_6-300x184-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/04/senate_2_6-300x184-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/04/senate_2_6-300x184-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/bomb-scare-national-assembly/' title='Bomb Scare at the National Assembly'> Bomb Scare at the National Assembly</a><span> - April 15, 2014</span></div></li></ul><a href='https://tell.ng/category/news/national-assembly/' title=''>View all</a></div><div class='' id='mn-latest-1431'><ul id='mn-latest-1431'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/edo-tribunal-refused-pdp-request/' title='Edo: Tribunal Refused PDP Request'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/09/edo-2016-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="edo election" srcset="https://tell.ng/wp-content/uploads/2016/09/edo-2016-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/09/edo-2016-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/09/edo-2016-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/09/edo-2016-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/edo-tribunal-refused-pdp-request/' title='Edo: Tribunal Refused PDP Request'> Edo: Tribunal Refused PDP Request</a><span> - February 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/edo-tribunal-rules-delay/' title='Edo Tribunal Rules Against Delay'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/09/edo-2016-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="edo election" srcset="https://tell.ng/wp-content/uploads/2016/09/edo-2016-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/09/edo-2016-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/09/edo-2016-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/09/edo-2016-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/edo-tribunal-rules-delay/' title='Edo Tribunal Rules Against Delay'> Edo Tribunal Rules Against Delay</a><span> - February 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/cbn-sec-ptdf-nafdac-others-return-n450bn/' title='CBN, SEC, PTDF, NAFDAC, Others To Return N450bn'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/06/kemi-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Kemi Adeosun" srcset="https://tell.ng/wp-content/uploads/2016/06/kemi-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/06/kemi-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/06/kemi-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/06/kemi-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/cbn-sec-ptdf-nafdac-others-return-n450bn/' title='CBN, SEC, PTDF, NAFDAC, Others To Return N450bn'> CBN, SEC, PTDF, NAFDAC, Others To Return N450bn</a><span> - November 16, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/buhari-erred-judges-arrest/' title='Buhari Erred On Judges’ Arrest'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/09/Arthur_nwankwo1-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Arthur Nwankwo" srcset="https://tell.ng/wp-content/uploads/2016/09/Arthur_nwankwo1-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/09/Arthur_nwankwo1-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/09/Arthur_nwankwo1-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/09/Arthur_nwankwo1-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/buhari-erred-judges-arrest/' title='Buhari Erred On Judges’ Arrest'> Buhari Erred On Judges’ Arrest</a><span> - October 15, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/can-sheriff-save-pdp/' title='Can Sheriff Save PDP?'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/02/TELL-Cover-9a-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2016/02/TELL-Cover-9a-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/02/TELL-Cover-9a-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/02/TELL-Cover-9a-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/02/TELL-Cover-9a-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/can-sheriff-save-pdp/' title='Can Sheriff Save PDP?'> Can Sheriff Save PDP?</a><span> - February 22, 2016</span></div></li></ul><a href='https://tell.ng/category/news/politics/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-1281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-1281 color-none 0"><a href="https://tell.ng/category/business/">Business</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-1282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1282 active color-none 1"><a href="https://tell.ng/category/business/economy/">Economy</a></li>
	<li id="menu-item-1283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1283 color-none 1"><a href="https://tell.ng/category/business/industry/">Industry</a></li>
	<li id="menu-item-1284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1284 color-none 1"><a href="https://tell.ng/category/business/international/">International</a></li>
	<li id="menu-item-1285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1285 color-none 1"><a href="https://tell.ng/category/business/sme/">SME</a></li>
	<li id="menu-item-1418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418 color-none 1"><a href="https://tell.ng/category/business/banking-insurance/">Banking &#038; Insurance</a></li>
	<li id="menu-item-1419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419 color-none 1"><a href="https://tell.ng/category/business/products/">Products</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-1282'><ul id='mn-latest-1282'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/fg-unfolds-plans-29-960bn-foreign-loan/' title='FG Unfolds Plans For $29.960bn Foreign Loan'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/10/President-Muhammadu-Buhari--45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Photo of Muhammadu Buhari" srcset="https://tell.ng/wp-content/uploads/2016/10/President-Muhammadu-Buhari--45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/10/President-Muhammadu-Buhari--110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/10/President-Muhammadu-Buhari--90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/10/President-Muhammadu-Buhari--120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/fg-unfolds-plans-29-960bn-foreign-loan/' title='FG Unfolds Plans For $29.960bn Foreign Loan'> FG Unfolds Plans For $29.960bn Foreign Loan</a><span> - October 28, 2016</span></div></li><li ><div class='subcat-thumbnail'><a href='https://tell.ng/private-sector-key-poverty-eradication-elumelu/' title='Private Sector Is Key to Poverty Eradication-Elumelu'></a></div><div class='subcat-title'><a href='https://tell.ng/private-sector-key-poverty-eradication-elumelu/' title='Private Sector Is Key to Poverty Eradication-Elumelu'> Private Sector Is Key to Poverty Eradication-Elumelu</a><span> - September 3, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/fg-oduaccima-collaborate-regional-trade-fair/' title='FG, ODUACCIMA Collaborate on Regional Trade Fair'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/09/11-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/09/11-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/09/11-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/09/11-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/fg-oduaccima-collaborate-regional-trade-fair/' title='FG, ODUACCIMA Collaborate on Regional Trade Fair'> FG, ODUACCIMA Collaborate on Regional Trade Fair</a><span> - September 29, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/scarcity-aviation-fuel-halts-air-travels/' title='Scarcity of Aviation Fuel Halts Air Travels'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/07/airport1-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/07/airport1-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/07/airport1-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/07/airport1-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/scarcity-aviation-fuel-halts-air-travels/' title='Scarcity of Aviation Fuel Halts Air Travels'> Scarcity of Aviation Fuel Halts Air Travels</a><span> - July 11, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/cbn-issues-new-operational-guidelines-banks/' title='CBN Issues New Operational Guidelines for Banks'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/05/cbnim-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="CBN" srcset="https://tell.ng/wp-content/uploads/2014/05/cbnim-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/05/cbnim-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/05/cbnim-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/cbn-issues-new-operational-guidelines-banks/' title='CBN Issues New Operational Guidelines for Banks'> CBN Issues New Operational Guidelines for Banks</a><span> - May 21, 2014</span></div></li></ul><a href='https://tell.ng/category/business/economy/' title=''>View all</a></div><div class='' id='mn-latest-1283'><ul id='mn-latest-1283'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/war-of-bitters/' title='War Of The Bitters'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/08/TELL-Cover-34-fn-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Bitters" srcset="https://tell.ng/wp-content/uploads/2015/08/TELL-Cover-34-fn-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/08/TELL-Cover-34-fn-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/08/TELL-Cover-34-fn-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/war-of-bitters/' title='War Of The Bitters'> War Of The Bitters</a><span> - August 18, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='https://tell.ng/travelstart-presents-gtpay/' title='Travelstart presents GTpay'></a></div><div class='subcat-title'><a href='https://tell.ng/travelstart-presents-gtpay/' title='Travelstart presents GTpay'> Travelstart presents GTpay</a><span> - August 26, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='https://tell.ng/fayrouz-searches-best-style-team-loriginal-expression-show/' title='Fayrouz Searches For  Best Style Team With L’ORIGINAL Expression Show'></a></div><div class='subcat-title'><a href='https://tell.ng/fayrouz-searches-best-style-team-loriginal-expression-show/' title='Fayrouz Searches For  Best Style Team With L’ORIGINAL Expression Show'> Fayrouz Searches For  Best Style Team With L’ORIGINAL Expression Show</a><span> - April 2, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/honours-veteran-pr-man/' title='Honours for a Veteran PR Man'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/02/Jossy-Nkwocha-Samuel-Toby-Chairman-of-the-Chapter-at-the-award-ceremony-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/honours-veteran-pr-man/' title='Honours for a Veteran PR Man'> Honours for a Veteran PR Man</a><span> - February 12, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/faan-expands-lagos-airport-terminal/' title='FAAN Expands Lagos Airport Terminal'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/04/photo-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/04/photo-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/04/photo-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/04/photo-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/faan-expands-lagos-airport-terminal/' title='FAAN Expands Lagos Airport Terminal'> FAAN Expands Lagos Airport Terminal</a><span> - December 22, 2013</span></div></li></ul><a href='https://tell.ng/category/business/industry/' title=''>View all</a></div><div class='' id='mn-latest-1284'><ul id='mn-latest-1284'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/ukraine-fighting-continues-despite-truce/' title='Ukraine: Fighting Continues Despite Truce'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/03/ukraine-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/03/ukraine-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/03/ukraine-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/03/ukraine-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/ukraine-fighting-continues-despite-truce/' title='Ukraine: Fighting Continues Despite Truce'> Ukraine: Fighting Continues Despite Truce</a><span> - April 14, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/saudi-recalls-ambassador-to-sweden/' title='Saudi Recalls Ambassador To Sweden'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/03/Margot-Wallstroem-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/03/Margot-Wallstroem-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/03/Margot-Wallstroem-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/03/Margot-Wallstroem-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/saudi-recalls-ambassador-to-sweden/' title='Saudi Recalls Ambassador To Sweden'> Saudi Recalls Ambassador To Sweden</a><span> - March 11, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='https://tell.ng/u-s-consulate-general-marks-international-womens-day/' title='U.S. Consulate General Marks International Women’s Day'></a></div><div class='subcat-title'><a href='https://tell.ng/u-s-consulate-general-marks-international-womens-day/' title='U.S. Consulate General Marks International Women’s Day'> U.S. Consulate General Marks International Women’s Day</a><span> - March 6, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='https://tell.ng/taobao-chinas-bizarre-response-to-ebay-amazon/' title='TAOBAO: China’s Bizarre  Response to Ebay, Amazon'></a></div><div class='subcat-title'><a href='https://tell.ng/taobao-chinas-bizarre-response-to-ebay-amazon/' title='TAOBAO: China’s Bizarre  Response to Ebay, Amazon'> TAOBAO: China’s Bizarre  Response to Ebay, Amazon</a><span> - April 22, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/consolidating-african-democracy/' title='Consolidating African Democracy'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/04/obama-2-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/04/obama-2-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/04/obama-2-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/04/obama-2-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/consolidating-african-democracy/' title='Consolidating African Democracy'> Consolidating African Democracy</a><span> - July 1, 2013</span></div></li></ul><a href='https://tell.ng/category/business/international/' title=''>View all</a></div><div class='' id='mn-latest-1285'><ul id='mn-latest-1285'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/men-get-intimidated-when-they-see-me/' title='‘Men Get Intimidated When They See Me’- Adeola'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/01/adeola-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2016/01/adeola-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/01/adeola-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/01/adeola-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/01/adeola-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/men-get-intimidated-when-they-see-me/' title='‘Men Get Intimidated When They See Me’- Adeola'> ‘Men Get Intimidated When They See Me’- Adeola</a><span> - January 25, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/glo-partners-smedan-supporting-smes/' title='Glo Partners SMEDAN in Supporting SMEs'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/10/glo-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/10/glo-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/10/glo-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/10/glo-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/glo-partners-smedan-supporting-smes/' title='Glo Partners SMEDAN in Supporting SMEs'> Glo Partners SMEDAN in Supporting SMEs</a><span> - October 6, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/lifeline-for-smes/' title='Lifeline for SMEs'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/01/Evelyn-Oputu-MD-OI_edited-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/lifeline-for-smes/' title='Lifeline for SMEs'> Lifeline for SMEs</a><span> - January 27, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='https://tell.ng/e-commerce-buyam-com-ng-makes-shopping-easy/' title='E-Commerce: Buyam.com.ng Makes Shopping Easy'></a></div><div class='subcat-title'><a href='https://tell.ng/e-commerce-buyam-com-ng-makes-shopping-easy/' title='E-Commerce: Buyam.com.ng Makes Shopping Easy'> E-Commerce: Buyam.com.ng Makes Shopping Easy</a><span> - January 26, 2014</span></div></li></ul><a href='https://tell.ng/category/business/sme/' title=''>View all</a></div><div class='' id='mn-latest-1418'><ul id='mn-latest-1418'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/500m-eurobond-global-investors-validate-ubas-pan-african-growth-strategy/' title='$500m Eurobond: Global Investors Validate UBA’s Pan-African Growth Strategy'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/06/Kennedy-Uzoka-GMD-CEO-UBA-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Kennedy Uzoka GMD CEO UBA Photo" /></a></div><div class='subcat-title'><a href='https://tell.ng/500m-eurobond-global-investors-validate-ubas-pan-african-growth-strategy/' title='$500m Eurobond: Global Investors Validate UBA’s Pan-African Growth Strategy'> $500m Eurobond: Global Investors Validate UBA’s Pan-African Growth Strategy</a><span> - June 14, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/cibn-hosts-world-conference-banking-institutes/' title='CIBN Hosts World Conference Of Banking Institutes'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/04/IMG_20170313_120259_edit-1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="CIBN Photo" /></a></div><div class='subcat-title'><a href='https://tell.ng/cibn-hosts-world-conference-banking-institutes/' title='CIBN Hosts World Conference Of Banking Institutes'> CIBN Hosts World Conference Of Banking Institutes</a><span> - April 14, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/fidelity-bank-launches-nibss-mcash-product/' title='Fidelity Bank Launches NIBSS mCash Product'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/11/images3-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="mCash product" srcset="https://tell.ng/wp-content/uploads/2016/11/images3-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/11/images3-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/11/images3-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/11/images3-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/fidelity-bank-launches-nibss-mcash-product/' title='Fidelity Bank Launches NIBSS mCash Product'> Fidelity Bank Launches NIBSS mCash Product</a><span> - November 7, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/fidelity-bank-gets-new-board-leadership/' title='Fidelity Bank Gets New Board Leadership'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/11/Ernest-Ebi-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Ernest Ebi" srcset="https://tell.ng/wp-content/uploads/2016/11/Ernest-Ebi-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/11/Ernest-Ebi-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/11/Ernest-Ebi-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/11/Ernest-Ebi-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/fidelity-bank-gets-new-board-leadership/' title='Fidelity Bank Gets New Board Leadership'> Fidelity Bank Gets New Board Leadership</a><span> - November 4, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/financial-inclusion-goal-ade-ayeyemi/' title='Financial Inclusion Is Our Goal &#8211; Ade Ayeyemi'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/11/Adeyemi-3-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Photo: Ade Ayeyemi" srcset="https://tell.ng/wp-content/uploads/2016/11/Adeyemi-3-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/11/Adeyemi-3-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/11/Adeyemi-3-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/11/Adeyemi-3-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/financial-inclusion-goal-ade-ayeyemi/' title='Financial Inclusion Is Our Goal &#8211; Ade Ayeyemi'> Financial Inclusion Is Our Goal &#8211; Ade Ayeyemi</a><span> - November 1, 2016</span></div></li></ul><a href='https://tell.ng/category/business/banking-insurance/' title=''>View all</a></div><div class='' id='mn-latest-1419'><ul id='mn-latest-1419'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/men-get-intimidated-when-they-see-me/' title='‘Men Get Intimidated When They See Me’- Adeola'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/01/adeola-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2016/01/adeola-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/01/adeola-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/01/adeola-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/01/adeola-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/men-get-intimidated-when-they-see-me/' title='‘Men Get Intimidated When They See Me’- Adeola'> ‘Men Get Intimidated When They See Me’- Adeola</a><span> - January 25, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/grohe-germany-enters-nigerian-market-new-products/' title='Grohe Germany Enters Nigerian Market With New Products'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/02/Shaya1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/grohe-germany-enters-nigerian-market-new-products/' title='Grohe Germany Enters Nigerian Market With New Products'> Grohe Germany Enters Nigerian Market With New Products</a><span> - February 11, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/consumers-applaud-hollandia-yoghurts-promo/' title='Consumers Applaud Hollandia Yoghurt’s Promo'><img width="40" height="33" src="https://tell.ng/wp-content/uploads/2014/01/promo-110x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/consumers-applaud-hollandia-yoghurts-promo/' title='Consumers Applaud Hollandia Yoghurt’s Promo'> Consumers Applaud Hollandia Yoghurt’s Promo</a><span> - January 17, 2014</span></div></li></ul><a href='https://tell.ng/category/business/products/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-1288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1288 color-none 0"><a href="https://tell.ng/category/technology/">Tech</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-1286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1286 color-none 0"><a href="https://tell.ng/category/entelltainment/">Media</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-42 color-none 0"><a href="https://tell.ng/category/special-focus/">Focus</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-7451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7451 active color-none 1"><a href="https://tell.ng/category/special-focus/2014-public-administrators/">2014 Public Administrators</a></li>
	<li id="menu-item-5448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5448 color-none 1"><a href="https://tell.ng/category/special-focus/katsina-shemas-sterling-performance/">Katsina: Shema&#8217;s Sterling Performance</a></li>
	<li id="menu-item-5104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5104 color-none 1"><a href="https://tell.ng/category/special-focus/uniben/">Uniben: Oshodin&#8217;s Footprints</a></li>
	<li id="menu-item-4456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4456 color-none 1"><a href="https://tell.ng/category/special-focus/delta-state-15-years-of-democracy/">Delta State: 15 Years of Democracy</a></li>
	<li id="menu-item-3393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3393 color-none 1"><a href="https://tell.ng/category/special-focus/ministry-of-petroleum-resources/">Ministry of Petroleum Resources</a></li>
	<li id="menu-item-2907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2907 color-none 1"><a href="https://tell.ng/category/special-focus/zamfara-gov-abubakars-achievement/">Zamfara: Gov. Abubakar&#8217;s Achievement</a></li>
	<li id="menu-item-2614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2614 color-none 1"><a href="https://tell.ng/category/special-focus/ekiti-fayemis-turnaround-magic/">Ekiti: Fayemi&#8217;s Turnaround Magic</a></li>
	<li id="menu-item-2533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2533 color-none 1"><a href="https://tell.ng/category/special-focus/pres-jonathans-transformation-agenda-scorecard/">Pres. Jonathan&#8217;s Transformation Agenda Scorecard</a></li>
	<li id="menu-item-2120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2120 color-none 1"><a href="https://tell.ng/category/special-focus/federal-ministry-of-power/">Federal Ministry of Power</a></li>
	<li id="menu-item-2006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2006 color-none 1"><a href="https://tell.ng/category/special-focus/centenarian-monarch/">Centenarian Monarch</a></li>
	<li id="menu-item-1689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1689 color-none 1"><a href="https://tell.ng/category/special-focus/etche-local-government-area-rivers-state/">Etche Local Government Area, Rivers State</a></li>
	<li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570 color-none 1"><a href="https://tell.ng/category/special-focus/omuma/">Omuma LGA</a></li>
	<li id="menu-item-805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805 color-none 1"><a href="https://tell.ng/category/special-focus/uduaghans-education-reforms/">Uduaghan&#8217;s Education Reforms</a></li>
	<li id="menu-item-1051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1051 color-none 1"><a href="https://tell.ng/category/special-focus/industrial-training-fund/">Industrial Training Fund</a></li>
	<li id="menu-item-1052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052 color-none 1"><a href="https://tell.ng/category/special-focus/nigerian-communication-commission/">Nigerian Communication Commission</a></li>
	<li id="menu-item-1053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053 color-none 1"><a href="https://tell.ng/category/special-focus/zamfara-state-universal-basic-education-board/">Zamfara State UBE Board</a></li>
	<li id="menu-item-1421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421 color-none 1"><a href="https://tell.ng/category/special-focus/apostle-joshua-osasuyi/">Apostle Joshua Osasuyi</a></li>
	<li id="menu-item-1422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422 color-none 1"><a href="https://tell.ng/category/special-focus/olobu-of-ilobu/">Olobu of Ilobu</a></li>
	<li id="menu-item-1582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1582 color-none 1"><a href="https://tell.ng/category/special-focus/governor-brf-2500-days-in-office/">Gov. Fashola&#8217;s 2500 Days in Office</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-7451'><ul id='mn-latest-7451'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/alhaji-sani-sidi-honours-nemas-performing-dg/' title='Alhaji Sani Sidi: Honours for NEMA’s Performing DG'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/12/NEMA-RECEIVES-2014-NATIONAL-PRODUCTIVITY-MERIT-AWARD1-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/12/NEMA-RECEIVES-2014-NATIONAL-PRODUCTIVITY-MERIT-AWARD1-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/12/NEMA-RECEIVES-2014-NATIONAL-PRODUCTIVITY-MERIT-AWARD1-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/12/NEMA-RECEIVES-2014-NATIONAL-PRODUCTIVITY-MERIT-AWARD1-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/alhaji-sani-sidi-honours-nemas-performing-dg/' title='Alhaji Sani Sidi: Honours for NEMA’s Performing DG'> Alhaji Sani Sidi: Honours for NEMA’s Performing DG</a><span> - December 23, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/leading-nccs-robust-contributions-nigerian-economy/' title='Leading NCC’s Robust Contributions to the Nigerian Economy'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/12/NCC-Ajuwah-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/12/NCC-Ajuwah-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/12/NCC-Ajuwah-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/12/NCC-Ajuwah-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/leading-nccs-robust-contributions-nigerian-economy/' title='Leading NCC’s Robust Contributions to the Nigerian Economy'> Leading NCC’s Robust Contributions to the Nigerian Economy</a><span> - December 23, 2014</span></div></li></ul><a href='https://tell.ng/category/special-focus/2014-public-administrators/' title=''>View all</a></div><div class='' id='mn-latest-5448'><ul id='mn-latest-5448'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/governor-shema-want-leave-liability-katsina-people/' title='‘Governor Shema does not want to Leave Liability for Katsina People’'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/10/Barrister-Abdullahi-Faskari-Deputy-Governor-Katsina-State-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/10/Barrister-Abdullahi-Faskari-Deputy-Governor-Katsina-State-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/10/Barrister-Abdullahi-Faskari-Deputy-Governor-Katsina-State-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/10/Barrister-Abdullahi-Faskari-Deputy-Governor-Katsina-State-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/governor-shema-want-leave-liability-katsina-people/' title='‘Governor Shema does not want to Leave Liability for Katsina People’'> ‘Governor Shema does not want to Leave Liability for Katsina People’</a><span> - October 9, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/profile-consistency-integrity/' title='Profile: Consistency in Integrity'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/10/Ibrahim-Shema-waves-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/10/Ibrahim-Shema-waves-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/10/Ibrahim-Shema-waves-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/10/Ibrahim-Shema-waves-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/profile-consistency-integrity/' title='Profile: Consistency in Integrity'> Profile: Consistency in Integrity</a><span> - October 9, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/leadership-right-popular/' title='‘Leadership Is about doing what is Right Not what is Popular’'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/10/Ibrahim-Shehu-Shema-2-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/10/Ibrahim-Shehu-Shema-2-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/10/Ibrahim-Shehu-Shema-2-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/10/Ibrahim-Shehu-Shema-2-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/leadership-right-popular/' title='‘Leadership Is about doing what is Right Not what is Popular’'> ‘Leadership Is about doing what is Right Not what is Popular’</a><span> - October 9, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/governor-shema-rewriting-history-katsina-state/' title='Governor Shema: Rewriting the History of Katsina State'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/10/Official-Commissioning-Of-the-new-Government-House-by-President-Goodluck-Jonathan-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/10/Official-Commissioning-Of-the-new-Government-House-by-President-Goodluck-Jonathan-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/10/Official-Commissioning-Of-the-new-Government-House-by-President-Goodluck-Jonathan-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/10/Official-Commissioning-Of-the-new-Government-House-by-President-Goodluck-Jonathan-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/governor-shema-rewriting-history-katsina-state/' title='Governor Shema: Rewriting the History of Katsina State'> Governor Shema: Rewriting the History of Katsina State</a><span> - October 9, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/even-opposition-will-proud-government/' title='‘Even the Opposition will be Proud of this Government’'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/10/Hon.-Yau-Gwojo-Gwojo-Speaker-Katsina-State-House-of-Assembly-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/10/Hon.-Yau-Gwojo-Gwojo-Speaker-Katsina-State-House-of-Assembly-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/10/Hon.-Yau-Gwojo-Gwojo-Speaker-Katsina-State-House-of-Assembly-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/10/Hon.-Yau-Gwojo-Gwojo-Speaker-Katsina-State-House-of-Assembly-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/even-opposition-will-proud-government/' title='‘Even the Opposition will be Proud of this Government’'> ‘Even the Opposition will be Proud of this Government’</a><span> - October 8, 2014</span></div></li></ul><a href='https://tell.ng/category/special-focus/katsina-shemas-sterling-performance/' title=''>View all</a></div><div class='' id='mn-latest-5104'><ul id='mn-latest-5104'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/promoting-culture-excellence/' title='Promoting a Culture of Excellence'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/10/Prof.-Oshodin-in-native-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/10/Prof.-Oshodin-in-native-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/10/Prof.-Oshodin-in-native-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/10/Prof.-Oshodin-in-native-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/promoting-culture-excellence/' title='Promoting a Culture of Excellence'> Promoting a Culture of Excellence</a><span> - October 2, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/restoring-pride-uniben/' title='Restoring The Pride Of UNIBEN'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/10/New-faculty-of-pharmacy-building-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/10/New-faculty-of-pharmacy-building-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/10/New-faculty-of-pharmacy-building-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/10/New-faculty-of-pharmacy-building-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/restoring-pride-uniben/' title='Restoring The Pride Of UNIBEN'> Restoring The Pride Of UNIBEN</a><span> - October 2, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/oshodins-infrastructure-magic/' title='Oshodin&#8217;s Infrastructure Magic'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/09/Therapeutic-building-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/09/Therapeutic-building-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/09/Therapeutic-building-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/09/Therapeutic-building-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/oshodins-infrastructure-magic/' title='Oshodin&#8217;s Infrastructure Magic'> Oshodin&#8217;s Infrastructure Magic</a><span> - September 30, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/profile-professor-oshodin-astute-academic/' title='Profile: Professor Oshodin, An Astute Academic'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/09/Prof.-Oshodin1-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/09/Prof.-Oshodin1-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/09/Prof.-Oshodin1-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/09/Prof.-Oshodin1-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/profile-professor-oshodin-astute-academic/' title='Profile: Professor Oshodin, An Astute Academic'> Profile: Professor Oshodin, An Astute Academic</a><span> - September 29, 2014</span></div></li></ul><a href='https://tell.ng/category/special-focus/uniben/' title=''>View all</a></div><div class='' id='mn-latest-4456'><ul id='mn-latest-4456'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/taken-micro-credit-scheme-heights-anthonia-ifeanyi-ashiedu-commissioner-poverty-alleviation/' title='‘We Have Taken Micro-Credit Scheme to Other Heights’ &#8211; Anthonia Ifeanyi Ashiedu, commissioner for poverty alleviation'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/07/Antonia-Ifeanyi-Ashiedu-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/07/Antonia-Ifeanyi-Ashiedu-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/07/Antonia-Ifeanyi-Ashiedu-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/07/Antonia-Ifeanyi-Ashiedu-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/taken-micro-credit-scheme-heights-anthonia-ifeanyi-ashiedu-commissioner-poverty-alleviation/' title='‘We Have Taken Micro-Credit Scheme to Other Heights’ &#8211; Anthonia Ifeanyi Ashiedu, commissioner for poverty alleviation'> ‘We Have Taken Micro-Credit Scheme to Other Heights’ &#8211; Anthonia Ifeanyi Ashiedu, commissioner for poverty alleviation</a><span> - August 28, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/leading-way-sports/' title='Leading the Way in Sports'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/07/Blessing-Okagbare-of-Nigeria-during-the-14th-IAAF-World-Athletics-Championships-Moscow-2013-at-Luzhniki-Stadium-on-August-15-2013-in-Moscow-Russia-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/07/Blessing-Okagbare-of-Nigeria-during-the-14th-IAAF-World-Athletics-Championships-Moscow-2013-at-Luzhniki-Stadium-on-August-15-2013-in-Moscow-Russia-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/07/Blessing-Okagbare-of-Nigeria-during-the-14th-IAAF-World-Athletics-Championships-Moscow-2013-at-Luzhniki-Stadium-on-August-15-2013-in-Moscow-Russia-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/07/Blessing-Okagbare-of-Nigeria-during-the-14th-IAAF-World-Athletics-Championships-Moscow-2013-at-Luzhniki-Stadium-on-August-15-2013-in-Moscow-Russia-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/leading-way-sports/' title='Leading the Way in Sports'> Leading the Way in Sports</a><span> - August 28, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/governor-uduaghan-big-dreamer-chike-ogeah-commissioner-information/' title='Governor Uduaghan, a Big Dreamer &#8211; Chike Ogeah, Commissioner for Information'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/07/Chike-G.-Ogeah-2-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/07/Chike-G.-Ogeah-2-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/07/Chike-G.-Ogeah-2-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/07/Chike-G.-Ogeah-2-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/governor-uduaghan-big-dreamer-chike-ogeah-commissioner-information/' title='Governor Uduaghan, a Big Dreamer &#8211; Chike Ogeah, Commissioner for Information'> Governor Uduaghan, a Big Dreamer &#8211; Chike Ogeah, Commissioner for Information</a><span> - August 28, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/democracy-provided-platform-arts-thrive-richard-mofe-damijo-delta-state-commissioner-arts-culture-tourism/' title='‘Democracy Has Provided a Platform for Arts to Thrive’ &#8211;  Richard Mofe-Damijo, Delta State Commissioner for Arts, Culture and Tourism'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/07/Richard-Mofe-Damijo-2-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/07/Richard-Mofe-Damijo-2-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/07/Richard-Mofe-Damijo-2-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/07/Richard-Mofe-Damijo-2-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/democracy-provided-platform-arts-thrive-richard-mofe-damijo-delta-state-commissioner-arts-culture-tourism/' title='‘Democracy Has Provided a Platform for Arts to Thrive’ &#8211;  Richard Mofe-Damijo, Delta State Commissioner for Arts, Culture and Tourism'> ‘Democracy Has Provided a Platform for Arts to Thrive’ &#8211;  Richard Mofe-Damijo, Delta State Commissioner for Arts, Culture and Tourism</a><span> - August 28, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/better-life-delta-women-betty-efekhoda-commissioner-women-affairs-social-development/' title='It’s Been Better Life for Delta Women &#8211; Betty Efekhoda, Commissioner for Women Affairs and Social development'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/07/Betty-Efekodha-21-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/07/Betty-Efekodha-21-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/07/Betty-Efekodha-21-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/07/Betty-Efekodha-21-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/better-life-delta-women-betty-efekhoda-commissioner-women-affairs-social-development/' title='It’s Been Better Life for Delta Women &#8211; Betty Efekhoda, Commissioner for Women Affairs and Social development'> It’s Been Better Life for Delta Women &#8211; Betty Efekhoda, Commissioner for Women Affairs and Social development</a><span> - August 28, 2014</span></div></li></ul><a href='https://tell.ng/category/special-focus/delta-state-15-years-of-democracy/' title=''>View all</a></div><div class='' id='mn-latest-3393'><ul id='mn-latest-3393'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/profile-diezani-alison-madueke-selfless-patriot/' title='Profile of Diezani Alison-Madueke: A Selfless Patriot'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/06/Diezani-Alison-Madueke-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/06/Diezani-Alison-Madueke-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/06/Diezani-Alison-Madueke-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/06/Diezani-Alison-Madueke-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/profile-diezani-alison-madueke-selfless-patriot/' title='Profile of Diezani Alison-Madueke: A Selfless Patriot'> Profile of Diezani Alison-Madueke: A Selfless Patriot</a><span> - June 18, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/ministry-petroleum-resources-live-wire-transformation-agenda/' title='Ministry Of Petroleum Resources: Live Wire Of Transformation Agenda'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/06/Alison-Madueke-31-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/06/Alison-Madueke-31-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/06/Alison-Madueke-31-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/06/Alison-Madueke-31-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/ministry-petroleum-resources-live-wire-transformation-agenda/' title='Ministry Of Petroleum Resources: Live Wire Of Transformation Agenda'> Ministry Of Petroleum Resources: Live Wire Of Transformation Agenda</a><span> - June 18, 2014</span></div></li></ul><a href='https://tell.ng/category/special-focus/ministry-of-petroleum-resources/' title=''>View all</a></div><div class='' id='mn-latest-2907'><ul id='mn-latest-2907'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/governor-abubakar-raised-bar-governance-hon-shehu-garba-gummi-sole-administrator-gummi-lg/' title='Governor Abubakar has raised the Bar in Governance  –      Hon. Shehu Garba Gummi, Sole Administrator, Gummi LG'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/07/ALH.-SHEHU-GARBA-SOLE-ADMISTRETOR-GUMMI-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/07/ALH.-SHEHU-GARBA-SOLE-ADMISTRETOR-GUMMI-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/07/ALH.-SHEHU-GARBA-SOLE-ADMISTRETOR-GUMMI-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/07/ALH.-SHEHU-GARBA-SOLE-ADMISTRETOR-GUMMI-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/governor-abubakar-raised-bar-governance-hon-shehu-garba-gummi-sole-administrator-gummi-lg/' title='Governor Abubakar has raised the Bar in Governance  –      Hon. Shehu Garba Gummi, Sole Administrator, Gummi LG'> Governor Abubakar has raised the Bar in Governance  –      Hon. Shehu Garba Gummi, Sole Administrator, Gummi LG</a><span> - July 5, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/alhaji-dr-abdulaziz-yari-abubakar-prudent-far-sighted-administrator/' title='Alhaji (Dr.) Abdul’Aziz Yari Abubakar: A Prudent and Far-sighted Administrator'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/06/DSC_0314-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/06/DSC_0314-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/06/DSC_0314-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/06/DSC_0314-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/alhaji-dr-abdulaziz-yari-abubakar-prudent-far-sighted-administrator/' title='Alhaji (Dr.) Abdul’Aziz Yari Abubakar: A Prudent and Far-sighted Administrator'> Alhaji (Dr.) Abdul’Aziz Yari Abubakar: A Prudent and Far-sighted Administrator</a><span> - June 11, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/governor-abubakar-brought-relief-people-zamfara-state-hon-tukur-ibrahim-nahuche-chairman-bungudu-local-government/' title='Governor Abubakar Has Brought Relief to the People of Zamfara State – Hon Tukur Ibrahim Nahuche, chairman, Bungudu Local Government'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/06/Honourable-Tukur-Ibrahim-Nahuche-Executive-Chairman-Bungudu-Local-Government-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/06/Honourable-Tukur-Ibrahim-Nahuche-Executive-Chairman-Bungudu-Local-Government-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/06/Honourable-Tukur-Ibrahim-Nahuche-Executive-Chairman-Bungudu-Local-Government-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/06/Honourable-Tukur-Ibrahim-Nahuche-Executive-Chairman-Bungudu-Local-Government-120x120.jpg 120w, https://tell.ng/wp-content/uploads/2014/06/Honourable-Tukur-Ibrahim-Nahuche-Executive-Chairman-Bungudu-Local-Government.jpg 298w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/governor-abubakar-brought-relief-people-zamfara-state-hon-tukur-ibrahim-nahuche-chairman-bungudu-local-government/' title='Governor Abubakar Has Brought Relief to the People of Zamfara State – Hon Tukur Ibrahim Nahuche, chairman, Bungudu Local Government'> Governor Abubakar Has Brought Relief to the People of Zamfara State – Hon Tukur Ibrahim Nahuche, chairman, Bungudu Local Government</a><span> - June 6, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/governor-abubakar-developing-zamfara-state-mega-city-honourable-mustapha-muhammad-anka-chairman-anka-local-government/' title='Governor Abubakar Is Developing Zamfara State to a Mega City  – Honourable Mustapha Muhammad Anka, Chairman, Anka Local Government'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/06/DSC_0157-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/06/DSC_0157-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/06/DSC_0157-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/06/DSC_0157-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/governor-abubakar-developing-zamfara-state-mega-city-honourable-mustapha-muhammad-anka-chairman-anka-local-government/' title='Governor Abubakar Is Developing Zamfara State to a Mega City  – Honourable Mustapha Muhammad Anka, Chairman, Anka Local Government'> Governor Abubakar Is Developing Zamfara State to a Mega City  – Honourable Mustapha Muhammad Anka, Chairman, Anka Local Government</a><span> - June 6, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/governor-abubakars-performance-vox-pop/' title='Governor Abubakar&#8217;s Performance: Vox Pop'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/06/Alhaji-Shaayau-Yusuf-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/06/Alhaji-Shaayau-Yusuf-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/06/Alhaji-Shaayau-Yusuf-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/06/Alhaji-Shaayau-Yusuf-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/governor-abubakars-performance-vox-pop/' title='Governor Abubakar&#8217;s Performance: Vox Pop'> Governor Abubakar&#8217;s Performance: Vox Pop</a><span> - June 6, 2014</span></div></li></ul><a href='https://tell.ng/category/special-focus/zamfara-gov-abubakars-achievement/' title=''>View all</a></div><div class='' id='mn-latest-2614'><ul id='mn-latest-2614'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/want-banish-poverty-ekiti-state-governor-fayemi/' title='I Want to Banish Poverty in Ekiti State – Governor Fayemi'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/05/Governor-John-Kayode-Fayemi-of-Ekiti-State-1-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/05/Governor-John-Kayode-Fayemi-of-Ekiti-State-1-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/05/Governor-John-Kayode-Fayemi-of-Ekiti-State-1-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/05/Governor-John-Kayode-Fayemi-of-Ekiti-State-1-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/want-banish-poverty-ekiti-state-governor-fayemi/' title='I Want to Banish Poverty in Ekiti State – Governor Fayemi'> I Want to Banish Poverty in Ekiti State – Governor Fayemi</a><span> - May 16, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/uncommon-first-lady/' title='An Uncommon First Lady'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/05/Erelu-Bisi-Fayemi-Wife-of-the-Ekiti-State-Governor_14-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/05/Erelu-Bisi-Fayemi-Wife-of-the-Ekiti-State-Governor_14-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/05/Erelu-Bisi-Fayemi-Wife-of-the-Ekiti-State-Governor_14-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/05/Erelu-Bisi-Fayemi-Wife-of-the-Ekiti-State-Governor_14-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/uncommon-first-lady/' title='An Uncommon First Lady'> An Uncommon First Lady</a><span> - May 16, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/making-poverty-history-ekiti/' title='Making Poverty History in Ekiti'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/05/Gov-Kayode-Fayemi-inspects-a-road-project-in-the-state-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/05/Gov-Kayode-Fayemi-inspects-a-road-project-in-the-state-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/05/Gov-Kayode-Fayemi-inspects-a-road-project-in-the-state-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/05/Gov-Kayode-Fayemi-inspects-a-road-project-in-the-state-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/making-poverty-history-ekiti/' title='Making Poverty History in Ekiti'> Making Poverty History in Ekiti</a><span> - May 16, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/eradicating-poverty-land-honour/' title='We Are Eradicating Poverty from the Land of Honour'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/05/Tayo-Ekundayo-Ekiti-State-commissioner-for-information-and-civic-orientation_4457-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/05/Tayo-Ekundayo-Ekiti-State-commissioner-for-information-and-civic-orientation_4457-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/05/Tayo-Ekundayo-Ekiti-State-commissioner-for-information-and-civic-orientation_4457-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/05/Tayo-Ekundayo-Ekiti-State-commissioner-for-information-and-civic-orientation_4457-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/eradicating-poverty-land-honour/' title='We Are Eradicating Poverty from the Land of Honour'> We Are Eradicating Poverty from the Land of Honour</a><span> - May 16, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/engaged-many-youths/' title='We Have Engaged Many Youths'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/05/Oluwole-Ariyo-Commissioner-for-Employment-Labour-Human-Capital-Development-Ekiti-State-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/05/Oluwole-Ariyo-Commissioner-for-Employment-Labour-Human-Capital-Development-Ekiti-State-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/05/Oluwole-Ariyo-Commissioner-for-Employment-Labour-Human-Capital-Development-Ekiti-State-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/05/Oluwole-Ariyo-Commissioner-for-Employment-Labour-Human-Capital-Development-Ekiti-State-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/engaged-many-youths/' title='We Have Engaged Many Youths'> We Have Engaged Many Youths</a><span> - May 14, 2014</span></div></li></ul><a href='https://tell.ng/category/special-focus/ekiti-fayemis-turnaround-magic/' title=''>View all</a></div><div class='' id='mn-latest-2533'><ul id='mn-latest-2533'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/profile-man-abba-patrick-francis-moro/' title='Profile Of The Man: Abba Patrick Francis Moro'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/05/ministry2-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/05/ministry2-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/05/ministry2-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/05/ministry2-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/profile-man-abba-patrick-francis-moro/' title='Profile Of The Man: Abba Patrick Francis Moro'> Profile Of The Man: Abba Patrick Francis Moro</a><span> - May 8, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/president-jonathan-taken-fight-corruption-frontally-comrade-abba-moro-minister-interior/' title='‘President Jonathan Has Taken Fight Against Corruption Frontally’  –      Comrade Abba Moro, Minister Of Interior'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/05/Abba-Moro-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/05/Abba-Moro-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/05/Abba-Moro-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/05/Abba-Moro-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/president-jonathan-taken-fight-corruption-frontally-comrade-abba-moro-minister-interior/' title='‘President Jonathan Has Taken Fight Against Corruption Frontally’  –      Comrade Abba Moro, Minister Of Interior'> ‘President Jonathan Has Taken Fight Against Corruption Frontally’  –      Comrade Abba Moro, Minister Of Interior</a><span> - May 8, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/ministry-interior-pursuing-mandate-internal-security-citizenship-integrity/' title='Ministry of Interior – Pursuing the Mandate of Internal Security and Citizenship Integrity'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/05/Ministry1-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/05/Ministry1-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/05/Ministry1-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/05/Ministry1-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/ministry-interior-pursuing-mandate-internal-security-citizenship-integrity/' title='Ministry of Interior – Pursuing the Mandate of Internal Security and Citizenship Integrity'> Ministry of Interior – Pursuing the Mandate of Internal Security and Citizenship Integrity</a><span> - May 7, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/new-initiatives-fmbn-housing-finance-development/' title='New Initiatives Of FMBN In Housing Finance And Development'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/05/FMBN-houses-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/05/FMBN-houses-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/05/FMBN-houses-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/05/FMBN-houses-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/new-initiatives-fmbn-housing-finance-development/' title='New Initiatives Of FMBN In Housing Finance And Development'> New Initiatives Of FMBN In Housing Finance And Development</a><span> - May 7, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/score-card-president-jonathans-transformation-agenda/' title='Score Card of President Jonathan&#8217;s Transformation Agenda'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/05/Goodluck-Jonathan-1-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/05/Goodluck-Jonathan-1-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/05/Goodluck-Jonathan-1-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/05/Goodluck-Jonathan-1-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/score-card-president-jonathans-transformation-agenda/' title='Score Card of President Jonathan&#8217;s Transformation Agenda'> Score Card of President Jonathan&#8217;s Transformation Agenda</a><span> - May 7, 2014</span></div></li></ul><a href='https://tell.ng/category/special-focus/pres-jonathans-transformation-agenda-scorecard/' title=''>View all</a></div><div class='' id='mn-latest-2120'><ul id='mn-latest-2120'><li ><div class='subcat-thumbnail'><a href='https://tell.ng/2180/' title='A Profile of Professor Chinedu O. Nebo'></a></div><div class='subcat-title'><a href='https://tell.ng/2180/' title='A Profile of Professor Chinedu O. Nebo'> A Profile of Professor Chinedu O. Nebo</a><span> - April 23, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='https://tell.ng/electricity-nigerians/' title='More Electricity for Nigerians'></a></div><div class='subcat-title'><a href='https://tell.ng/electricity-nigerians/' title='More Electricity for Nigerians'> More Electricity for Nigerians</a><span> - April 22, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/journey-far-special-feature-federal-ministry-power-february-2013-2014/' title='The Journey so far: A Special Feature on Federal Ministry of Power (February 2013 – 2014)'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/04/Goodluck-Jonathan--90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/04/Goodluck-Jonathan--90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/04/Goodluck-Jonathan--110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/04/Goodluck-Jonathan--120x120.jpg 120w, https://tell.ng/wp-content/uploads/2014/04/Goodluck-Jonathan-.jpg 382w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/journey-far-special-feature-federal-ministry-power-february-2013-2014/' title='The Journey so far: A Special Feature on Federal Ministry of Power (February 2013 – 2014)'> The Journey so far: A Special Feature on Federal Ministry of Power (February 2013 – 2014)</a><span> - April 22, 2014</span></div></li></ul><a href='https://tell.ng/category/special-focus/federal-ministry-of-power/' title=''>View all</a></div><div class='' id='mn-latest-2006'><ul id='mn-latest-2006'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/celebrating-centenarian-monarch/' title='Celebrating the Centenarian Monarch'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/04/Olubadan-of-Ibadanland-Oba-Samuel-Odulana-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/04/Olubadan-of-Ibadanland-Oba-Samuel-Odulana-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/04/Olubadan-of-Ibadanland-Oba-Samuel-Odulana-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/04/Olubadan-of-Ibadanland-Oba-Samuel-Odulana-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/celebrating-centenarian-monarch/' title='Celebrating the Centenarian Monarch'> Celebrating the Centenarian Monarch</a><span> - April 15, 2014</span></div></li></ul><a href='https://tell.ng/category/special-focus/centenarian-monarch/' title=''>View all</a></div><div class='' id='mn-latest-1689'><ul id='mn-latest-1689'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/legacies-hon-barrister-reginald-ukwuoma-etche-local-government-council/' title='Legacies of Hon. Barrister Reginald Ukwuoma in Etche Local Government Council'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/04/Etche-chairman-pix-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/04/Etche-chairman-pix-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/04/Etche-chairman-pix-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/04/Etche-chairman-pix-120x120.jpg 120w, https://tell.ng/wp-content/uploads/2014/04/Etche-chairman-pix.jpg 413w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/legacies-hon-barrister-reginald-ukwuoma-etche-local-government-council/' title='Legacies of Hon. Barrister Reginald Ukwuoma in Etche Local Government Council'> Legacies of Hon. Barrister Reginald Ukwuoma in Etche Local Government Council</a><span> - April 7, 2014</span></div></li></ul><a href='https://tell.ng/category/special-focus/etche-local-government-area-rivers-state/' title=''>View all</a></div><div class='' id='mn-latest-570'><ul id='mn-latest-570'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/vox-pop-amaechi-peoples-governor/' title='Vox Pop &#8211; Amaechi is the People&#8217;s Governor'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/02/Friday-Ozere-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/vox-pop-amaechi-peoples-governor/' title='Vox Pop &#8211; Amaechi is the People&#8217;s Governor'> Vox Pop &#8211; Amaechi is the People&#8217;s Governor</a><span> - February 11, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/governor-amaechi-runs-best-educational-system/' title='‘Governor Amaechi Runs the Best Educational System’'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/02/Hon.-Chibuike-Rotimi-Amaechi-Rivers-State-Governor_0021-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/governor-amaechi-runs-best-educational-system/' title='‘Governor Amaechi Runs the Best Educational System’'> ‘Governor Amaechi Runs the Best Educational System’</a><span> - February 11, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/profile-visionary-leader/' title='Profile of a Visionary Leader'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/02/EXECUTIVE-CHAIRMAN-OMUMA-LGAHON.-JOHN-NNAMDI-ANUCHA1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/profile-visionary-leader/' title='Profile of a Visionary Leader'> Profile of a Visionary Leader</a><span> - February 11, 2014</span></div></li></ul><a href='https://tell.ng/category/special-focus/omuma/' title=''>View all</a></div><div class='' id='mn-latest-805'><ul id='mn-latest-805'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/expanding-access-education/' title='Expanding Access to Education'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/03/Arcade-of-the-new-Polytechnic-Sapele-Delta-State-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/03/Arcade-of-the-new-Polytechnic-Sapele-Delta-State-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/03/Arcade-of-the-new-Polytechnic-Sapele-Delta-State-110x110.jpg 110w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/expanding-access-education/' title='Expanding Access to Education'> Expanding Access to Education</a><span> - March 3, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/edumarshal-eradicating-street-culture/' title='‘EduMarshal Is About Eradicating Street Culture’'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/03/Stella-Blaize-special-Assistant-to-the-Governor-on-Edumarsal-1-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/03/Stella-Blaize-special-Assistant-to-the-Governor-on-Edumarsal-1-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/03/Stella-Blaize-special-Assistant-to-the-Governor-on-Edumarsal-1-110x110.jpg 110w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/edumarshal-eradicating-street-culture/' title='‘EduMarshal Is About Eradicating Street Culture’'> ‘EduMarshal Is About Eradicating Street Culture’</a><span> - March 3, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/leveraging-childs-rights-law/' title='Leveraging On Child’s Rights Law'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/03/Uduaghan-in-a-class-at-Abigborodo-Primary-School-where-he-met-six-pupil-during-his-surprise-visit-to-the-school-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/03/Uduaghan-in-a-class-at-Abigborodo-Primary-School-where-he-met-six-pupil-during-his-surprise-visit-to-the-school-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/03/Uduaghan-in-a-class-at-Abigborodo-Primary-School-where-he-met-six-pupil-during-his-surprise-visit-to-the-school-110x110.jpg 110w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/leveraging-childs-rights-law/' title='Leveraging On Child’s Rights Law'> Leveraging On Child’s Rights Law</a><span> - March 3, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/uduaghans-education-reforms-projects/' title='Uduaghan&#8217;s Education Reforms Projects'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/02/DELTA-Slug1-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/02/DELTA-Slug1-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/02/DELTA-Slug1-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/02/DELTA-Slug1-150x150.jpg 150w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/uduaghans-education-reforms-projects/' title='Uduaghan&#8217;s Education Reforms Projects'> Uduaghan&#8217;s Education Reforms Projects</a><span> - March 3, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/uduaghans-government-education-friendly/' title='‘Uduaghan’s Government Is Education-Friendly’'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/03/Peter-Amromanoh-1-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/03/Peter-Amromanoh-1-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/03/Peter-Amromanoh-1-110x110.jpg 110w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/uduaghans-government-education-friendly/' title='‘Uduaghan’s Government Is Education-Friendly’'> ‘Uduaghan’s Government Is Education-Friendly’</a><span> - March 3, 2014</span></div></li></ul><a href='https://tell.ng/category/special-focus/uduaghans-education-reforms/' title=''>View all</a></div><div class='' id='mn-latest-1051'><ul id='mn-latest-1051'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/developing-human-resources-priority-itf/' title='‘Developing Human Resources Is Our Priority At ITF’'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/03/Wapmuk-2-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/03/Wapmuk-2-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/03/Wapmuk-2-110x110.jpg 110w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/developing-human-resources-priority-itf/' title='‘Developing Human Resources Is Our Priority At ITF’'> ‘Developing Human Resources Is Our Priority At ITF’</a><span> - March 4, 2014</span></div></li></ul><a href='https://tell.ng/category/special-focus/industrial-training-fund/' title=''>View all</a></div><div class='' id='mn-latest-1052'><ul id='mn-latest-1052'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/broad-band-challenge/' title='The Broad Band Challenge'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/03/NCC-BUILDING-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/03/NCC-BUILDING-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/03/NCC-BUILDING-110x110.jpg 110w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/broad-band-challenge/' title='The Broad Band Challenge'> The Broad Band Challenge</a><span> - March 4, 2014</span></div></li></ul><a href='https://tell.ng/category/special-focus/nigerian-communication-commission/' title=''>View all</a></div><div class='' id='mn-latest-1053'><ul id='mn-latest-1053'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/profile-thoroughbred-administrator/' title='Profile of A Thoroughbred Administrator'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/03/MURTALA-ADAMU-MATAWALLEN-JAGNGEBE-CHAIRMAN-ZSUBEB-2-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/03/MURTALA-ADAMU-MATAWALLEN-JAGNGEBE-CHAIRMAN-ZSUBEB-2-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/03/MURTALA-ADAMU-MATAWALLEN-JAGNGEBE-CHAIRMAN-ZSUBEB-2-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/03/MURTALA-ADAMU-MATAWALLEN-JAGNGEBE-CHAIRMAN-ZSUBEB-2-118x120.jpg 118w, https://tell.ng/wp-content/uploads/2014/03/MURTALA-ADAMU-MATAWALLEN-JAGNGEBE-CHAIRMAN-ZSUBEB-2.jpg 197w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/profile-thoroughbred-administrator/' title='Profile of A Thoroughbred Administrator'> Profile of A Thoroughbred Administrator</a><span> - March 4, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/vox-pop-2/' title='VOX POP'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/03/GOV-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/03/GOV-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/03/GOV-110x110.jpg 110w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/vox-pop-2/' title='VOX POP'> VOX POP</a><span> - March 4, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/child-denied-access-quality-education-zamfara-state/' title='‘No Child Is Denied Access to Quality Education in Zamfara State’'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/03/ALHAJI-ABDULAZIZ-YARI-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/03/ALHAJI-ABDULAZIZ-YARI-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/03/ALHAJI-ABDULAZIZ-YARI-110x110.jpg 110w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/child-denied-access-quality-education-zamfara-state/' title='‘No Child Is Denied Access to Quality Education in Zamfara State’'> ‘No Child Is Denied Access to Quality Education in Zamfara State’</a><span> - March 4, 2014</span></div></li></ul><a href='https://tell.ng/category/special-focus/zamfara-state-universal-basic-education-board/' title=''>View all</a></div><div class='' id='mn-latest-1421'><ul id='mn-latest-1421'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/celebrating-life-icon-apostle-time/' title='Celebrating the Life of An Icon and Apostle of Our Time'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/03/CUTTIN-CAKE-OSASUYI-AND-WIFE-GRACE-CUTTING-THE-BIRTHDAY-CAKE1-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/03/CUTTIN-CAKE-OSASUYI-AND-WIFE-GRACE-CUTTING-THE-BIRTHDAY-CAKE1-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/03/CUTTIN-CAKE-OSASUYI-AND-WIFE-GRACE-CUTTING-THE-BIRTHDAY-CAKE1-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/03/CUTTIN-CAKE-OSASUYI-AND-WIFE-GRACE-CUTTING-THE-BIRTHDAY-CAKE1-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/celebrating-life-icon-apostle-time/' title='Celebrating the Life of An Icon and Apostle of Our Time'> Celebrating the Life of An Icon and Apostle of Our Time</a><span> - March 26, 2014</span></div></li></ul><a href='https://tell.ng/category/special-focus/apostle-joshua-osasuyi/' title=''>View all</a></div><div class='' id='mn-latest-1422'><ul id='mn-latest-1422'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/monarch-difference/' title='A Monarch With a Difference'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/03/Oba-Ashiru-Olatoye-Olaniyan-II-Olobu-of-Ilobu-11-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/03/Oba-Ashiru-Olatoye-Olaniyan-II-Olobu-of-Ilobu-11-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/03/Oba-Ashiru-Olatoye-Olaniyan-II-Olobu-of-Ilobu-11-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/03/Oba-Ashiru-Olatoye-Olaniyan-II-Olobu-of-Ilobu-11-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/monarch-difference/' title='A Monarch With a Difference'> A Monarch With a Difference</a><span> - March 26, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/uncommon-favour/' title='It Is an Uncommon Favour'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/03/Oba-Ashiru-Olatoye-Olaniyan-1-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/03/Oba-Ashiru-Olatoye-Olaniyan-1-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/03/Oba-Ashiru-Olatoye-Olaniyan-1-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/03/Oba-Ashiru-Olatoye-Olaniyan-1-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/uncommon-favour/' title='It Is an Uncommon Favour'> It Is an Uncommon Favour</a><span> - March 26, 2014</span></div></li></ul><a href='https://tell.ng/category/special-focus/olobu-of-ilobu/' title=''>View all</a></div><div class='' id='mn-latest-1582'><ul id='mn-latest-1582'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/sustaining-blitz-infrastructures-development/' title='Sustaining the Blitz of Infrastructure’s Development'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/03/MR-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/03/MR-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/03/MR-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/03/MR-373x360.jpg 373w, https://tell.ng/wp-content/uploads/2014/03/MR-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/sustaining-blitz-infrastructures-development/' title='Sustaining the Blitz of Infrastructure’s Development'> Sustaining the Blitz of Infrastructure’s Development</a><span> - March 31, 2014</span></div></li></ul><a href='https://tell.ng/category/special-focus/governor-brf-2500-days-in-office/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-1294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-1294 color-none 0"><a href="https://tell.ng/category/views/">Views</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-4201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4201 active color-none 1"><a href="https://tell.ng/category/views/short-and-sharp/">Short and Sharp</a></li>
	<li id="menu-item-2953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2953 1"><a href="https://tell.ng/theparliament/">The Parliament</a></li>
	<li id="menu-item-1429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1429 color-none 1"><a href="https://tell.ng/category/views/reflections/">Reflections</a></li>
	<li id="menu-item-1975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1975 color-none 1"><a href="https://tell.ng/category/views/blog/globally-frank-lawrence/">Globally Frank</a></li>
	<li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6836 1"><a href="http://tell.ng/category/blog/straight-from-the-heart/">Straight from the Heart</a></li>
	<li id="menu-item-1974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1974 color-none 1"><a href="https://tell.ng/category/views/forum/">Forum</a></li>
	<li id="menu-item-1976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976 color-none 1"><a href="https://tell.ng/category/views/opinion/">Opinion</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 color-none 1"><a href="https://tell.ng/category/views/interview/">Interview</a></li>
	<li id="menu-item-1427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1427 color-none 1"><a href="https://tell.ng/category/views/letters/">Letters</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-4201'><ul id='mn-latest-4201'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/short-and-sharp-5/' title='Short And Sharp'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/10/Joseph-Mbu-Assistant-Inspector-General-of-Police-zone-2-1-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/10/Joseph-Mbu-Assistant-Inspector-General-of-Police-zone-2-1-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/10/Joseph-Mbu-Assistant-Inspector-General-of-Police-zone-2-1-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/10/Joseph-Mbu-Assistant-Inspector-General-of-Police-zone-2-1-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/short-and-sharp-5/' title='Short And Sharp'> Short And Sharp</a><span> - October 15, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/short-and-sharp-4/' title='Short And Sharp'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/08/El-Rufai-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/08/El-Rufai-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/08/El-Rufai-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/08/El-Rufai-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/short-and-sharp-4/' title='Short And Sharp'> Short And Sharp</a><span> - August 21, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/short-and-sharp-3/' title='Short And Sharp'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/08/Victor-Uwaifo-1-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/08/Victor-Uwaifo-1-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/08/Victor-Uwaifo-1-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/08/Victor-Uwaifo-1-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/short-and-sharp-3/' title='Short And Sharp'> Short And Sharp</a><span> - August 15, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/short-and-sharp-2/' title='Short and Sharp'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/08/Bola-Tinubu-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Bola Tinubu Photo" srcset="https://tell.ng/wp-content/uploads/2015/08/Bola-Tinubu-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/08/Bola-Tinubu-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/08/Bola-Tinubu-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/short-and-sharp-2/' title='Short and Sharp'> Short and Sharp</a><span> - August 6, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/short-and-sharp/' title='Short and Sharp'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/07/Buhari-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/07/Buhari-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/07/Buhari-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/07/Buhari-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/short-and-sharp/' title='Short and Sharp'> Short and Sharp</a><span> - July 2, 2015</span></div></li></ul><a href='https://tell.ng/category/views/short-and-sharp/' title=''>View all</a></div><div class='' id='mn-latest-2953'><ul id='mn-latest-2953'></ul><a href='https://tell.ng/theparliament/' title=''>View all</a></div><div class='' id='mn-latest-1429'><ul id='mn-latest-1429'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/so-whats-the-hype-about-marriage/' title='So, What’s the Hype About Marriage?'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/11/Tell-Cover-47-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/11/Tell-Cover-47-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/11/Tell-Cover-47-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/11/Tell-Cover-47-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/so-whats-the-hype-about-marriage/' title='So, What’s the Hype About Marriage?'> So, What’s the Hype About Marriage?</a><span> - November 16, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/voices-for-the-voiceless/' title='Voices for the Voiceless'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/10/Tell-Cover-44-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/10/Tell-Cover-44-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/10/Tell-Cover-44-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/10/Tell-Cover-44-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/voices-for-the-voiceless/' title='Voices for the Voiceless'> Voices for the Voiceless</a><span> - October 27, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/the-opebi-girls/' title='The Opebi Girls'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/10/Tell-Cover-42-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/10/Tell-Cover-42-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/10/Tell-Cover-42-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/10/Tell-Cover-42-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/the-opebi-girls/' title='The Opebi Girls'> The Opebi Girls</a><span> - October 13, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/pondering-about-life-and-suffering/' title='Pondering About Life and Suffering'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/10/Tell-Cover-41-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/10/Tell-Cover-41-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/10/Tell-Cover-41-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/10/Tell-Cover-41-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/pondering-about-life-and-suffering/' title='Pondering About Life and Suffering'> Pondering About Life and Suffering</a><span> - October 5, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/nigerias-changing-police/' title='Nigeria’s Changing Police'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/08/Nigeria-police-logo-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/08/Nigeria-police-logo-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/08/Nigeria-police-logo-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/08/Nigeria-police-logo-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/nigerias-changing-police/' title='Nigeria’s Changing Police'> Nigeria’s Changing Police</a><span> - August 30, 2015</span></div></li></ul><a href='https://tell.ng/category/views/reflections/' title=''>View all</a></div><div class='' id='mn-latest-1975'><ul id='mn-latest-1975'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/jobs-jobs-jobs-panacea/' title='Jobs, Jobs, Jobs, Panacea'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/11/Globally-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Ben Lawrence" srcset="https://tell.ng/wp-content/uploads/2016/11/Globally-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/11/Globally-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/11/Globally-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/11/Globally-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/jobs-jobs-jobs-panacea/' title='Jobs, Jobs, Jobs, Panacea'> Jobs, Jobs, Jobs, Panacea</a><span> - November 29, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/aisha-is-an-asset/' title='Aisha Is An Asset'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/11/Ben-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Ben Lawrence" srcset="https://tell.ng/wp-content/uploads/2016/11/Ben-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/11/Ben-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/11/Ben-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/11/Ben-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/aisha-is-an-asset/' title='Aisha Is An Asset'> Aisha Is An Asset</a><span> - November 1, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/give-no-hoot-done/' title='They Give No Hoot of Who Done It'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/10/Globally-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Quotes" srcset="https://tell.ng/wp-content/uploads/2016/10/Globally-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/10/Globally-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/10/Globally-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/10/Globally-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/give-no-hoot-done/' title='They Give No Hoot of Who Done It'> They Give No Hoot of Who Done It</a><span> - October 28, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/supreme-court-vs-peoples-court/' title='Supreme Court Vs People&#8217;s Court'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/02/TELL-Cover-9a-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2016/02/TELL-Cover-9a-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/02/TELL-Cover-9a-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/02/TELL-Cover-9a-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/02/TELL-Cover-9a-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/supreme-court-vs-peoples-court/' title='Supreme Court Vs People&#8217;s Court'> Supreme Court Vs People&#8217;s Court</a><span> - February 22, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/11458-2/' title='Deluge Knocking at the Door'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-8-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-8-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-8-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-8-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-8-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/11458-2/' title='Deluge Knocking at the Door'> Deluge Knocking at the Door</a><span> - February 14, 2016</span></div></li></ul><a href='https://tell.ng/category/views/blog/globally-frank-lawrence/' title=''>View all</a></div><div class='' id='mn-latest-6836'><ul id='mn-latest-6836'></ul><a href='http://tell.ng/category/blog/straight-from-the-heart/' title=''>View all</a></div><div class='' id='mn-latest-1974'><ul id='mn-latest-1974'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/bank-industry-experience/' title='My Bank Of Industry Experience'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/05/cbnim-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="CBN" srcset="https://tell.ng/wp-content/uploads/2014/05/cbnim-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/05/cbnim-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/05/cbnim-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/bank-industry-experience/' title='My Bank Of Industry Experience'> My Bank Of Industry Experience</a><span> - April 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/what-to-do-about-recession-in-nigeria/' title='What to Do About Recession in Nigeria'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/10/Tell-Cover-44-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Photo Tell Cover 44" srcset="https://tell.ng/wp-content/uploads/2016/10/Tell-Cover-44-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/10/Tell-Cover-44-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/10/Tell-Cover-44-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/10/Tell-Cover-44-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/what-to-do-about-recession-in-nigeria/' title='What to Do About Recession in Nigeria'> What to Do About Recession in Nigeria</a><span> - October 27, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/education-age-neoliberalism-local-external-contexts/' title='Education In The  Age Of Neoliberalism:  Local And External Contexts'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/09/odion2-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Sylvester Odion Akhaine" srcset="https://tell.ng/wp-content/uploads/2016/09/odion2-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/09/odion2-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/09/odion2-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/09/odion2-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/education-age-neoliberalism-local-external-contexts/' title='Education In The  Age Of Neoliberalism:  Local And External Contexts'> Education In The  Age Of Neoliberalism:  Local And External Contexts</a><span> - September 24, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/11459-2/' title='Nigeria And The Economics Of Devaluation'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-8-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-8-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-8-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-8-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-8-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/11459-2/' title='Nigeria And The Economics Of Devaluation'> Nigeria And The Economics Of Devaluation</a><span> - February 14, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/11384-2/' title='Discreet Elite Versus Discrete Judiciary'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-6-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-6-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-6-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-6-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-6-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/11384-2/' title='Discreet Elite Versus Discrete Judiciary'> Discreet Elite Versus Discrete Judiciary</a><span> - February 2, 2016</span></div></li></ul><a href='https://tell.ng/category/views/forum/' title=''>View all</a></div><div class='' id='mn-latest-1976'><ul id='mn-latest-1976'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/must-fix-education-nigeria/' title='Why We Must Fix Education In Nigeria'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/11/segun-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="SEGUN AINA" srcset="https://tell.ng/wp-content/uploads/2016/11/segun-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/11/segun-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/11/segun-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/11/segun-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/must-fix-education-nigeria/' title='Why We Must Fix Education In Nigeria'> Why We Must Fix Education In Nigeria</a><span> - November 28, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/lesbian-gay-stigma/' title='Lesbian, Gay and Stigma'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/11/Gay-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Lesbian, Gay and Stigma" srcset="https://tell.ng/wp-content/uploads/2016/11/Gay-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/11/Gay-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/11/Gay-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/11/Gay-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/lesbian-gay-stigma/' title='Lesbian, Gay and Stigma'> Lesbian, Gay and Stigma</a><span> - November 4, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/tackling-the-exchange-rate-palaver/' title='Tackling The Exchange Rate Palaver'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-8-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-8-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-8-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-8-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-8-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/tackling-the-exchange-rate-palaver/' title='Tackling The Exchange Rate Palaver'> Tackling The Exchange Rate Palaver</a><span> - February 14, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/the-rwanda-debacle-and-olisehs-future/' title='The Rwanda Debacle and Oliseh’s Future'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-07-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-07-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-07-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-07-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/02/Tell-Cover-07-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/the-rwanda-debacle-and-olisehs-future/' title='The Rwanda Debacle and Oliseh’s Future'> The Rwanda Debacle and Oliseh’s Future</a><span> - February 8, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/the-ranting-of-yaya-toure/' title='The Ranting of Yaya Toure'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/01/Tell-Cover-February-1-2016-Approve-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2016/01/Tell-Cover-February-1-2016-Approve-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/01/Tell-Cover-February-1-2016-Approve-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/01/Tell-Cover-February-1-2016-Approve-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/01/Tell-Cover-February-1-2016-Approve-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/the-ranting-of-yaya-toure/' title='The Ranting of Yaya Toure'> The Ranting of Yaya Toure</a><span> - January 28, 2016</span></div></li></ul><a href='https://tell.ng/category/views/opinion/' title=''>View all</a></div><div class='' id='mn-latest-26'><ul id='mn-latest-26'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/11443-2/' title='We will Engage Buhari over Maritime University'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/02/ifeayin-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Ifeanyi Okowa photo" srcset="https://tell.ng/wp-content/uploads/2016/02/ifeayin-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/02/ifeayin-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/02/ifeayin-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/02/ifeayin-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/11443-2/' title='We will Engage Buhari over Maritime University'> We will Engage Buhari over Maritime University</a><span> - February 8, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/buhari-can-fight-corruption-ekpo-nta-icpc/' title='Buhari Can Fight Corruption – Ekpo Nta, ICPC'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/09/TELL-Cover-39c-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/09/TELL-Cover-39c-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/09/TELL-Cover-39c-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/09/TELL-Cover-39c-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/buhari-can-fight-corruption-ekpo-nta-icpc/' title='Buhari Can Fight Corruption – Ekpo Nta, ICPC'> Buhari Can Fight Corruption – Ekpo Nta, ICPC</a><span> - September 21, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/interview-nigeria-is-the-best-team-in-africa-brigitta-weich/' title='Interview- ‘Nigeria Is the Best Team in Africa’ &#8211; Brigitta Weich'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/07/Interview-Brgitta-Weich-1-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="‘Nigeria Is the Best Team in Africa’ - Brigitta Weich" srcset="https://tell.ng/wp-content/uploads/2015/07/Interview-Brgitta-Weich-1-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/07/Interview-Brgitta-Weich-1-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/07/Interview-Brgitta-Weich-1-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/interview-nigeria-is-the-best-team-in-africa-brigitta-weich/' title='Interview- ‘Nigeria Is the Best Team in Africa’ &#8211; Brigitta Weich'> Interview- ‘Nigeria Is the Best Team in Africa’ &#8211; Brigitta Weich</a><span> - July 23, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/interview-we-have-learnt-our-lessons-bala-mohammed/' title='Interview: We have learnt our lessons &#8212; Bala Mohammed'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/06/Bala-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/06/Bala-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/06/Bala-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/06/Bala-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/interview-we-have-learnt-our-lessons-bala-mohammed/' title='Interview: We have learnt our lessons &#8212; Bala Mohammed'> Interview: We have learnt our lessons &#8212; Bala Mohammed</a><span> - June 12, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/profile-professor-yemi-osinbajo/' title='Profile of Professor Yemi Osinbajo'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/12/Yemi-Osibajo-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/12/Yemi-Osibajo-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/12/Yemi-Osibajo-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/12/Yemi-Osibajo-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/profile-professor-yemi-osinbajo/' title='Profile of Professor Yemi Osinbajo'> Profile of Professor Yemi Osinbajo</a><span> - December 17, 2014</span></div></li></ul><a href='https://tell.ng/category/views/interview/' title=''>View all</a></div><div class='' id='mn-latest-1427'><ul id='mn-latest-1427'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/centenary-let-lokoja-host-nigeria/' title='Centenary: Let Lokoja Host Nigeria'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/03/Lugard-House-Lokoja-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/03/Lugard-House-Lokoja-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/03/Lugard-House-Lokoja-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/03/Lugard-House-Lokoja-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/centenary-let-lokoja-host-nigeria/' title='Centenary: Let Lokoja Host Nigeria'> Centenary: Let Lokoja Host Nigeria</a><span> - November 7, 2013</span></div></li></ul><a href='https://tell.ng/category/views/letters/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-1287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1287 color-none 0"><a href="https://tell.ng/category/sport/">Sport</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-1296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-parent-item menu-item-1296 0"><a href="https://tell.ng/shop/">Shop</a><i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-1436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1436 active 1"><a href="http://tell.ng/product-category/advert-placement/">Advert Placement</a></li>
	<li id="menu-item-1437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1437 1"><a href="http://tell.ng/product-category/print-subscription/">Print Subscription</a></li>
	<li id="menu-item-9931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9931 1"><a href="http://www.evendornigeria.com/catalogue/detail/id/353/store/226/lang/1/">Android</a></li>
	<li id="menu-item-9932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9932 1"><a href="https://itunes.apple.com/gb/app/tell-magazine-digital-edition/id843216711?mt=8">iOS</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-14 color-none 0"><a href="https://tell.ng/category/more/">+</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-4203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4203 active color-none 1"><a href="https://tell.ng/category/more/health/">HealthXtra</a></li>
	<li id="menu-item-1426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426 color-none 1"><a href="https://tell.ng/category/more/investigation/">Investigation</a></li>
	<li id="menu-item-1432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432 color-none 1"><a href="https://tell.ng/category/more/milestones/">Milestones</a></li>
	<li id="menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617 color-none 1"><a href="https://tell.ng/category/more/maritime/">Maritime</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 color-none 1"><a href="https://tell.ng/category/more/tourism/">Tourism</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 color-none 1"><a href="https://tell.ng/category/more/agro/">Agro</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 color-none 1"><a href="https://tell.ng/category/more/motoring/">Motoring</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 color-none 1"><a href="https://tell.ng/category/more/transport/">Transport</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19 color-none 1"><a href="https://tell.ng/category/more/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8 color-none 1"><a href="https://tell.ng/category/more/executive-opportunity/">Executive Opportunity</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10 color-none 1"><a href="https://tell.ng/category/more/education/">Education</a></li>
	<li id="menu-item-577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-577 color-none 1"><a href="https://tell.ng/category/more/power/">Power</a></li>
	<li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433 color-none 1"><a href="https://tell.ng/category/more/aviation/">Aviation</a></li>
	<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434 color-none 1"><a href="https://tell.ng/category/more/oil-gas/">Oil &#038; Gas</a></li>
	<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435 color-none 1"><a href="https://tell.ng/category/more/property/">Property</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-4203'><ul id='mn-latest-4203'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/africa-launches-road-map-immunization/' title='Africa  Launches Road Map On Immunization '><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/07/The-patients-at-Urban-primary-Health-Centre-Ughelli-were-been-admonished-by-Dr-Ugwumba-during-her-inspections-tour-1..-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/07/The-patients-at-Urban-primary-Health-Centre-Ughelli-were-been-admonished-by-Dr-Ugwumba-during-her-inspections-tour-1..-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/07/The-patients-at-Urban-primary-Health-Centre-Ughelli-were-been-admonished-by-Dr-Ugwumba-during-her-inspections-tour-1..-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/07/The-patients-at-Urban-primary-Health-Centre-Ughelli-were-been-admonished-by-Dr-Ugwumba-during-her-inspections-tour-1..-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/africa-launches-road-map-immunization/' title='Africa  Launches Road Map On Immunization '> Africa  Launches Road Map On Immunization </a><span> - July 3, 2017</span></div></li><li ><div class='subcat-thumbnail'><a href='https://tell.ng/federal-govt-declares-nigeria-free-meningitis/' title='Federal Govt Declares Nigeria Free Of Meningitis'></a></div><div class='subcat-title'><a href='https://tell.ng/federal-govt-declares-nigeria-free-meningitis/' title='Federal Govt Declares Nigeria Free Of Meningitis'> Federal Govt Declares Nigeria Free Of Meningitis</a><span> - June 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/animal-disease-outbreaks-say-public-health/' title='What Animal Disease Outbreaks Say Of Our Public Health'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/03/1-2-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Professor Tunde Awoniyi Photo" srcset="https://tell.ng/wp-content/uploads/2017/03/1-2-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2017/03/1-2-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2017/03/1-2-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2017/03/1-2-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/animal-disease-outbreaks-say-public-health/' title='What Animal Disease Outbreaks Say Of Our Public Health'> What Animal Disease Outbreaks Say Of Our Public Health</a><span> - March 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/africas-one-health-strategy/' title='Africa’s One Health Strategy'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/04/Health-Liberia-Gives-3-Doctors-Experimental-ZMapp-Ebola-Treatment-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Ebola Pics" srcset="https://tell.ng/wp-content/uploads/2015/04/Health-Liberia-Gives-3-Doctors-Experimental-ZMapp-Ebola-Treatment-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/04/Health-Liberia-Gives-3-Doctors-Experimental-ZMapp-Ebola-Treatment-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/04/Health-Liberia-Gives-3-Doctors-Experimental-ZMapp-Ebola-Treatment-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/africas-one-health-strategy/' title='Africa’s One Health Strategy'> Africa’s One Health Strategy</a><span> - November 22, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/contraception-ambassador-advocate-universal-access/' title='Contraception Ambassador Advocate Universal Access'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2016/09/adebisi-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Photo: Adebisi Adenipekun" srcset="https://tell.ng/wp-content/uploads/2016/09/adebisi-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2016/09/adebisi-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2016/09/adebisi-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2016/09/adebisi-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/contraception-ambassador-advocate-universal-access/' title='Contraception Ambassador Advocate Universal Access'> Contraception Ambassador Advocate Universal Access</a><span> - September 30, 2016</span></div></li></ul><a href='https://tell.ng/category/more/health/' title=''>View all</a></div><div class='' id='mn-latest-1426'><ul id='mn-latest-1426'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/court-orders-t-b-joshua-to-appear-before-coroner/' title='Court Orders T.B Joshua To Appear Before Coroner'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/08/TB-Joshua-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/08/TB-Joshua-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/08/TB-Joshua-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/08/TB-Joshua-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/court-orders-t-b-joshua-to-appear-before-coroner/' title='Court Orders T.B Joshua To Appear Before Coroner'> Court Orders T.B Joshua To Appear Before Coroner</a><span> - March 6, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/widow-children-caught-with-3-years-old-corpse/' title='Widow, Children Caught With 3-Years-Old Corpse'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/03/crime-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/03/crime-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/03/crime-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/03/crime-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/widow-children-caught-with-3-years-old-corpse/' title='Widow, Children Caught With 3-Years-Old Corpse'> Widow, Children Caught With 3-Years-Old Corpse</a><span> - March 6, 2015</span></div></li></ul><a href='https://tell.ng/category/more/investigation/' title=''>View all</a></div><div class='' id='mn-latest-1432'><ul id='mn-latest-1432'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/honing-new-reporting-skills/' title='Honing New Reporting Skills'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/08/Milestones-Investigative-and-data-journalism-training-participants-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/08/Milestones-Investigative-and-data-journalism-training-participants-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/08/Milestones-Investigative-and-data-journalism-training-participants-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/08/Milestones-Investigative-and-data-journalism-training-participants-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/honing-new-reporting-skills/' title='Honing New Reporting Skills'> Honing New Reporting Skills</a><span> - August 18, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='https://tell.ng/cherubim-seraphim-leader-finally-laid-to-rest/' title='Cherubim &amp; Seraphim Leader Finally Laid to Rest'></a></div><div class='subcat-title'><a href='https://tell.ng/cherubim-seraphim-leader-finally-laid-to-rest/' title='Cherubim &amp; Seraphim Leader Finally Laid to Rest'> Cherubim &amp; Seraphim Leader Finally Laid to Rest</a><span> - April 17, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/okoro-takes-final-bow/' title='Okoro Takes A Final Bow'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2013/05/okoro-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2013/05/okoro-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2013/05/okoro-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2013/05/okoro-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/okoro-takes-final-bow/' title='Okoro Takes A Final Bow'> Okoro Takes A Final Bow</a><span> - May 8, 2013</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/tribute-first-ladys-mother/' title='A Tribute To First Lady&#8217;s Mother'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/03/patience-condole-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/03/patience-condole-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/03/patience-condole-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/03/patience-condole-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/tribute-first-ladys-mother/' title='A Tribute To First Lady&#8217;s Mother'> A Tribute To First Lady&#8217;s Mother</a><span> - May 8, 2013</span></div></li></ul><a href='https://tell.ng/category/more/milestones/' title=''>View all</a></div><div class='' id='mn-latest-617'><ul id='mn-latest-617'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/nigeria-port-authority-holds-compliance-conference/' title='Nigeria Port Authority Holds Compliance Conference'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/03/Hassan.Bello_.NSC_-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/03/Hassan.Bello_.NSC_-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/03/Hassan.Bello_.NSC_-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/03/Hassan.Bello_.NSC_-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/nigeria-port-authority-holds-compliance-conference/' title='Nigeria Port Authority Holds Compliance Conference'> Nigeria Port Authority Holds Compliance Conference</a><span> - March 12, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/cost-business-longer-high-nigerian-ports-sambo/' title='Cost of Business No Longer High in Nigerian Ports –Sambo'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/09/namadisambo-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/09/namadisambo-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/09/namadisambo-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/09/namadisambo-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/cost-business-longer-high-nigerian-ports-sambo/' title='Cost of Business No Longer High in Nigerian Ports –Sambo'> Cost of Business No Longer High in Nigerian Ports –Sambo</a><span> - September 12, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/okonjo-iwealas-losing-battle-ports/' title='Okonjo Iweala’s Losing Battle at the Ports'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/02/Containers-inspection-at-Apapa-Pot_0168_photo-by-Sunday-Adedeji-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/okonjo-iwealas-losing-battle-ports/' title='Okonjo Iweala’s Losing Battle at the Ports'> Okonjo Iweala’s Losing Battle at the Ports</a><span> - February 12, 2014</span></div></li></ul><a href='https://tell.ng/category/more/maritime/' title=''>View all</a></div><div class='' id='mn-latest-24'><ul id='mn-latest-24'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/alake-calls-for-a-successful-lisabi-festival/' title='Alake Calls for a Successful Lisabi Festival'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/03/Oba-Gbadebo-Alake-of-Egbal-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/03/Oba-Gbadebo-Alake-of-Egbal-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/03/Oba-Gbadebo-Alake-of-Egbal-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/03/Oba-Gbadebo-Alake-of-Egbal-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/alake-calls-for-a-successful-lisabi-festival/' title='Alake Calls for a Successful Lisabi Festival'> Alake Calls for a Successful Lisabi Festival</a><span> - March 2, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/can-amcon-rescue-tinapa/' title='Can AMCON Rescue Tinapa?'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/01/Tinapa-resort-Calabar-edited-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/can-amcon-rescue-tinapa/' title='Can AMCON Rescue Tinapa?'> Can AMCON Rescue Tinapa?</a><span> - January 27, 2014</span></div></li></ul><a href='https://tell.ng/category/more/tourism/' title=''>View all</a></div><div class='' id='mn-latest-15'><ul id='mn-latest-15'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/us-nigeria-partner-to-fight-bird-flu/' title='US, Nigeria Partner To Fight Bird Flu'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/03/birdflu-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/03/birdflu-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/03/birdflu-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/03/birdflu-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/us-nigeria-partner-to-fight-bird-flu/' title='US, Nigeria Partner To Fight Bird Flu'> US, Nigeria Partner To Fight Bird Flu</a><span> - March 26, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='https://tell.ng/fg-distributes-cash-agric-cooperative-societies/' title='FG distributes Cash To Agric Cooperative Societies'></a></div><div class='subcat-title'><a href='https://tell.ng/fg-distributes-cash-agric-cooperative-societies/' title='FG distributes Cash To Agric Cooperative Societies'> FG distributes Cash To Agric Cooperative Societies</a><span> - April 25, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/harvestplus-tackles-violence-diet/' title='HarvestPlus Tackles Violence with Diet'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/02/Paul-IlonaHarvest-Plus-Country-managerIITAIbadan-Oyo-State-14-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/02/Paul-IlonaHarvest-Plus-Country-managerIITAIbadan-Oyo-State-14-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/02/Paul-IlonaHarvest-Plus-Country-managerIITAIbadan-Oyo-State-14-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/02/Paul-IlonaHarvest-Plus-Country-managerIITAIbadan-Oyo-State-14-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/harvestplus-tackles-violence-diet/' title='HarvestPlus Tackles Violence with Diet'> HarvestPlus Tackles Violence with Diet</a><span> - February 12, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/exploring-the-next-frontier/' title='Exploring the Next Frontier'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/01/kayode-fayemi-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/exploring-the-next-frontier/' title='Exploring the Next Frontier'> Exploring the Next Frontier</a><span> - January 27, 2014</span></div></li></ul><a href='https://tell.ng/category/more/agro/' title=''>View all</a></div><div class='' id='mn-latest-20'><ul id='mn-latest-20'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/volvo-aims-higher/' title='Volvo Aims Higher'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/01/volvo-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/volvo-aims-higher/' title='Volvo Aims Higher'> Volvo Aims Higher</a><span> - January 27, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/used-cars-endangered/' title='Used Cars Endangered'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/01/Tokunbo_used-cars-edited-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/used-cars-endangered/' title='Used Cars Endangered'> Used Cars Endangered</a><span> - January 27, 2014</span></div></li></ul><a href='https://tell.ng/category/more/motoring/' title=''>View all</a></div><div class='' id='mn-latest-25'><ul id='mn-latest-25'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/keke-marwa-new-business-frontier-women/' title='Keke Marwa: New Business Frontier for Women'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/02/Marwa-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/keke-marwa-new-business-frontier-women/' title='Keke Marwa: New Business Frontier for Women'> Keke Marwa: New Business Frontier for Women</a><span> - February 17, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/the-thriving-road-business/' title='The Thriving Road Business'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/01/Peace-Mass-Transit-Enugu-edited--110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/the-thriving-road-business/' title='The Thriving Road Business'> The Thriving Road Business</a><span> - January 21, 2014</span></div></li></ul><a href='https://tell.ng/category/more/transport/' title=''>View all</a></div><div class='' id='mn-latest-19'><ul id='mn-latest-19'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/uac-introduces-mini-gala/' title='UAC Introduces Mini Gala'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/01/galarolls1-110x110.gif" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/uac-introduces-mini-gala/' title='UAC Introduces Mini Gala'> UAC Introduces Mini Gala</a><span> - January 26, 2014</span></div></li></ul><a href='https://tell.ng/category/more/manufacturing/' title=''>View all</a></div><div class='' id='mn-latest-8'><ul id='mn-latest-8'><li ><div class='subcat-thumbnail'><a href='https://tell.ng/ican-appoints-enterprise-bank-collecting-bank/' title='ICAN Appoints Enterprise Bank As Collecting Bank'></a></div><div class='subcat-title'><a href='https://tell.ng/ican-appoints-enterprise-bank-collecting-bank/' title='ICAN Appoints Enterprise Bank As Collecting Bank'> ICAN Appoints Enterprise Bank As Collecting Bank</a><span> - February 16, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/tasking-companies-csr/' title='Tasking Companies On CSR'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/02/Cross-Section-of-the-Awardee-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/tasking-companies-csr/' title='Tasking Companies On CSR'> Tasking Companies On CSR</a><span> - February 10, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='https://tell.ng/tasking-companies-on-csr/' title='Tasking Companies On CSR'></a></div><div class='subcat-title'><a href='https://tell.ng/tasking-companies-on-csr/' title='Tasking Companies On CSR'> Tasking Companies On CSR</a><span> - January 21, 2014</span></div></li></ul><a href='https://tell.ng/category/more/executive-opportunity/' title=''>View all</a></div><div class='' id='mn-latest-10'><ul id='mn-latest-10'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/nigerians-mistreat-elderly-lasu-don/' title='Nigerians Mistreat The Elderly-LASU Don'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/03/Don-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Elias Wahab Photo" /></a></div><div class='subcat-title'><a href='https://tell.ng/nigerians-mistreat-elderly-lasu-don/' title='Nigerians Mistreat The Elderly-LASU Don'> Nigerians Mistreat The Elderly-LASU Don</a><span> - March 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/education-tourism-how-to-stop-the-exodus/' title='Education Tourism: How to Stop the Exodus'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/11/Tell-Cover-46-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/11/Tell-Cover-46-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/11/Tell-Cover-46-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/11/Tell-Cover-46-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/education-tourism-how-to-stop-the-exodus/' title='Education Tourism: How to Stop the Exodus'> Education Tourism: How to Stop the Exodus</a><span> - November 16, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/soyinka-in-an-era-of-academic-decline/' title='Soyinka In An Era of Academic Decline'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/07/NYSC-corpers1-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/07/NYSC-corpers1-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/07/NYSC-corpers1-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/07/NYSC-corpers1-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/soyinka-in-an-era-of-academic-decline/' title='Soyinka In An Era of Academic Decline'> Soyinka In An Era of Academic Decline</a><span> - July 15, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/olanipekun-to-deliver-futa-registrys-2015-annual-lecture/' title='Olanipekun to Deliver FUTA Registry’s 2015 Annual Lecture'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/07/wole-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/07/wole-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/07/wole-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/07/wole-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/olanipekun-to-deliver-futa-registrys-2015-annual-lecture/' title='Olanipekun to Deliver FUTA Registry’s 2015 Annual Lecture'> Olanipekun to Deliver FUTA Registry’s 2015 Annual Lecture</a><span> - July 14, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='https://tell.ng/oyedepo-advocates-quality-education/' title='Oyedepo Advocates Quality Education'></a></div><div class='subcat-title'><a href='https://tell.ng/oyedepo-advocates-quality-education/' title='Oyedepo Advocates Quality Education'> Oyedepo Advocates Quality Education</a><span> - June 27, 2015</span></div></li></ul><a href='https://tell.ng/category/more/education/' title=''>View all</a></div><div class='' id='mn-latest-577'><ul id='mn-latest-577'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/fg-slashes-electricity-tariff/' title='FG Slashes Electricity Tariff'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2015/03/Sam-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2015/03/Sam-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2015/03/Sam-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2015/03/Sam-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/fg-slashes-electricity-tariff/' title='FG Slashes Electricity Tariff'> FG Slashes Electricity Tariff</a><span> - March 18, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/hope-rising-edo-power-project/' title='Hope Rising for Edo Power Project'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/10/PRES.-GOODLUCK-JONATHAN-PERFORMING-THE-GROUND-BREAKING-CEREMONY-OF-AZURA-EDO-POWER-PLANT-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/10/PRES.-GOODLUCK-JONATHAN-PERFORMING-THE-GROUND-BREAKING-CEREMONY-OF-AZURA-EDO-POWER-PLANT-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/10/PRES.-GOODLUCK-JONATHAN-PERFORMING-THE-GROUND-BREAKING-CEREMONY-OF-AZURA-EDO-POWER-PLANT-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/10/PRES.-GOODLUCK-JONATHAN-PERFORMING-THE-GROUND-BREAKING-CEREMONY-OF-AZURA-EDO-POWER-PLANT-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/hope-rising-edo-power-project/' title='Hope Rising for Edo Power Project'> Hope Rising for Edo Power Project</a><span> - October 20, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/quick-fix-power/' title='No Quick Fix for Power'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/02/Power-PHCN-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/quick-fix-power/' title='No Quick Fix for Power'> No Quick Fix for Power</a><span> - February 11, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/transcorp-ge-partner-improve-power-generation/' title='Transcorp and GE Partner to Improve Power Generation'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/02/Ughelli-power-plant-_1-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/transcorp-ge-partner-improve-power-generation/' title='Transcorp and GE Partner to Improve Power Generation'> Transcorp and GE Partner to Improve Power Generation</a><span> - February 5, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/fg-attracts-investors-power-sector/' title='FG Attracts Investors to the Power Sector'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/02/power-transmission-station-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/fg-attracts-investors-power-sector/' title='FG Attracts Investors to the Power Sector'> FG Attracts Investors to the Power Sector</a><span> - February 5, 2014</span></div></li></ul><a href='https://tell.ng/category/more/power/' title=''>View all</a></div><div class='' id='mn-latest-1433'><ul id='mn-latest-1433'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/9-directors-ncaa-sacked/' title='9 Directors Of NCAA Sacked'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/02/Nigerian-Civil-Authority-1-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="NCAA" srcset="https://tell.ng/wp-content/uploads/2017/02/Nigerian-Civil-Authority-1-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2017/02/Nigerian-Civil-Authority-1-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2017/02/Nigerian-Civil-Authority-1-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2017/02/Nigerian-Civil-Authority-1-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/9-directors-ncaa-sacked/' title='9 Directors Of NCAA Sacked'> 9 Directors Of NCAA Sacked</a><span> - February 24, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/troubled-times-arik/' title='Arik In Turbulent Weather'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2017/02/arik-air2-45x45.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="Arik Airline" srcset="https://tell.ng/wp-content/uploads/2017/02/arik-air2-45x45.jpg 45w, https://tell.ng/wp-content/uploads/2017/02/arik-air2-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2017/02/arik-air2-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2017/02/arik-air2-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/troubled-times-arik/' title='Arik In Turbulent Weather'> Arik In Turbulent Weather</a><span> - February 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/business-development-institute-lauds-faan-honours-md/' title='Business Development Institute Lauds FAAN, Honours MD'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/08/Saleh-Dunoma-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/08/Saleh-Dunoma-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/08/Saleh-Dunoma-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/08/Saleh-Dunoma-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/business-development-institute-lauds-faan-honours-md/' title='Business Development Institute Lauds FAAN, Honours MD'> Business Development Institute Lauds FAAN, Honours MD</a><span> - June 26, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='https://tell.ng/ncaa-urges-police-commissioner-to-check-crimes-at-airport/' title='NCAA Urges Police Commissioner to Check Crimes At Airport '></a></div><div class='subcat-title'><a href='https://tell.ng/ncaa-urges-police-commissioner-to-check-crimes-at-airport/' title='NCAA Urges Police Commissioner to Check Crimes At Airport '> NCAA Urges Police Commissioner to Check Crimes At Airport </a><span> - May 22, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='https://tell.ng/airasia-plane-tail-crashed-plane-found/' title='AirAsia Plane: Tail Of Crashed Plane Found'></a></div><div class='subcat-title'><a href='https://tell.ng/airasia-plane-tail-crashed-plane-found/' title='AirAsia Plane: Tail Of Crashed Plane Found'> AirAsia Plane: Tail Of Crashed Plane Found</a><span> - January 7, 2015</span></div></li></ul><a href='https://tell.ng/category/more/aviation/' title=''>View all</a></div><div class='' id='mn-latest-1434'><ul id='mn-latest-1434'><li ><div class='subcat-thumbnail'><a href='https://tell.ng/dont-remove-subsidy-on-petrol-nans-tells-fg/' title='Don’t Remove Subsidy on Petrol –NANS Tells FG'></a></div><div class='subcat-title'><a href='https://tell.ng/dont-remove-subsidy-on-petrol-nans-tells-fg/' title='Don’t Remove Subsidy on Petrol –NANS Tells FG'> Don’t Remove Subsidy on Petrol –NANS Tells FG</a><span> - May 4, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/ivory-coast-to-import-gas-from-nigeria/' title='Ivory Coast To Import Gas From Nigeria'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/07/Delta-State-is-rich-in-oil-and-gas-deposits-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/07/Delta-State-is-rich-in-oil-and-gas-deposits-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/07/Delta-State-is-rich-in-oil-and-gas-deposits-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/07/Delta-State-is-rich-in-oil-and-gas-deposits-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/ivory-coast-to-import-gas-from-nigeria/' title='Ivory Coast To Import Gas From Nigeria'> Ivory Coast To Import Gas From Nigeria</a><span> - March 13, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/oil-spill-shell-admits-false-claims-uk-court/' title='Oil Spill: Shell Admits False Claims In UK Court'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/11/shell_ng-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="shell" srcset="https://tell.ng/wp-content/uploads/2014/11/shell_ng-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/11/shell_ng-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/11/shell_ng-120x120.jpg 120w, https://tell.ng/wp-content/uploads/2014/11/shell_ng.jpg 152w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/oil-spill-shell-admits-false-claims-uk-court/' title='Oil Spill: Shell Admits False Claims In UK Court'> Oil Spill: Shell Admits False Claims In UK Court</a><span> - November 13, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/oil-price-burden/' title='The Oil Price Burden'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/10/Crude-oil-export-terminal-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/10/Crude-oil-export-terminal-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/10/Crude-oil-export-terminal-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/10/Crude-oil-export-terminal-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/oil-price-burden/' title='The Oil Price Burden'> The Oil Price Burden</a><span> - October 27, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/don-jazzy-unveils-oil-gas-business/' title='Don Jazzy Unveils Oil and Gas Business'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/10/Don-JAZZY-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/10/Don-JAZZY-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/10/Don-JAZZY-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/10/Don-JAZZY-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/don-jazzy-unveils-oil-gas-business/' title='Don Jazzy Unveils Oil and Gas Business'> Don Jazzy Unveils Oil and Gas Business</a><span> - October 16, 2014</span></div></li></ul><a href='https://tell.ng/category/more/oil-gas/' title=''>View all</a></div><div class='' id='mn-latest-1435'><ul id='mn-latest-1435'><li ><div class='subcat-thumbnail'><a href='https://tell.ng/mutual-benefits-commissions-estate-lagos/' title='Mutual Benefits Commissions Estate In Lagos'></a></div><div class='subcat-title'><a href='https://tell.ng/mutual-benefits-commissions-estate-lagos/' title='Mutual Benefits Commissions Estate In Lagos'> Mutual Benefits Commissions Estate In Lagos</a><span> - December 16, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/boom-time-properties-lekki-free-trade-zone/' title='Boom Time for Properties in Lekki Free Trade Zone'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/11/lekki-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/11/lekki-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/11/lekki-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/11/lekki-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/boom-time-properties-lekki-free-trade-zone/' title='Boom Time for Properties in Lekki Free Trade Zone'> Boom Time for Properties in Lekki Free Trade Zone</a><span> - November 7, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/joint-ventures-will-solve-housing-problems-uche-ajaere-md-lordwin-gate-limited/' title='“Joint Ventures Will Solve Housing Problems,” &#8211; Uche Ajaere, MD, Lordwin Gate Limited'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/09/uche-1-90x90.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" srcset="https://tell.ng/wp-content/uploads/2014/09/uche-1-90x90.jpg 90w, https://tell.ng/wp-content/uploads/2014/09/uche-1-110x110.jpg 110w, https://tell.ng/wp-content/uploads/2014/09/uche-1-120x120.jpg 120w" sizes="(max-width: 40px) 100vw, 40px" /></a></div><div class='subcat-title'><a href='https://tell.ng/joint-ventures-will-solve-housing-problems-uche-ajaere-md-lordwin-gate-limited/' title='“Joint Ventures Will Solve Housing Problems,” &#8211; Uche Ajaere, MD, Lordwin Gate Limited'> “Joint Ventures Will Solve Housing Problems,” &#8211; Uche Ajaere, MD, Lordwin Gate Limited</a><span> - September 11, 2014</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='https://tell.ng/edo-house-of-discord/' title='Edo House Of Discord'><img width="40" height="40" src="https://tell.ng/wp-content/uploads/2014/01/edo-110x110.jpg" class="attachment-40x40 size-40x40 wp-post-image" alt="" /></a></div><div class='subcat-title'><a href='https://tell.ng/edo-house-of-discord/' title='Edo House Of Discord'> Edo House Of Discord</a><span> - January 27, 2014</span></div></li></ul><a href='https://tell.ng/category/more/property/' title=''>View all</a></div></div> 
</div>
</li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-2" class="widget dw_focus_headlines">        <h3 class="widget-title">Trending News:</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://tell.ng/nigerian-army-unveils-fabricated-patrol-vehicles/">Nigerian Army Unveils Fabricated Patrol Vehicles</a><span class="time_diff"> - 9 hours ago</span></li>
                            <li><a href="https://tell.ng/19-judges-appointed-osinbajo-see-list/">19 Judges Appointed By Osinbajo (See List) </a><span class="time_diff"> - 10 hours ago</span></li>
                            <li><a href="https://tell.ng/peace-committee-chats-way-forward/">Peace Committee Chats Way Forward</a><span class="time_diff"> - 13 hours ago</span></li>
                            <li><a href="https://tell.ng/icir-equips-journalists-skills/">ICIR Equips Journalists With Skills</a><span class="time_diff"> - 2 days ago</span></li>
                            <li><a href="https://tell.ng/supreme-court-affirms-obaseki-governor-edo-state/">The Supreme Court Affirms Obaseki As Governor Of Edo State</a><span class="time_diff"> - 2 days ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="https://tell.ng/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">
    <div id="primary" class="site-content span9">
	
		
<div id="single_top_content" class="clearfix">
 </div>
<article id="post-12590" class="post-12590 post type-post status-publish format-standard has-post-thumbnail hentry category-big-story category-news tag-abdussalam-abubakar tag-hassan-kukar tag-national-peace-committee tag-peace-committee-chats-way-forward content-print">
	<header class="entry-header">
		<h2 class="entry-title">Peace Committee Chats Way Forward</h2>

		<a href="https://tell.ng/author/tell/" rel="author"><span>by <a href="https://tell.ng/author/tell/" title="Posts by TELL" rel="author">TELL</a> </span>
		</a>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="https://tell.ng/category/big-story/" rel="tag">Big Story</a></li>
	<li><a href="https://tell.ng/category/news/" rel="tag">News</a></li></ul><time class="entry-date" datetime="2017-07-11T15:37:39+00:00" pubdate>13 hours ago</time>  |  128 views		</div><!-- .entry-meta -->
 	</header><!-- .entry-header -->

			
	
	<div class="entry-content">
		<div align="center"></div>
<div align="center">
<p class="p1" style="text-align: left;"><span class="s1">The National Peace Committee headed by Abdussalam Abubakar, former head of state has charted a way forward for Nigerians to live peacefully together. The message is contained in a statement signed by Abubakar and Hassan</span></p>
<p class="p1" style="text-align: left;"><span class="s1">Kukar, Catholic Bishop of Sokoto who is also secretary of the Committee.</span></p>
<p class="p1" style="text-align: left;"><span class="s1">We present to you the full statement:</span></p>
</div>
<div id="yui_3_16_0_ym19_1_1499770891168_6913"><span id="yui_3_16_0_ym19_1_1499770891168_6912"><span id="yui_3_16_0_ym19_1_1499770891168_6911" style="color: #000000;">We’ve recently come to the end of the holy month of Ramadan, for millions of Nigerians, a time of spirituality, introspection and the request for God’s forgiveness. Therefore, there could be no better time than now as a nation for us all to be thoughtful, deliberate and make ourselves worthy of divine mercy, especially in the atmosphere of a steep rise in divisive and hateful rhetoric in our country. It is indeed, the appropriate time to underscore the imperative of peaceful co-existence of all communities and all Nigerians. </span></span></div>
<div id="yui_3_16_0_ym19_1_1499770891168_6910">
<p><span style="color: #000000;">We cannot afford at this or any other time to stoke the fires of hate and divisiveness in our body politic especially when ordinary Nigerians are engaged in difficult struggles to secure their livelihood, amidst rising insecurity and increasing fear. We have lost too many of our citizens to random and diverse acts of violence, have many more maimed for life or living in displacement. Tens of thousands of children have been orphaned by conflict and millions of our fellow citizens now face threats of starvation in the face of rising food insecurity. In many parts of the country, mass killings go unpunished and unresolved, inter-communal clashes have become chronic, economic deprivations and growing social exclusion and feelings of alienation, particularly among the youths are being exploited by segments of the elite with potentially dangerous and painful consequences for us all.</span></p>
<div id="attachment_12591" style="width: 240px" class="wp-caption alignright"><a href="https://tell.ng/wp-content/uploads/2017/07/National-Peace-Committee.jpg"><img class="size-medium wp-image-12591" src="https://tell.ng/wp-content/uploads/2017/07/National-Peace-Committee-230x130.jpg" alt="National Peace Committee Photo" width="230" height="130" /></a><p class="wp-caption-text">National Peace Committee</p></div>
</div>
<div><span style="color: #000000;">These developments are sources of serious concern for the <i>Nigeria Peace Committee</i></span><span style="color: #000000;">. We know, of course that we are not alone in our worries and would like to commend the Acting President, Professor Yemi Osinbanjo, SAN, GCON, for engaging with leaders of influence across the South-East and North in a bid to check the rise of mutual hostility and tension that have been stoked by elements from parts of the country. Nonetheless, the </span><i><span style="color: #000000;">National Peace Committee</span></i><span style="color: #000000;"> appeals to further voices of leadership, reason and moderation from all communities in the country to reinforce the message of the Acting President.</span></div>
<div><span style="color: #000000;">In this regard, the <i>National Peace Committee</i></span><span style="color: #000000;"> acknowledges that the drums of rising division also reflect the perceptions by our citizens that there is poor governance in Nigeria today. Politicians who have failed in delivering on the mandate of the electorate for better livelihoods and neighbourhoods have, instead, found common cause with advocates of division and hate. In many parts of the country, young people who have been left without means of livelihood or hope in their future have become converts to radicalisation preached by demagogues in various guises including ethnicity and religion.</span></div>
<div><span style="color: #000000;">At this time in Nigeria, more than ever before, we need government at all levels, which work for the people, with commitment to respect for the rule of law and to the security and well wellbeing of persons and communities in the country. We also need credible institutions, an economy that guarantees a fair deal and outcome for hardworking people, better physical infrastructures and an enabling environment in which citizens can thrive. The <i>National Peace Committee</i></span><span style="color: #000000;">, therefore, calls on State governments to commit to developing their own people more and relying less on Abuja to fund their consumption through monthly allocations. We also encourage the Acting President and the Federal Government to remain steadfast in the steps they are taking to reassure all communities and citizens of equal stake holding in the Nigerian project. In brief, Nigerians need an effective state that we can all call our own.</span></div>
<div><span style="color: #000000;">To reinforce these steps, the <i>National Peace Committee</i></span><span style="color: #000000;">:</span></div>
<div><span style="color: #000000;">1. Appeals that on-going efforts to reach out to leaders from various parts of the country should be broadened into honest dialogue with all segments of the Nigerian population to ensure that ordinary citizens get the opportunity to convey their views to government at the highest levels and get carried along in the formulation and implementation of government policies;</span></div>
<div><span style="color: #000000;">2. Underscores the need for government to urgently work with the private and voluntary sectors to put in place measures to address the crisis of skills and jobs as key vectors of radicalisation;</span></div>
<div><span style="color: #000000;">3. Recommends to the federal government to review, update and enforce all laws relating to citizenship in Nigeria to ensure the equality of all under the law;</span></div>
<div><span style="color: #000000;">4. Advises the government to consult on the possibility of examining the reports of the <i>Political Reforms Conference of 2005</i></span><span style="color: #000000;"> and other National Conferences as basis for further and continuing dialogue on co-existence among communities in Nigeria;</span></div>
<div><span style="color: #000000;">5. Calls on politicians to deny support to or endorsement of groups that harbour or express disdain for peaceful coexistence among Nigerians;</span></div>
<div><span style="color: #000000;">6. Supports the position of Government on the need to ensure effective enforcement of laws that prohibit hate and divisive speeches that constitute a threat to our constitutional and collective right to live in a democracy founded on free expression. </span></div>
<div><span style="color: #000000;"><b><i>SIGNED</i></b>:</span></div>
<div><span style="color: #000000;"> </span></div>
<div id="yui_3_16_0_ym19_1_1499770891168_6459"><span style="color: #000000;"><b>General Abdusalam ABUBAKAR</b>, GCFR,             <b>Most Rev. Matthew Hassan KUKAH</b></span></div>
<div><i><span style="color: #000000;">(Chairman, NPC)                                                                 </span><span style="color: #000000;">(Convener, NPC)</span></i></div>
<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href='https://tell.ng/peace-committee-chats-way-forward/'><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul  class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=Tellng&text=Peace%20Committee%20Chats%20Way%20Forward&url=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_google_plus_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_linkedin_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590&title=Peace%20Committee%20Chats%20Way%20Forward")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_pinterest_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_reddit_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590&title=Peace%20Committee%20Chats%20Way%20Forward")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_delicious_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590&title=Peace%20Committee%20Chats%20Way%20Forward")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_stumbleupon_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590&title=Peace%20Committee%20Chats%20Way%20Forward")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="whatsapp://send?text=Peace%20Committee%20Chats%20Way%20Forward https%3A%2F%2Ftell.ng%2F%3Fp%3D12590"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_print_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="theChampSharing theChampPrintBackground" onclick='window.print()'><ss style="display:block" class="theChampSharingSvg theChampPrintSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Instapaper_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Instapaper" Title="Instapaper" class="theChampSharing theChampInstapaperBackground" onclick='theChampPopup("http://www.instapaper.com/edit?url=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590&title=Peace%20Committee%20Chats%20Way%20Forward")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstapaperSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Google_Bookmarks_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Google Bookmarks" Title="Google Bookmarks" class="theChampSharing theChampGoogleBookmarksBackground" onclick='theChampPopup("https://www.google.com/bookmarks/mark?op=edit&bkmk=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590&title=Peace%20Committee%20Chats%20Way%20Forward&annotation=")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampGoogleBookmarksSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Evernote_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Evernote" Title="Evernote" class="theChampSharing theChampEvernoteBackground" onclick='theChampPopup("https://www.evernote.com/clip.action?url=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590&title=Peace%20Committee%20Chats%20Way%20Forward")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampEvernoteSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Yahoo_Messenger_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Yahoo Messenger" Title="Yahoo Messenger" class="theChampSharing theChampYahooMessengerBackground" onclick='theChampPopup("ymsgr:sendim?m=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampYahooMessengerSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_email_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Peace%20Committee%20Chats%20Way%20Forward' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Ftell.ng%2F%3Fp%3D12590' )"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_instagram_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Blogger_Post_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Blogger Post" Title="Blogger Post" class="theChampSharing theChampBloggerPostBackground" onclick='theChampPopup("https://www.blogger.com/blog_this.pyra?t&u=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590&l&n=Peace%20Committee%20Chats%20Way%20Forward")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampBloggerPostSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Google_Gmail_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Google Gmail" Title="Google Gmail" class="theChampSharing theChampGoogleGmailBackground" onclick='theChampPopup("https://mail.google.com/mail/?ui=2&view=cm&fs=1&tf=1&su=Peace%20Committee%20Chats%20Way%20Forward&body=Link:https%3A%2F%2Ftell.ng%2F%3Fp%3D12590")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampGoogleGmailSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Pocket_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Pocket" Title="Pocket" class="theChampSharing theChampPocketBackground" onclick='theChampPopup("https://readitlaterlist.com/save?url=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590&title=Peace%20Committee%20Chats%20Way%20Forward")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPocketSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_WordPress_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="WordPress" Title="WordPress" class="theChampSharing theChampWordPressBackground" onclick='theChampPopup("//www.addtoany.com/ext/wordpress/press_this?linkurl=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590&linkname=Peace%20Committee%20Chats%20Way%20Forward")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampWordPressSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_yahoo_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Yahoo" Title="Yahoo" class="theChampSharing theChampYahooBackground" onclick='theChampPopup("http://bookmarks.yahoo.com/toolbar/SaveBM/?u=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590&t=Peace%20Committee%20Chats%20Way%20Forward")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampYahooSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_buffer_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Buffer" Title="Buffer" class="theChampSharing theChampBufferBackground" onclick='theChampPopup("https://buffer.com/add?url=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590&title=Peace%20Committee%20Chats%20Way%20Forward")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampBufferSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Yahoo_Mail_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Yahoo Mail" Title="Yahoo Mail" class="theChampSharing theChampYahooMailBackground" onclick='theChampPopup("//compose.mail.yahoo.com/?Subject=Peace%20Committee%20Chats%20Way%20Forward&body=Link:https%3A%2F%2Ftell.ng%2F%3Fp%3D12590")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampYahooMailSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://tell.ng/?p=12590', 'Peace%20Committee%20Chats%20Way%20Forward', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_vertical_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href='https://tell.ng/peace-committee-chats-way-forward/'><ul  class="the_champ_sharing_ul"><li class=""><ss class="the_champ_square_count">&nbsp;</ss><i style="width:40px;height:40px;margin:0;margin-bottom:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590")'><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=Tellng&text=Peace%20Committee%20Chats%20Way%20Forward&url=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590")'><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590")'><ss class="the_champ_square_count the_champ_google_plus_count">&nbsp;</ss><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590&title=Peace%20Committee%20Chats%20Way%20Forward")'><ss class="the_champ_square_count the_champ_linkedin_count">&nbsp;</ss><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss class="the_champ_square_count the_champ_pinterest_count">&nbsp;</ss><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590&title=Peace%20Committee%20Chats%20Way%20Forward")'><ss class="the_champ_square_count the_champ_reddit_count">&nbsp;</ss><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590&title=Peace%20Committee%20Chats%20Way%20Forward")'><ss class="the_champ_square_count the_champ_delicious_count">&nbsp;</ss><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=https%3A%2F%2Ftell.ng%2F%3Fp%3D12590&title=Peace%20Committee%20Chats%20Way%20Forward")'><ss class="the_champ_square_count the_champ_stumbleupon_count">&nbsp;</ss><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="whatsapp://send?text=Peace%20Committee%20Chats%20Way%20Forward https%3A%2F%2Ftell.ng%2F%3Fp%3D12590"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class=""><ss class="the_champ_square_count">&nbsp;</ss><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://tell.ng/?p=12590', 'Peace%20Committee%20Chats%20Way%20Forward', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div>			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="d79ddeeeb9">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="12590" data-nonce="e2ba9726a8"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftell.ng%2Fpeace-committee-chats-way-forward%2F&amp;text=Peace%20Committee%20Chats%20Way%20Forward">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftell.ng%2Fpeace-committee-chats-way-forward%2F&amp;t=Peace%20Committee%20Chats%20Way%20Forward" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=https%3A%2F%2Ftell.ng%2Fpeace-committee-chats-way-forward%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftell.ng%2Fpeace-committee-chats-way-forward%2F&amp;title=Peace%20Committee%20Chats%20Way%20Forward&amp;summary=The%20National%20Peace%20Committee%20headed%20by%20Abdussalam%20Abubakar%2C%20former%20head%20of%20state%20has%20charted%20a%20way%20forward%20for%20Nigerians%20to%20live%20peacefully%20together.%20The%20message%20is%20contained%20in%20a%20statement%20signed%20by%20Abubakar%20and%20Hassan%20Kukar%2C%20Catholic%20Bishop%20of%20Sokoto%20who%20is%20also%20secretary%20of%20the%20Committee.%20We%20present%20to%20you%20the%20full%20statement%3A%20We%E2%80%99ve%3Ca%20href%3D%22https%3A%2F%2Ftell.ng%2Fpeace-committee-chats-way-forward%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a><span class="digit digit-linkedin">1</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Peace%20Committee%20Chats%20Way%20Forward&amp;body=https%3A%2F%2Ftell.ng%2Fpeace-committee-chats-way-forward%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>


                        <div class="tag-action">
                <span class="title-action">Tags</span>
                <span class="tags-links">
                    <a href="https://tell.ng/tag/abdussalam-abubakar/" rel="tag">Abdussalam Abubakar</a>, <a href="https://tell.ng/tag/hassan-kukar/" rel="tag">Hassan Kukar</a>, <a href="https://tell.ng/tag/national-peace-committee/" rel="tag">National Peace Committee</a>, <a href="https://tell.ng/tag/peace-committee-chats-way-forward/" rel="tag">Peace Committee Chats Way Forward</a>                </span>
            </div>
                    </div>
    
	<footer class="entry-meta entry-meta-bottom">
			</footer>
</article><!-- #post-12590 -->
<div id="single_bottom_content" class="clearfix">
 <aside id="dw-recent-comments-3" class="widget widget_dw_recent_comments"><h3 class="widget-title">DW Recent Comments</h3><ul id="dw_recentcomments"></ul></aside>        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">More</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="https://tell.ng/africa-launches-road-map-immunization/">Africa  Launches Road Map On Immunization </a><span class="time_diff"> - July 3, 2017</span></li>
                            <li><a href="https://tell.ng/federal-govt-declares-nigeria-free-meningitis/">Federal Govt Declares Nigeria Free Of Meningitis</a><span class="time_diff"> - June 26, 2017</span></li>
                            <li><a href="https://tell.ng/nigerians-mistreat-elderly-lasu-don/">Nigerians Mistreat The Elderly-LASU Don</a><span class="time_diff"> - March 29, 2017</span></li>
                            <li><a href="https://tell.ng/animal-disease-outbreaks-say-public-health/">What Animal Disease Outbreaks Say Of Our Public Health</a><span class="time_diff"> - March 9, 2017</span></li>
                            <li><a href="https://tell.ng/9-directors-ncaa-sacked/">9 Directors Of NCAA Sacked</a><span class="time_diff"> - February 24, 2017</span></li>
                            <li><a href="https://tell.ng/troubled-times-arik/">Arik In Turbulent Weather</a><span class="time_diff"> - February 17, 2017</span></li>
                            <li><a href="https://tell.ng/africas-one-health-strategy/">Africa’s One Health Strategy</a><span class="time_diff"> - November 22, 2016</span></li>
                            <li><a href="https://tell.ng/contraception-ambassador-advocate-universal-access/">Contraception Ambassador Advocate Universal Access</a><span class="time_diff"> - September 30, 2016</span></li>
                            <li><a href="https://tell.ng/saw-palmettos-help-for-prostate-2/">Saw palmetto’s help for prostate</a><span class="time_diff"> - December 13, 2015</span></li>
                            <li><a href="https://tell.ng/the-local-power-of-locust-beans/">The Local Power of Locust Beans</a><span class="time_diff"> - November 30, 2015</span></li>
                 
            </ul>
        </div>
        </aside></div>
		

	
		
		
			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://tell.ng/peace-committee-chats-way-forward/';
var disqus_identifier = '12590 https://tell.ng/?p=12590';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'tellng';
var disqus_title = "Peace Committee Chats Way Forward";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 66f6a3f022eab13aacbf464f1eedd6287c16642c 1499831185';
this.page.api_key = 'uTnbEMBzmed13IsG3peUJwgeUNcUgCATgGgsYTIzxUg3RmEFNjHQzQkTTNeI6aKq';
this.sso = {
          name: "TELL",
          button: "http://tell.ng/wp-content/uploads/2014/07/smallLogo1.jpg",
          url: "https://tell.ng/wp-login.php",
          logout: "https://tell.ng/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=12590';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		</div>

        	
	    <div id="secondary" class="widget-area span3" role="complementary">
				<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://tell.ng/nigerian-army-unveils-fabricated-patrol-vehicles/">Nigerian Army Unveils Fabricated Patrol Vehicles</a>
							<span class="post-date">July 11, 2017</span>
						</li>
					<li>
				<a href="https://tell.ng/19-judges-appointed-osinbajo-see-list/">19 Judges Appointed By Osinbajo (See List) </a>
							<span class="post-date">July 11, 2017</span>
						</li>
					<li>
				<a href="https://tell.ng/peace-committee-chats-way-forward/">Peace Committee Chats Way Forward</a>
							<span class="post-date">July 11, 2017</span>
						</li>
					<li>
				<a href="https://tell.ng/icir-equips-journalists-skills/">ICIR Equips Journalists With Skills</a>
							<span class="post-date">July 10, 2017</span>
						</li>
					<li>
				<a href="https://tell.ng/supreme-court-affirms-obaseki-governor-edo-state/">The Supreme Court Affirms Obaseki As Governor Of Edo State</a>
							<span class="post-date">July 10, 2017</span>
						</li>
				</ul>
		</aside>		<aside id="fbtw_facebook-2" class="widget widget_fbtw_facebook"><h3 class="widget-title">Facebook Page Like</h3>        <style>
            #fbtw-facebook-timeline{
                display: none;
            }
                    </style>

        <center><div class="widget-loader"><img src="https://tell.ng/wp-content/plugins/advanced-facebook-twitter-widget/loader.gif" /></div></center><div id="fbtw-facebook-timeline"><div id="fb-root"></div><div class="fb-page" data-tabs="timeline" data-href="http://facebook.com/TellMagazine" data-width="250" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" style=""></div></div></aside><aside id="fbtw_tweets-2" class="widget widget_fbtw_tweets"><h3 class="widget-title">Twitter Tweets</h3>        <style>
            #fbtw-twitter-timeline{
                display: block;
                width: 100%;
                float: left;
                overflow: hidden;
                display: none;
            }
            #fbtw-twitter-timeline .fbtw-twitter-follow-box{
                width: 100%;
                display: block;
                float: left;
            }
            #fbtw-twitter-timeline .fbtw-twitter-follow-box iframe{
                margin-bottom: 0px;
            }
                    </style>
        <center><div class="widget-loader"><img src="https://tell.ng/wp-content/plugins/advanced-facebook-twitter-widget/loader.gif" /></div></center>
        <div id="fbtw-twitter-timeline">
                            <div class="fbtw-twitter-follow-box">
                    <a class="twitter-follow-button" data-show-count="true" data-show-screen-name="true" data-size="large" href="https://twitter.com/Tellng">Follow @Tellng</a>                    
                </div>
                        <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/Tellng" 
               min-width="" 
               height="450" 
               data-link-color="#3b94d9"></a>
            <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
        </div>
        </aside>	</div>
	            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://tell.ng"><span itemprop="title">TELL</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://tell.ng/category/big-story/"><span itemprop="title">Big Story</span></a></li><li> Peace Committee Chats Way Forward</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://tell.ng/2017/07/'> July 2017 </option>
	<option value='https://tell.ng/2017/06/'> June 2017 </option>
	<option value='https://tell.ng/2017/05/'> May 2017 </option>
	<option value='https://tell.ng/2017/04/'> April 2017 </option>
	<option value='https://tell.ng/2017/03/'> March 2017 </option>
	<option value='https://tell.ng/2017/02/'> February 2017 </option>
	<option value='https://tell.ng/2017/01/'> January 2017 </option>
	<option value='https://tell.ng/2016/12/'> December 2016 </option>
	<option value='https://tell.ng/2016/11/'> November 2016 </option>
	<option value='https://tell.ng/2016/10/'> October 2016 </option>
	<option value='https://tell.ng/2016/09/'> September 2016 </option>
	<option value='https://tell.ng/2016/08/'> August 2016 </option>
	<option value='https://tell.ng/2016/07/'> July 2016 </option>
	<option value='https://tell.ng/2016/06/'> June 2016 </option>
	<option value='https://tell.ng/2016/05/'> May 2016 </option>
	<option value='https://tell.ng/2016/03/'> March 2016 </option>
	<option value='https://tell.ng/2016/02/'> February 2016 </option>
	<option value='https://tell.ng/2016/01/'> January 2016 </option>
	<option value='https://tell.ng/2015/12/'> December 2015 </option>
	<option value='https://tell.ng/2015/11/'> November 2015 </option>
	<option value='https://tell.ng/2015/10/'> October 2015 </option>
	<option value='https://tell.ng/2015/09/'> September 2015 </option>
	<option value='https://tell.ng/2015/08/'> August 2015 </option>
	<option value='https://tell.ng/2015/07/'> July 2015 </option>
	<option value='https://tell.ng/2015/06/'> June 2015 </option>
	<option value='https://tell.ng/2015/05/'> May 2015 </option>
	<option value='https://tell.ng/2015/04/'> April 2015 </option>
	<option value='https://tell.ng/2015/03/'> March 2015 </option>
	<option value='https://tell.ng/2015/02/'> February 2015 </option>
	<option value='https://tell.ng/2015/01/'> January 2015 </option>
	<option value='https://tell.ng/2014/12/'> December 2014 </option>
	<option value='https://tell.ng/2014/11/'> November 2014 </option>
	<option value='https://tell.ng/2014/10/'> October 2014 </option>
	<option value='https://tell.ng/2014/09/'> September 2014 </option>
	<option value='https://tell.ng/2014/08/'> August 2014 </option>
	<option value='https://tell.ng/2014/07/'> July 2014 </option>
	<option value='https://tell.ng/2014/06/'> June 2014 </option>
	<option value='https://tell.ng/2014/05/'> May 2014 </option>
	<option value='https://tell.ng/2014/04/'> April 2014 </option>
	<option value='https://tell.ng/2014/03/'> March 2014 </option>
	<option value='https://tell.ng/2014/02/'> February 2014 </option>
	<option value='https://tell.ng/2014/01/'> January 2014 </option>
	<option value='https://tell.ng/2013/12/'> December 2013 </option>
	<option value='https://tell.ng/2013/11/'> November 2013 </option>
	<option value='https://tell.ng/2013/10/'> October 2013 </option>
	<option value='https://tell.ng/2013/09/'> September 2013 </option>
	<option value='https://tell.ng/2013/08/'> August 2013 </option>
	<option value='https://tell.ng/2013/07/'> July 2013 </option>
	<option value='https://tell.ng/2013/05/'> May 2013 </option>
	<option value='https://tell.ng/2012/12/'> December 2012 </option>
	<option value='https://tell.ng/2012/10/'> October 2012 </option>
	<option value='https://tell.ng/2012/08/'> August 2012 </option>

		</select>
		</aside>                </div>
                                                                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
           <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2015 TELL COMMUNICATIONS LTD.&nbsp;&nbsp;<a href="https://www.tell.ng/about-us/" title="About-us">ABOUT US.</a>&nbsp;&nbsp;<a href="https://www.tell.ng/privacy-policy/" title="Privacy">PRIVACY POLICY.</a>&nbsp;&nbsp;<a href="https://www.tell.ng/contact-us/" title="Contact">CONTACT US.</a>&nbsp;&nbsp;<a href="https://www.tell.ng/careers/" title="Career">CAREER.</a>&nbsp;&nbsp;<a href="https://www.tell.ng/library/" title="library">LIBRARY.</a>&nbsp;&nbsp;<a href="https://www.tell.ng/getsupport/" title="support">SUPPORT.</a>&nbsp;&nbsp;<a href="https://www.tell.ng/advertise-with-us/" title="Advertise">ADVERTISE.</a></a>&nbsp;&nbsp;<a href="https://www.tell.ng/product-category/print-subscription/" title="Print Subscription">PRINT SUBSCRIPTION.</a>&nbsp;&nbsp;<a href="https://www.tell.ng/tell-digital-apps/" title="Apps">APPS.&nbsp;&nbsp;</a></p>
                    <p></p>

                </div>
                <div class="logo">
                    <a class="small-logo" href="https://tell.ng/" title="TELL" rel="home">TELL</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>


        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'tellng';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div id="fb-root"></div>
	<script type='text/javascript'>
/* <![CDATA[ */
var sdftvars = {"app_id":"","select_lang":""};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://tell.ng/wp-content/plugins/advanced-facebook-twitter-widget/fbtw-widgets.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tell.ng/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tell.ng/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.7.5'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

        (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcosRsUAAAAALsNhSH3ru4X7z9sNov-VsV-dNis', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')) ? jQuery(frm).submit() : HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

            frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).one('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}

        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit&#038;hl=en-GB'></script>
<script type='text/javascript' src='https://tell.ng/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://tell.ng/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.9.2'></script>
<script type='text/javascript' src='https://tell.ng/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/tell.ng\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tell.ng/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://tell.ng/wp-content/plugins/super-socializer/js/front/social_login/google.js?ver=7.9.2'></script>
<script type='text/javascript' src='https://tell.ng/wp-content/plugins/super-socializer/js/front/social_login/linkedin.js?ver=7.9.2'></script>
<script type='text/javascript' src='https://tell.ng/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.9.2'></script>
<script type='text/javascript' src='https://tell.ng/wp-content/plugins/super-socializer/js/front/social_login/facebook.js?ver=7.9.2'></script>
<script type='text/javascript' src='https://tell.ng/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.9.2'></script>
<script type='text/javascript' src='https://tell.ng/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.9.2'></script>
<script type='text/javascript' src='https://tell.ng/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>


</body>
</html>